Ati tray tools textures...

Discussion in 'ATI Tray Tools' started by Artasdmc, Jun 3, 2012.

  1. Artasdmc

    Artasdmc New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    ATI RADEON HD3650
    Hello everyone.
    So I've got a problem and apparently i can't fix.
    My video card is ATI RADEON HD3650.
    I'm competitive Team Fortress 2 player.
    And i wanted to tweak my textures.
    And i got things ****ed up...
    So i decided to delete it..
    And i deleted tray tools and pressed yes to " if i want to clean registry settings "
    So yeah. And this is how my games looks like.
    I get holes in the map. Textures going out of things..
    How to make things normal again?

    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: Jun 3, 2012
  2. Artasdmc

    Artasdmc New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    ATI RADEON HD3650
    Bump!
    Help me, anyone? :<
     
  3. Artasdmc

    Artasdmc New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    ATI RADEON HD3650
    Bump!
    Anyone?
    Maybe there's is a setting to disable those holes in textures?
     
  4. hellblade

    hellblade Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Sapphire RX580Pulse
    I got a similar problem though not this drastic. Also saw some posts around the web saying the same thing, even that simply opening the Advanced tweaks section caused this issue.
    To fix, I tried resetting everything to original settings - did not work. Tried uninstalling ATT and AMD drivers plus cleaning out everything with Driver Sweeper and a registry cleaner - did not work. Went through the registry myself, removing every AMD and ATT folder to remove whatever setting it was that might have caused this - did not work.
    All my games are now a blurry mess with quality textures appearing only very close to my point of view.
    Whatever it is, I don't know how to fix it, aside from nuking my entire drive and doing a fresh install of Win. Maybe it will survive that as well -_-
     

  5. Hellcat1992

    Hellcat1992 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Vapor-x 7770 OC
    ATT wont remove all of its registry when you install it even with driver sweeper ( I tried once, uninstall it,use driver sweeper then reinstall the option of standard tweak and advance tweak still be there. You should reinstall it and check the advance option again
     

Share This Page