ati radeon hd4850 multiple restart before able log in

Discussion in 'Videocards - AMD Radeon Drivers Section' started by maniacdude88, May 25, 2012.

  1. maniacdude88

    maniacdude88 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    MSI radeon HD 4850
    hi, I have been having this problem for quite some time now. when ever I shut down my computer and try to start it up again the screen turns black after the windows logo or at times even loads up to the log in screen and 1ce I enter the password it turns black and fails to start up, at times I even have blue screen while it starts up. I have to repeatedly restart the computer around 5 times or more to log in at times. I have searched multiple forums for a fix but every 1 of them failed. I am guessing it has something to do with the driver since i can enter safe mode without any problem.

    my system

    windows 7 ultimate 32 bit SP1
    processor intel quad core Q6600 (2.4ghz)
    4 gb ram
    500gb hard disk (x2)
    ati radeon HD4850
    -driver date 4/19/2011
    -driver version 8.850.0.0
    Tried updating the driver for my graphics card but was not able to start the com so i had to uninstall the card from safe mode and this was the most compatible driver. please advice as it is quite problematic to restart the computer multiple times before logging in. thank you.
     
  2. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    how do you know the card or power supply or the mobo's pci-e slot are not dying?
     
  3. maniacdude88

    maniacdude88 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    MSI radeon HD 4850
    if the mobo or power supply was dying then i should also have problems when i start up in safe mode right??? but in my case the computer starts up perfectly fine when i run it on safe mode... sorry for the late reply...
     
  4. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    Try the latest 12.6 drivers.....

    Do you remember what the BSOD stop code was, or the details it gave?
     

  5. kevsamiga1974

    kevsamiga1974 Master Guru

    Messages:
    881
    Likes Received:
    0
    GPU:
    EVGA GTX 580 SC
    That suggestion won't work, he has a 4850. 12.6 isn't supported.
     
  6. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    safe mode doesnt use the card's full acceleration

    but ya i guess... upon POST, that should be high load for both cpu+mobo+gfx for a few secs, so electrical problems should appear there instead of just windows

    try 12.4 & maybe go backwards to 12.2, 12.1, 11.10, 11.7 if same problem (well not sure it would be the driver if all those act the same)
     

Share This Page