ATI Radeon 9600SE question

Discussion in 'Videocards - AMD Radeon Drivers Section' started by fetty_pet, Jul 29, 2007.

  1. fetty_pet

    fetty_pet New Member

    Messages:
    4
    Likes Received:
    0
    Hiya. I've recentyl got a new computer, specs:

    Pentium 4 1.7GHz CPU Processor
    512MB RAM memory
    40 GB Hard Drive Storage
    Dell OptiPlex GX240

    Windows XP Pro Service Pack 2
    Office XP

    Latest version of ActiveX
    And Microsoft.net

    For lack of any help anywhere else, I needed to ask some of the immensly helpful people on here for some help, I've been trying to install my Radeon 9600SE graphics card, and I've been having a lot of problems. I read that the most recent driver for it is flawed somehow, but the details have been sketchy. I was trying to look for some instructions, things to look out for, etc. while installing it.

    Thank you.

    (http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&rd=1&item=130132110305&ssPageName=STRK:MEWN:IT&ih=003 = If there's anything I missed, some of it may be found here, I bought it online)

    (P.S. I've been trying to get it installed so I can play City of Heroes, anyone every wants to play sometime, give me an e-mail and we'll play sometime. :smoke: )
     
  2. fetty_pet

    fetty_pet New Member

    Messages:
    4
    Likes Received:
    0
    Anyone? Anyone at all?

    Or should I post this question on another site?
     
  3. Gromuhl'Djun

    Gromuhl'Djun Ancient Guru

    Messages:
    5,451
    Likes Received:
    29
    GPU:
    2080ti
    If you describe what the problems are, there might be more help on how to solve them ;)
     
  4. fetty_pet

    fetty_pet New Member

    Messages:
    4
    Likes Received:
    0
    My scrolling has been really choppy.

    It's been screwing up, example: I exited IE explorer and the desktop is in green and red lines.

    I'm really looking for a install guide from someone who isn't going to lie about their product saying there's a "minor problem" with the driver. Like, people have talked about how screw up the most recent driver has been, yets is called a "minor problem" by ATI.

    Just some experienced people's guides on what to do and what to watch out for.
     
    Last edited: Aug 4, 2007

  5. Gromuhl'Djun

    Gromuhl'Djun Ancient Guru

    Messages:
    5,451
    Likes Received:
    29
    GPU:
    2080ti
    Sounds pretty serious to me.

    First use drivercleaner everytime between the installing of drivers. (can be found here on Guru3D)

    Then try some older sets of drivers as the new ones don't really add anything for older cards (some of the 4.12 and up) to see if that's the problem for starters.
     
  6. TheBoss84

    TheBoss84 Maha Guru

    Messages:
    1,262
    Likes Received:
    0
    GPU:
    GTX 1080 + GTX 970
    Radeon 9000 series are not suported anymore in the newest drivers they cut the support since 6.12 i think. Try using 6.5 wich were a stable set of drivers for me.
     
  7. rentalbrain

    rentalbrain Master Guru

    Messages:
    506
    Likes Received:
    0
    GPU:
    PowerColor HD 7950
    I had this card like 2 years ago and I remember it worked better with omega driver than official catalyst driver which made my system very unstable. Yeah, uninstall your driver completely, take out your card and clean connector and reseat the card properly and stay with older drivers without CCC. I even played Farcry with this card(no kidding),1G memory and 2500+ barton so if you turn down detail slider I'm sure you can still play a lot of games with it(forget about new ones though). 64bit memory really hurts in games but for regular 2D use it performed really well and I had zero problems.
     
  8. neo2006a

    neo2006a Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    GTX670
    Didn't you see that this is not a driver problem ??? This is very old computer & something in it is damaged. Propably your graphics card is broken or overheating !
     
  9. fetty_pet

    fetty_pet New Member

    Messages:
    4
    Likes Received:
    0
    Ok. Got it all working, and playing WoW instead with friends. Thanks guys.
     

Share This Page