ATI posted 4.12 on its site

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Caligo, Dec 13, 2004.

  1. IGNITE

    IGNITE Guest

    Lucky Im not French.
     
  2. sputnik

    sputnik Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Saphire 8800gts
    I agree that ATI drivers are pretty stinky, my last card was nvidia and as will be my next one most probably.
     
  3. owziee

    owziee Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Sapphire Radeon 9600XT (128MB)
    ...

    These are the best / fastest drivers I've ever tried with this 9600xt. I'm very happy. Now I just need a faster cpu and and I think I can live with this card a few more months.
     
  4. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    Going on a page or two back

    I fail to see what peoples problems are with the cat drivers.

    I've tried all these so called "Optimised" drivers and well really all i saw was slight loss in quality and for what, 5 fps which isn't going to stop a better player owning your arse anyway.

    There just the same drivers as cats that people have turned stuff off or down to make them seem smoother and added a whole lot of crap apon installation. If these people making these so called optimised drives are so good ..Why arn't they working for ATI?

    Thats just my opinion, may not be right for others but all i have gone on is what i've seen and tested myself. Maybe different for others.
     
    Last edited: Dec 15, 2004

  5. mikaf1

    mikaf1 Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    Gainward FX5600
    Strange occurances with these 4.12's.... As i said earlier it has failed to allow NR2003 to work on my system, but playing MSTS (Train Sim), i find i have a very odd situation.

    Prior to installing the 4.12's i used to have full GFX's options on in MSTS, and could only use x4AA and X4AF to maintain a good framerate, with almost smooth gfx's (still some shimmering on the rails), but after installing the 4.12's, i find i can have X6AA and X16AF with a higher and smoother framerate. Turning AA and AF down with the 4.12's to x4, i find (obviously), some shimmering on the rails, but also a lower framerate.

    Seems a bit backwards to me that i can fully open the valve of the X800 Pro (figure of speech) with the 4.12's, and stuff does work better, but will not with a lower Cat version. Whether it's due to MSTS being a DX7 game (oops, sim), i don't know, but for the moment at least, the 4.12's have fixed a 7 year old sim for me.

    Regards Mika
     
  6. Prozac

    Prozac Guest



    ive not got a problem running the latest ATI drivers,i was just pointing out how DULL the drivers are.

    But as for being and obnoxious prat its people like you that cause the rest of us to be stuck with sh*t drivers because you dont like change or because your head is so far up ATI's a*se you cant see how poor they are.

    if people like you acctually had a clue you would realise how crap the CCC really is,but because your an ameteur and probably didnt realise you had tweakable options until the CCC came out,you marvel in its greatness.Just go play your easy setup X-box you little girl and leave the big stuff to the men;)
     
  7. InFiD3L

    InFiD3L Maha Guru

    Messages:
    1,141
    Likes Received:
    0
    GPU:
    x1950 Pro
    4.12's seemed to run fine, then HL2/Steam started to crash :(. Restored back a couple of days reverting to 4.11's and no problemo.
     
  8. Ghosty

    Ghosty Ancient Guru

    Messages:
    6,109
    Likes Received:
    301
    GPU:
    AMD Radeon Graphics
    If you dont like the CCC dont use it. How hard is it for you to understand that? Nobody is forcing you to use CCC, or to use a ATI card.

    Take you're complaints to ATI themselves. Slagging off fellow members and ATI will get you nowhere.
     
  9. Barrett777

    Barrett777 Guest

    They need to post a beta driver again. I am using the beta 11 drivers right now and they work the best for me out of anything.
     
  10. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    yeah, it is funny. the beta drivers have been working better than the originals in the last few months.
     

  11. Marcioab

    Marcioab Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    MSI 6600-256VTD
    My OpenGL performance kept going down

    Since I got this board I keep recording the OpenGL performance at each new driver -- using a CAD application (CATIA) -- in the hope it will increase, but instead, it's going down.

    In the begin of this year it delivered 16.5 Millions of Triangles per second (M/s) -- textured triangles. Now it delivers 14.3 M/s.

    Well, in non-textured I got some improvement, from 20.0 M/s to 21.8 M/s -- My old nVidea Ti4200 still delivers 55 M/s non-textured(but only 3.1 M/s textured).

    It's a great card for DirectX gaming but it did not fulfilled my expectations for OpenGL CAD.
     
  12. IGNITE

    IGNITE Guest

    Re: My OpenGL performance kept going down

    what?
     
  13. Prozac

    Prozac Guest

     
  14. Ghosty

    Ghosty Ancient Guru

    Messages:
    6,109
    Likes Received:
    301
    GPU:
    AMD Radeon Graphics
     
  15. Kow

    Kow Maha Guru

    Messages:
    1,459
    Likes Received:
    0
    GPU:
    HIS Radeon HD 5850
    I'm not sure if this is a video card or game problem, but I get rainbow colors in Counter-Strike Source, as soon as I take a screenshot they dissapear though, however some of the font characters get corrupted and remain that way.
     

  16. Ghosty

    Ghosty Ancient Guru

    Messages:
    6,109
    Likes Received:
    301
    GPU:
    AMD Radeon Graphics
    Do you get Pink textures?

    I use to get these. Turning AF down from 4X to 2x sorted it for me.
     
  17. Kow

    Kow Maha Guru

    Messages:
    1,459
    Likes Received:
    0
    GPU:
    HIS Radeon HD 5850
    AF Isn't even used, it's set to Application in CCC and in game it's set to None. :-/
     
  18. Ghosty

    Ghosty Ancient Guru

    Messages:
    6,109
    Likes Received:
    301
    GPU:
    AMD Radeon Graphics

    Change back to 4.10's. People have the least problems in Source with these. Me included.
     
  19. Kow

    Kow Maha Guru

    Messages:
    1,459
    Likes Received:
    0
    GPU:
    HIS Radeon HD 5850
  20. Ghosty

    Ghosty Ancient Guru

    Messages:
    6,109
    Likes Received:
    301
    GPU:
    AMD Radeon Graphics
    Try turning AF to 2x in that case. Is your Graphics crad overclocked?
     

Share This Page