ATI Overdrive: Videos taking preference over games?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Murderonomist, Feb 6, 2011.

  1. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    I was curious if there was any way to make the Overdrive component of the Catalyst drivers make games take preference over videos when it comes to choosing when to boost the clock speeds?

    As it stands now, if I have the drivers set to use GPU acceleration for flash video, they bump the clocks up a bit when I'm watching a video. The problem is if I have a webpage open in the background with a video on it, and then I load up a game, Overdrive doesn't bump the clock speeds to full, it just keeps them at the speeds used for video acceleration. Kind of a hassle when I'm playing a game but want to keep a video open in the background for a walkthrough or a guide or whatever.
     
  2. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,583
    Likes Received:
    17
    GPU:
    5700XT
    same here.

    Idk how to fix it @_@. Maybe forcing clocks via afterburner... I usually close the video and done.

    Or disabling flash hardware acceleration too.
     
  3. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    Yeah, there's a few ways to do it manually. I was just hoping there might be some way to do it automatically so I'm not constantly enabling and disabling features in various situations.
     
  4. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,042
    Likes Received:
    581
    GPU:
    Nitro 5700 XT
    You are just realizing this. It's been that way for sometime now (well over a year or so). What you do is not play videos when gaming or you will be stuck at 400/900 or whatever is set for your video card.
     

  5. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    So not doing what's causing the issue will fix it? Huh, who woulda thunk it.

    Of course I could not play videos, but I was hoping there was some way to do both. Does ATI know about this? It's the driver deciding when to bump the clocks, and the driver for whatever reason chooses video over games, going so far as downclocking your card if you load a video after the game is already loaded. Seems like pretty ass-backwards way of having things work.

    Then again, this is ATI. Doing things ass-backwards is kind of their forte.
     
  6. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,042
    Likes Received:
    581
    GPU:
    Nitro 5700 XT
    It's been a fix for well over a year now. Just don't play videos before you start playing a game. Simple enough fix, I know...
     
    Last edited: Feb 6, 2011
  7. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    Heh, but it's not really a fix though.

    It's like that old joke, "I went to the doctor, and I said 'Doctor, it's hurts when I do this with my arm.' And you know what he said, he said 'So don't do that.'"
     
  8. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Somehow that reminds me of someone who said, "You're holding it wrong.", and yet people still buy the product in droves.
     
  9. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,583
    Likes Received:
    17
    GPU:
    5700XT
    i think its more... 2d/3d.

    Video modes are kinda special and they override any 2d/3d setting. Because otherwise they wouldnt override 2d.

    Could be fixed by ati tho... -.-
     
  10. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,042
    Likes Received:
    581
    GPU:
    Nitro 5700 XT
    It's actually the old adage of making a mountain out of mole hill. Below I have some information regarding UVD.
    http://www.amd.com/us/products/technologies/ati-avivo-hd/Pages/ati-avivo-hd.aspx

    Here is some information on PowerPlay:
    http://www.amd.com/us/products/technologies/ati-power-play/Pages/ati-power-play.aspx

    But if you want to know if it's normal or not read this thread in 2009 about it:
    http://forums.amd.com/game/messageview.cfm?catid=260&threadid=122842

    The gist of it:
    As you can see the mod at the end of that thread says it's normal. :p


    But if the issue is that much of a concern you can also report it here:
    http://www.amdsurveys.com/se.ashx?s=5A1E27D27E29B0E3
     
    Last edited: Feb 6, 2011

  11. Nbz

    Nbz Master Guru

    Messages:
    942
    Likes Received:
    0
    GPU:
    Sapphire HD6850 1000/1150
    I had this issue however, after disabling hardware acceleration on youtube, it is gone.
     
  12. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,583
    Likes Received:
    17
    GPU:
    5700XT
    but then it doesnt use your GPU :p. Altho nothing to worry about, our CPUs are more than enough -_______-.
     

Share This Page