1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ATI FireGL/FireProSoftmod - Discussion Thread for new members

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by schoko, Jan 11, 2010.

  1. slon1024

    slon1024 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    PowerColor HD6950 2Gb
    @CADCAT
    I wait. But I think if schoko does not replace your old video card on new, the new script may be not be :))
     
  2. AndyTheAngel

    AndyTheAngel New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    ATI HD4890 1GB
    Hi to all.
    Sorry if I ask for old things or things that could be already be answered in the past, but I can't read all the 29 pages of the topic :3eyes:
    I have spent quite a lot of time reading the guide, then I was going to try it on my Radeon HD 4890, as long as I really really need the Ati Quad Buffer function.
    The problem is that while the guide use the example of a mobility radeon hd 2600 and find a corresponding driver in the fireGL product line, I can't find a corresponding driver for my RV790 chipset on my HD4890. So what should I do? :-(

    I've read some pages, and noticed that other people had the same problem as me, but I can't read of a solution anywhere :bang:

    Nevertheless, I was wondering... as long as Ati now supports stereo 3D from the HD5000 series, do you thing is there anyway I can activate 3D stereo function and quad buffer with standard radeon HD driver instead of fireGL? Maybe using a specific model of HD5000 or HD6000 series?

    Thanks! :)
     
  3. janos666

    janos666 Master Guru

    Messages:
    650
    Likes Received:
    42
    GPU:
    MSI GTX1070 SH EK X 8Gb
    Did the last (deleted) patch have any chance to work with desktop HD5 cards (at least partially)?
    I am in the need of 10-bit OpenGL driver support for a short time again (no need for opengl performance, just unlocked workstation tabs in CCC).
     
  4. CADCAT

    CADCAT Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Mobility HD5870 1GB GDDR5
    @AndyTheAngel

    take FirePro 8.723 driver and patchscript and your fine you should find it via google..

    @janos666

    you could also try 8.723 driver, works on my Notebook with HD5870 but performance could be better..
     

  5. janos666

    janos666 Master Guru

    Messages:
    650
    Likes Received:
    42
    GPU:
    MSI GTX1070 SH EK X 8Gb
    I think I tried that about 14 months and 9 pages ago. :nerd:
     
  6. CADCAT

    CADCAT Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Mobility HD5870 1GB GDDR5
    I'm talking about driver version 8.723 not 8.773.. There is not patchscript for second driver or newer..
     
  7. jaredtortosa

    jaredtortosa New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    HD 4870@ATI FirePro v8700
    HD 4870 to FirePro v8700 on Win7x64 DRIVING ME NUTS!!!! HELP!!

    Hi everyone.

    After reading most of the threads, I bought a used XFX HD 4870 to softmod to FirePRO V8700 on WIN 7-X64.
    I read that the only one working and stable driver was 8.723.

    I have patched it succesfully and it shows as a V8700 with no Performance increase. ZGPU sees a V8700 while another program reports a 4870 card.

    I have tried over 20 times with driver 8.723 and 8.634 with the listed patched for eeach.

    This are my findings:

    Driver 8.723-Sucessfully patched-Shows a V8700 but no improvement.
    Driver 8.634-Sucessfully patched-Shows a V8700 and over 500fps on MAX(?)

    Specview 10 shows an average score of 20 on 3DS MAX and an average score of 26 on MAYA.

    Ive followed several instruction guides to the letter. Some say to leave the patch with the Firepro ID number and the inf with your own card ID's number.

    Most of the guides say to change both the patch and inf to your own cards number.

    I have tried both and all are the same with both drivers, lists as a FirePro and no improvement on Specview or viewport in Maya or 3DS Max.

    I have even copied the printed view of the threads on word in order to seach for 4870 or V8700 posts and there is no much help. Those who report successfully modding do not list the steps they followed.

    Also, I reboot after ENABLING TEST MODE with and without F8 and there is no watermark anywhere to e sen on my screen. (WIN 7/X64) but the drivers patch and install sucessfully with the manual install.

    What am I doing wrong? Any feedback on the subject will be for ever apreciated.

    Thanks everyone for your hard work!!!!!
     
  8. jaredtortosa

    jaredtortosa New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    HD 4870@ATI FirePro v8700
    Could you list how did you softmod your hd4870 to v8700. I have an xfx hd 4870 1Gb, and Ive tried anything under the sky with no success other than succesfully patching and signing and it shows as a v8700 with no performance improvement on both the 8.723 and 8.643 drivers.

    Could you please post how you did it sucessfully?

    Thanks!
     
  9. CADCAT

    CADCAT Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Mobility HD5870 1GB GDDR5
    Testmode has to be activated permanently (watermark appears).. Then you have to disable driver signing enforcement on boot (f8).. Install driver, reboot, f8 again, sign atikmdag with dseo.. No need for f8 anymore, but don't disable testmode..
     
  10. jaredtortosa

    jaredtortosa New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    HD 4870@ATI FirePro v8700
    Test Mode watermark never comes up after rebooting in Test Mod with Dso13!!

    Thanks for your reply, I was loosing hope that anyone would care to reply.

    I have turned on Test mod and rebooted with every step just as you described but the watermark just isnt't showing up!

    Is the test mod disabled for those with Win 7 activated with a patch!!!?

    Any help would be apreciated.

    Thank you so much!!!
     

  11. nfsx

    nfsx New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    ATI Radeon x1950 Pro 512MB
    I guess its not possible to soft mod a 5570? :(
     
  12. jaredtortosa

    jaredtortosa New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    HD 4870@ATI FirePro v8700
    HD 4870@v8700=Performance drops on OPENGL & AFTER EFFECTS CS5 OPENGL does not work!!!

    Hi everyone. Thanks for all your hard work to make this possible.

    This is my problem:

    1.- I finally modified my HD 4870 to a V8700 (driver 8.723) and gained huge improvement in both Max and Maya.

    SepcView 10 shows a score of 60+ on max and about 260+ on Maya.

    However, after a few days, the performance drops in Maya to about 60 on Specview 10, but still just as fast on Max!! (Max specview 10=60+)(Max 2011 & 2012)

    UPDATE: :(

    I created another user account on the same windows 7 I am using and now the new user account shows the full improved v8700 performance in both Maya and Max, but the one in which I install the patched driver still shows a huge drop in Maya performance, and the 2 user accounts are within the same Win 7 install! :( (switching between the two user accounts gives me performance gain vs no performence gain in Maya----(!!??)


    2.-Also, After Effects CS5 does not allow me to turn on the OPENGL option to accelerate previewing or anything else at any point after installing the patched driver with all the performance increase working in Max and Maya.

    so my 2 questions are:

    1.-Why is Maya performance droppping after it was fully working?

    2.-Why After Effects does not allow OPENGL preview acceleration if 4870 or
    v8700 are listed as supported cards for OPENGL acceleration in both previewing and rendering for After effects?


    PLEASE HELP!!!! I am at loss here!!!!!

    Any help or light into the matter is greatly appreciated!!

    Thanks everyone!
     
    Last edited: Mar 6, 2012
  13. roocoon

    roocoon Active Member

    Messages:
    51
    Likes Received:
    0
    Maybe something different in the two Maya environments?
    Are you using the same maya.env? Same system environment variables?
    Maybe the original user has created too many files somewhere that get scanned when Maya runs and slow it down. Start some monitor tool and see where the time is spent.
    Good luck.
     
  14. ULYXX

    ULYXX New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    HD 4670
    New kid, first post regarding softmoding

    Before i attempt softmoding my older HD 4670, what benchmark applications are you guys using to test for the before and after results of a radeon and firepro?


    There's my noob question. Short and sweet. Im only a few pages into this big thread so i apologize in advance if its already been asked.
     
  15. CADCAT

    CADCAT Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Mobility HD5870 1GB GDDR5
    SPEC ViewPerf 10 should be enough for your needs.. You can also use version 11 of the same benchmark..
     

  16. Limiter

    Limiter New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI Radeon™ HD2600X
    Hi all!
    Is it possible to make softmod for the Radeon HD 4730?
     
  17. CADCAT

    CADCAT Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Mobility HD5870 1GB GDDR5
    Short answer: Yes!
     
  18. Kluska

    Kluska New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    3850 AGP
    hello
    where can I find a running patchscript the 8.723 drivers for HD3850, XP32bit
     
  19. IS_live

    IS_live New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    PowerColor HD6930 1Gb
    Hi!
    If i get it right, there's no patchscript for Radeon 6900 series cards yet?
    As 8.723 driver doesn't know Cayman GPUs - we have to wait?
     
  20. CADCAT

    CADCAT Master Guru

    Messages:
    232
    Likes Received:
    0
    GPU:
    Mobility HD5870 1GB GDDR5
    Yes, the alternative is to buy Notebook with HD 6990M and flash FirePro BIOS ;P
     

Share This Page