ATI Catalyst 912 Hotfix

Discussion in 'Videocards - AMD Radeon Drivers Section' started by gerardfraser, Dec 17, 2009.

  1. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    9,200
    Likes Received:
    1,450
    GPU:
    6800XT Nitro+ SE
    MW2 with Xfire does not go well, with vsync ON the game stutters especially when going to edge of a map and turning with the mouse other than that with vsycn OFF the game just tears. Also when getting flashbanged the screen flickers/tears.

    However what I find very interesting is that when I disable CatA.I (disabling Xfire) using just one single 4870 chip on my 4870x2 and then using D3DOverrider the game runs at a silky smooth 60fps whereas before with other drivers I was getting horrible slowdowns from 60fps down to 45fps which you all know for an online game is terrible when trying to aim. Well I just played an 8v8 map on Estate the hardest map to run as its full of foliage and the game was stuck at 60fps only dipping to as low as 59fps even with loads of explosions going on and the flashbang bug is gone too. Now I can frag away on this game... a single 5870 is looking very tempting now, but I really want to hold out til fermi as it means lower prices.
     
  2. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,519
    Likes Received:
    12
    GPU:
    3090
    there is something f&(_ked up with these new hotfix drivers

    my 2x 5870s 1 of the GPUS is showing as memory 000 core 000 this problem cropped up a wile ago and now its back.

    ati are foooooookin stupid.
     
  3. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,235
    Likes Received:
    2,077
    GPU:
    GTX1070 iChillx4
    the hotfix drivers are horirble for my card. i had system locks again. back to the 9.12
     
  4. dbuske

    dbuske Member

    Messages:
    14
    Likes Received:
    0
    Is this the hotfix for xp thjat works on AGP systems?
     

  5. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    1
    GPU:
    some green some red
    i have got ati-streame sdk beta 4 on my system but im still not getting open cl, its very strange, i will try a system reboot and post back.
     
  6. MJay27

    MJay27 Master Guru

    Messages:
    273
    Likes Received:
    0
    GPU:
    Sapphire HD7850 2GB DDR5
    No this is a Hotfix that fixes some special Problems it has no support for AGP cards. But i installed it anyway on my HD3850 AGP by changing the driver inf file. No more shadow flickering in Borderlands.
     
  7. wsarahan

    wsarahan Master Guru

    Messages:
    408
    Likes Received:
    1
    GPU:
    Evga Titan X SLI
    Same here, XFX card
     
  8. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    1
    GPU:
    some green some red
    I rebooted and still no opencl, Does it even work on 57xx cards? is their anyway of checking its there without resorting to gpu-z? maybe its gpu-z thats bugged, has anyone else got it showing on gpu-z as working?if so what is your card?
    Thanks
     
  9. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    LOL, it's not "f&(_ked up" it's called ULPS (ultra low power saving, or something like that) you might want to google it ;)
     
  10. wsarahan

    wsarahan Master Guru

    Messages:
    408
    Likes Received:
    1
    GPU:
    Evga Titan X SLI
    Ok, what we sould to to resolve this?
     

  11. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    nothing, it's by design
     
    Last edited: Dec 19, 2009
  12. wsarahan

    wsarahan Master Guru

    Messages:
    408
    Likes Received:
    1
    GPU:
    Evga Titan X SLI
    Lol, so who have this issue can`t use the hotfix? because using the hotfix this happens, all specs with 0
     
  13. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    did you google ulps yet?

    the 'specs' are only 0 during idle periods to save power
    as soon as a 3d application loads the gpu, it should clock up to usual speeds

    i guess if you really wanted to, you could run regedit and navigate to
    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4D36E968-E325-11CE-BFC1-08002BE10318}]

    and change "EnableUlps" to 0 under the 0000 and 0001 keys
     
  14. wsarahan

    wsarahan Master Guru

    Messages:
    408
    Likes Received:
    1
    GPU:
    Evga Titan X SLI
    I saw it on Google, but why only with the hoftix we have this issue? with wqhl it`s ok
     
  15. davetheshrew

    davetheshrew Ancient Guru

    Messages:
    4,089
    Likes Received:
    1
    GPU:
    some green some red
    I can confirm gpu-z isnt displaying opencl when you have it, I just ran directcompute benchmark and it shows I have opencl and its working well
     

  16. drouge

    drouge Master Guru

    Messages:
    433
    Likes Received:
    0
    GPU:
    2x HIS HD5970
  17. Belz

    Belz Master Guru

    Messages:
    552
    Likes Received:
    0
    GPU:
    Sapphire HD5870 1GB
    I run 10 times around my chair when i install a new driver.
    Works great!

    No, seriously.. Why is all that crap needed? I just install over the top of my old drivers and everything is working fine...
     
  18. Belz

    Belz Master Guru

    Messages:
    552
    Likes Received:
    0
    GPU:
    Sapphire HD5870 1GB
    *facepalm*
     
  19. drouge

    drouge Master Guru

    Messages:
    433
    Likes Received:
    0
    GPU:
    2x HIS HD5970
    It's suppposed to be that way wsarahan. I have three gpu's sitting at 0/0. When I start a game they all go to 725/1000. They stay at 0/0 to save power when not used. Just 1 gpu at 175/300 is more than enough to run a 2D desktop just fine.
     
  20. Cobrass2

    Cobrass2 Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    RTX 3080 Suprim X
    OpenCL works, it was a GPU-Z glitch. But i don't think i even need that atm.
     
    Last edited: Dec 19, 2009

Share This Page