ATI Catalyst 9.2 XP|Vista Driver Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by v4npro, Feb 20, 2009.

  1. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    try split ur power to multiple outlets(as in different walls), no idea how ur flickering looks but this helped for mine
     
  2. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    this works but i prefer modify original file and use it(use reload ccc), as ccc dosnt really work right with anything else .i.e if u make multiple profiles u really cant be sure if they are effective or not unless ur constantly checking it
     
    Last edited: Feb 21, 2009
  3. Torch'em

    Torch'em Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    3 x 480GTX
    No issues. CODWaW, F.E.A.R 2, Mirrors Edge all are smoother and have a small FPS increase.
     
  4. cl0k

    cl0k Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 6970
    the fan Control dont work anymore?? or its broken?
     

  5. enoch

    enoch Banned

    Messages:
    577
    Likes Received:
    0
    GPU:
    Powercolor HD4870
    Well, after a full day of gaming and zero problems.Gotta say nice job ATI.
     
  6. IM0001

    IM0001 Master Guru

    Messages:
    379
    Likes Received:
    0
    GPU:
    PNY 780 GTX
    Ya the 2nd core is at 3d speeds at boot but since my screen saver is 3d, its not really a big issue and I run my fan at 50% at all times so im as good as before. Now they did some DX10 tuneup for sure, I had to double check that I was not in DX9 mode when running the Crysis benchmark. And it seams to have helped the Empire Total War Demo a bit but that game still kills my comp, I hope its not this bad on release day.

    Anyway heres my Crysis scores. Ill update them with some 8.11 marks just for compairson.

    GPU Test

    2/20/2009 9:05:38 PM - Vista 64
    Beginning Run #1 on Map-island, Demo-benchmark_gpu
    DX10 1680x1050, AA=No AA, Vsync=Disabled, 64 bit test, FullScreen
    Demo Loops=3, Time Of Day= 9
    Global Game Quality: VeryHigh
    ==============================================================
    TimeDemo Play Started , (Total Frames: 2000, Recorded Time: 111.86s)
    !TimeDemo Run 0 Finished.
    Play Time: 51.62s, Average FPS: 38.75
    Min FPS: 25.52 at frame 1943, Max FPS: 56.01 at frame 1013
    Average Tri/Sec: -10206867, Tri/Frame: -263424
    Recorded/Played Tris ratio: -3.48
    !TimeDemo Run 1 Finished.
    Play Time: 49.18s, Average FPS: 40.66
    Min FPS: 25.29 at frame 1955, Max FPS: 60.55 at frame 63
    Average Tri/Sec: -10214773, Tri/Frame: -251197
    Recorded/Played Tris ratio: -3.65
    !TimeDemo Run 2 Finished.
    Play Time: 49.27s, Average FPS: 40.59
    Min FPS: 24.64 at frame 1959, Max FPS: 60.98 at frame 79
    Average Tri/Sec: -10209036, Tri/Frame: -251496
    Recorded/Played Tris ratio: -3.64
    TimeDemo Play Ended, (3 Runs Performed)
    ==============================================================

    Completed All Tests

    <><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

    2/20/2009 9:05:38 PM - Vista 64

    Run #1- DX10 1680x1050 AA=No AA, 64 bit test, Quality: VeryHigh ~~ Overall Average FPS: 40.625

    CPU Test

    2/20/2009 9:10:28 PM - Vista 64
    Beginning Run #1 on Map-island, Demo-benchmark_cpu
    DX10 1680x1050, AA=No AA, Vsync=Disabled, 64 bit test, FullScreen
    Demo Loops=3, Time Of Day= 9
    Global Game Quality: VeryHigh
    ==============================================================
    TimeDemo Play Started , (Total Frames: 1500, Recorded Time: 44.62s)
    !TimeDemo Run 0 Finished.
    Play Time: 36.82s, Average FPS: 40.73
    Min FPS: 25.50 at frame 1097, Max FPS: 51.95 at frame 325
    Average Tri/Sec: -41693968, Tri/Frame: -1023543
    Recorded/Played Tris ratio: -0.70
    !TimeDemo Run 1 Finished.
    Play Time: 33.77s, Average FPS: 44.41
    Min FPS: 25.50 at frame 1097, Max FPS: 52.91 at frame 104
    Average Tri/Sec: -44918428, Tri/Frame: -1011354
    Recorded/Played Tris ratio: -0.71
    !TimeDemo Run 2 Finished.
    Play Time: 33.71s, Average FPS: 44.49
    Min FPS: 25.50 at frame 1097, Max FPS: 53.13 at frame 105
    Average Tri/Sec: -44748580, Tri/Frame: -1005725
    Recorded/Played Tris ratio: -0.72
    TimeDemo Play Ended, (3 Runs Performed)
    ==============================================================

    Completed All Tests

    <><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

    2/20/2009 9:10:28 PM - Vista 64

    Run #1- DX10 1680x1050 AA=No AA, 64 bit test, Quality: VeryHigh ~~ Overall Average FPS: 44.45

    Assault Harbor

    2/20/2009 9:13:19 PM - Vista 64
    Beginning Run #1 on Map-harbor, Demo-Assault_Harbor
    DX10 1680x1050, AA=No AA, Vsync=Disabled, 64 bit test, FullScreen
    Demo Loops=4, Time Of Day= 5
    Global Game Quality: VeryHigh
    ==============================================================
    TimeDemo Play Started , (Total Frames: 4100, Recorded Time: 132.23s)
    !TimeDemo Run 0 Finished.
    Play Time: 121.18s, Average FPS: 33.83
    Min FPS: 21.25 at frame 3718, Max FPS: 59.68 at frame 972
    Average Tri/Sec: -124479, Tri/Frame: -3679
    Recorded/Played Tris ratio: -3.71
    !TimeDemo Run 1 Finished.
    Play Time: 111.25s, Average FPS: 36.85
    Min FPS: 21.25 at frame 3718, Max FPS: 59.68 at frame 972
    Average Tri/Sec: -1232404, Tri/Frame: -33441
    Recorded/Played Tris ratio: -0.41
    !TimeDemo Run 2 Finished.
    Play Time: 110.47s, Average FPS: 37.11
    Min FPS: 21.25 at frame 3718, Max FPS: 59.68 at frame 972
    Average Tri/Sec: -1182513, Tri/Frame: -31861
    Recorded/Played Tris ratio: -0.43
    !TimeDemo Run 3 Finished.
    Play Time: 112.51s, Average FPS: 36.44
    Min FPS: 21.25 at frame 3718, Max FPS: 59.68 at frame 972
    Average Tri/Sec: -907002, Tri/Frame: -24889
    Recorded/Played Tris ratio: -0.55
    TimeDemo Play Ended, (4 Runs Performed)
    ==============================================================

    Completed All Tests

    <><><><><><><><><><><><><>>--SUMMARY--<<><><><><><><><><><><><><>

    2/20/2009 9:13:19 PM - Vista 64

    Run #1- DX10 1680x1050 AA=No AA, 64 bit test, Quality: VeryHigh ~~ Overall Average FPS: 36.8



    Quite a playable game back with the 8.8's and now its more playable then ever. I plan to do some Quad Crossfire test later this weekend or early next week.
     
  7. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    for those who have many issues, please use driver sweeper 2.0 to clean and reinstall 9.2:)
     
  8. Liniuxs

    Liniuxs Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    MSI HD5770
    GTA4

    CATALYST 9.1
    Statistics
    Average FPS: 23.76
    Duration: 37.08 sec
    CPU Usage: 87%
    System memory usage: 46%
    Video memory usage: 69%

    Graphics Settings
    Video Mode: 1280 x 1024 (70 Hz)
    Texture Quality: Medium
    Render Quality: High
    Reflection Resolution: High
    Water Quality: High
    Shadow Quality: High
    View Distance: 24
    Detail Distance: 23
    Definition: Off
    VSync: On


    CATALYST 8.12 DNA
    Statistics
    Average FPS: 26.39
    Duration: 37.48 sec
    CPU Usage: 83%
    System memory usage: 46%
    Video memory usage: 69%

    Graphics Settings
    Video Mode: 1280 x 1024 (75 Hz)
    Texture Quality: Medium
    Render Quality: High
    Reflection Resolution: High
    Water Quality: High
    Shadow Quality: High
    View Distance: 26
    Detail Distance: 26
    Definition: Off
    VSync: On


    CATALYST 9.2
    Statistics
    Average FPS: 21.73
    Duration: 37.82 sec
    CPU Usage: 79%
    System memory usage: 65%
    Video memory usage: 70%

    Graphics Settings
    Video Mode: 1280 x 1024 (75 Hz)
    Texture Quality: Medium
    Render Quality: High
    Reflection Resolution: High
    Water Quality: High
    Shadow Quality: High
    View Distance: 24
    Detail Distance: 36
    Definition: Off
    VSync: On
     
  9. timiman

    timiman Member

    Messages:
    42
    Likes Received:
    1
    GPU:
    2xR9-290 Asus DCU-II
    Had 8.12 and installed 9.2 over them.
    Driver was installed OK, but I was unable to load CCC. Even with right clicking the desktop I dont see any Catalyst Control Center entry. The registry entry for running CCC is there "(C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun) but it seems to crash upon loading, even while trying to load it through Start->Run.

    I've tried Driver Sweeper 2.0b removed 9.2, returned to 8.12 and even now the CCC is unaccessible. I'm using Ati Tray Tools for the moment, but I want more control over Display Manager (extended desktop on HDTV and more).
    Does anyone have the same problem or even a solution?
     
  10. X7007

    X7007 Ancient Guru

    Messages:
    1,679
    Likes Received:
    45
    GPU:
    Sapphire 6900XT
    with 9.2 the Color Temperature Control

    Use Extended Display Identification Data (EDID)

    is weird, with 8.11 and 8.12 - 8.12 HotFix , 9.1 , it was great.

    it just make it yellowish instead of just better like before.
     

  11. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    I cab confirm this works. I use profiles quite a bit and never have to worry about anything.
     
  12. Sobtanian

    Sobtanian Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    7970 crossfire-1125/1575
    Hello :)

    I uninstalled 9.1 (DNA) and driversweeped them, and installed 9.2 (Vista x64). Problem is, the card won't set to my max resolution of 2560x1600... the max it goes up to is 1280x800!

    Can anyone confirm that it's going up to 2560? and does someone have any idea how to fix this? I've tried all I can think of....

    Thanks :)
     
  13. drouge

    drouge Master Guru

    Messages:
    433
    Likes Received:
    0
    GPU:
    2x HIS HD5970
    Works on vista 32, don't know about x64.
     
  14. Ellisdee

    Ellisdee Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    2x4870x2 1x8800 Ultra
    most walls have the same wires going to the same fuse in a house or apartment noone made 2 wires to 2 fuses in one room even light and pluig boxes or how its calld is same were good if its mad but noone thought about it last 20 years maybe u have sometintg like this if the building is newer than 5 years so i dont think this will help

    but try to seperate high voltage cables from monitor cables when they shiped lowbudget cables to the monitor this could help
    greeetings an electrican
     
    Last edited: Feb 21, 2009
  15. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    Nah, Different ground textures are physically flickering like mad and it doesn't affect all textures in the game.

    Its different completely to what you describe.
     

  16. cl0k

    cl0k Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 6970
    the Fan Control (manual setting) dont work for me someone have any idea how to fix this?

    thanks in advance
     
  17. felixxx7

    felixxx7 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    4870x2
    first check 'enable ati overdrive', then check 'enable fan manual control'. press 'apply' button and it will work.
     
  18. cl0k

    cl0k Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 6970
    still nothing :S, when i click apply/OK nothing happen
     
  19. Sobtanian

    Sobtanian Active Member

    Messages:
    58
    Likes Received:
    0
    GPU:
    7970 crossfire-1125/1575
    I still can't get it to work :(

    Cleaned all old ATI drivers, reinstalled, and it only detects 1280x800.
    Rolling back to 9.1 fixes it, I guess I'll have to stay at them.
     
  20. zer0_c0ol

    zer0_c0ol Ancient Guru

    Messages:
    2,976
    Likes Received:
    0
    GPU:
    FuryX cf
    well i ll be staying with 8.12 for the time being.
     

Share This Page