ATI Catalyst 12.11 Beta 11 Modded driver For Legacy GPU

Discussion in 'Videocards - AMD Radeon Drivers Section' started by dellon132, Dec 27, 2012.

?

ATI Catalyst 12.11 B11 HotFix 11.01 Thoughts

  1. AMD HD 5000 and 6000 Users (GOOD)

    9.7%
  2. AMD Legacy GPU Users (HD 2000-4000) (GOOD)

    41.7%
  3. AMD Previous Legacy Mobility Users (Old GPU's) (GOOD)

    8.3%
  4. AMD Switchable Graphic Users (GOOD)

    6.3%
  5. AMD HD 5000-6000 Mobility Users (GOOD)

    8.3%
  6. AMD Legacy Mobility Users (HD 2000-4000) (GOOD)

    16.0%
  7. AMD HD 5000 and 6000 Users (BAD)

    0.7%
  8. AMD Legacy GPU Users (HD 2000-4000) (BAD)

    6.9%
  9. AMD Previous Legacy Mobility Users (Old GPU's) (BAD)

    4.2%
  10. AMD Switchable Graphic Users (BAD)

    6.3%
  11. AMD HD 5000-6000 Mobility Users (BAD)

    1.4%
  12. AMD Legacy Mobility Users (HD 2000-4000) (BAD)

    6.3%
Multiple votes are allowed.
  1. SamLab

    SamLab Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    nVidia 640M + Intel 4000
    In V9.8 not fixed:
    C7150272.inf contains [ATI.Mfg.NTamd64.6.0] - need [ATI.Mfg.NTamd64.6.1]
    C8150272.inf contains [ATI.Mfg.NTamd64.6.0] - need [ATI.Mfg.NTamd64.6.2]
     
  2. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    So you get the same install error when attempting to install the driver?
     
  3. SamLab

    SamLab Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    nVidia 640M + Intel 4000
    CRC-error in
    ATI Catalyst 12.11 B11 HotFix 10 P6 V9.8 Legacy Driver x64Bit\DX9 Switcher BETA 6.1\Switcher\SwitchC\atiumdag.dll
     
  4. SamLab

    SamLab Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    nVidia 640M + Intel 4000
    If all the inf-file will stand 6.0, then Windows will actually read all these drivers for Vista - not for nothing did the division of AMD, for each engine has its own inf - 8.1 for they too are the individual files
     

  5. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Actually naming them as such just prevents driver from having a conflict with the other packages by preventing a higher version from being installed.

    So when installing the driver did it fail to install?
     
  6. SamLab

    SamLab Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    nVidia 640M + Intel 4000
    Now I can not check because just yesterday sold a laptop with AMD and now I only have nVidia - but in previous versions was a mistake, as long as I did not change as it was in your versions 9.1 and earlier

    I download 9.1 and 9.5 - to 9.1 was working, in 9.5 is not (could not download the intermediate links have disappeared because of this thread)
     
  7. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Ok. The 9.8 driver does recognize the packages differently from before so don't broad on it. Do you plan on buying another AMD Base Graphic Card or will you stick with a Nvida GPU?

    I will Re-upload. Thanks
     
    Last edited: Jul 15, 2013
  8. SamLab

    SamLab Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    nVidia 640M + Intel 4000
    With AMD too many problems - I now have a PC and laptop only nVidia)

    For installation through the Setup - yes, you can and will change, but if you install through the device manager and specify the folder with the driver, Windows detects the driver to install it on the inf-file (6.0/6.1/6.2/6.3)
     
  9. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    I did not notice an error when trying to install the driver through device manger.
     
  10. SamLab

    SamLab Member

    Messages:
    37
    Likes Received:
    0
    GPU:
    nVidia 640M + Intel 4000
    dellon132, What is the latest version, which did not change on 6.2/6.1/6.0 6.0? can give a link to it? I have 9.1, but maybe it's 9.2-9.4 was not changed
     

  11. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
  12. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Sorry I miss your post, yes please take a screen shot of all refresh rate listed under 1650x1050. I may add 59 hz under all resolutions if it's something you absolutely need. If not I can just add it under 1920x1080
     
  13. Menpower

    Menpower Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    Sapphire R9 290 TRI-X OC
    Hello,

    I've got hd4870x2 and windows 8 x64
    when using v9.8 or v9.5, v9.7 etc flash not working, it says "flash is crashed" when I try to watch online videos. Also Directx 9 games like (GTAIV, L.A. Noire, Remember Me Etc. not working. They give me a directx error messages. I can use v7.2 without any directx problem. What is the problem? Sorry about my poor english.
     
  14. Avaddon

    Avaddon Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Radeon HD3850 512mb
    Error message when I'm installing 9.8 driver on Radeon HD3850.
    Installing driver: File INF not found
    [​IMG]
    and
    [​IMG]
     
  15. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Ok thanks, I will look into the problem.


    What game did you play when you got these results?


    Can you provide your Device Id's? and also elaborate more on the second problem by providing more details
     
    Last edited: Jul 16, 2013

  16. Avaddon

    Avaddon Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Radeon HD3850 512mb
    1. Game: Metro Last Light
    2. Device ID and other information
    [​IMG]
    Maybe it is Windows problem. As V9.3-9.6 installs fine. Roll back on V9.4 its OK.
     
  17. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    So the driver installed but displayed the install error or did you install it through device manager?

    Did you play Metro Last light in Dx9 or Dx11 Mode?
     
  18. Avaddon

    Avaddon Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Radeon HD3850 512mb
    Yes. I 'am try install manualy through device manager, but driver don't install and report error: File not found. And install automatic through setup.exe error report too: INF not found. I'am attached screenshots in this topic above.

    Of course DX9. Radeon HD3xxx not support Shader Model 5.0


    PS Sorry, my English is too bad. And thx for help :)
     
    Last edited: Jul 16, 2013
  19. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Sorry I meant Dx10, some games are made to use Dx10 if Dx11 is missing. So long as I can understand what you say I don't have a problem.
     
  20. Avaddon

    Avaddon Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Radeon HD3850 512mb
    DX10. Maybe my Win is broken. i'am try reinstall Windows and install V9.8 on clean system.
    Tell me please: Does your plans modded Catalyst 13.4 or higher?
     

Share This Page