ATI Catalyst 12.11 Beta 11 Modded driver For Legacy GPU

Discussion in 'Videocards - AMD Radeon Drivers Section' started by dellon132, Dec 27, 2012.

?

ATI Catalyst 12.11 B11 HotFix 11.01 Thoughts

  1. AMD HD 5000 and 6000 Users (GOOD)

    9.6%
  2. AMD Legacy GPU Users (HD 2000-4000) (GOOD)

    41.1%
  3. AMD Previous Legacy Mobility Users (Old GPU's) (GOOD)

    8.9%
  4. AMD Switchable Graphic Users (GOOD)

    6.2%
  5. AMD HD 5000-6000 Mobility Users (GOOD)

    8.2%
  6. AMD Legacy Mobility Users (HD 2000-4000) (GOOD)

    16.4%
  7. AMD HD 5000 and 6000 Users (BAD)

    0.7%
  8. AMD Legacy GPU Users (HD 2000-4000) (BAD)

    6.8%
  9. AMD Previous Legacy Mobility Users (Old GPU's) (BAD)

    4.1%
  10. AMD Switchable Graphic Users (BAD)

    6.2%
  11. AMD HD 5000-6000 Mobility Users (BAD)

    1.4%
  12. AMD Legacy Mobility Users (HD 2000-4000) (BAD)

    6.2%
Multiple votes are allowed.
  1. semisator

    semisator Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    GTX 1060 6GB
    I upgraded from older ATI Catalyst 12.11 B11 HotFix 10 P6 V11.10.6.8.3 to latest 11.04 and I'm using Opera 12.16 the most, sometimes Firefox, Chrome occasionally.
     
  2. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Ahh, I see. That build is kinda old and a lot of changes has been made since then so I'm not sure. The 14.0.01 version applies more to driver conflict with Windows Update. But that change was not necessary as users could of disabled windows driver update. However it's not completely useless either as it does allow users to update other device drivers without Windows 8 downloading a driver that's broken or one that may end up causing a driver conflict.
     
  3. BenYeeHua

    BenYeeHua Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    Asus 650M D3
    I guess Firefox/Chrome has enabled hardware acceleration for that driver?
    You might want to check like Opera://gpu, Chrome://gpu and about:support. :)
     
  4. jojic88

    jojic88 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    amd,4650,1gb
    11.04 beta working fine so far!!
     

  5. atix1600

    atix1600 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Ati Mobility X1600
    Black screen during the use of Fast Boot

    Hello to all,
    I have an ASUS A7J notebook with an ATI X1600. I tried the latest drivers ver. 12.11 B11 HotFix 11.04 Testing, since it was said that in

    the notes:
    "Attempts to Resolve Black-Screen Previous Legacy for Users
    During the use of Fast Boot (Optimized the code) pc. "

    Enabling the Quick Start doesn'not solve the problem. I need to set some particular item in the CCC panel or I'm wrong something during the

    installation?
    The drivers I installed following the procedure quick (not personalized).

    Thanks
     
  6. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    That's great to hear. Did you install the driver after using the cleaners or did you experience the bug mentioned before in your previous post?

    Ahh, you will need to install the GPUM Recovery Time to test for that...(let me know if it works)
     
    Last edited: Mar 17, 2014
  7. djblas75

    djblas75 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Mobility HD 4650
    Thanks you for the best drivers ever continue please !

    This drivers is perfect for my HD 560v ( HD 4650 ) with Windows 8.1 x64, all games have great performance and i dont have need to buy a better computer !!

    Thanks you very much !

    Please continue for the next Windows 9 x64 !
     
  8. jojic88

    jojic88 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    amd,4650,1gb
    today again l got srttrail.txt error after restart, and l try startup with: ,,disable driver signature enforcment,, and PC started normally!! obviously the problem is something with signature, what should l do???
     
  9. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Windows 9 Support will be available so long as the OS does not require new drivers (Completely re-written to support that OS). But

    Hmm, try uninstalling everything then install the signature Workaround and then attempt re-installing the driver. Or did you already install the signature Workaround?
     
    Last edited: Mar 18, 2014
  10. jojic88

    jojic88 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    amd,4650,1gb
    when l was installing driver l got some message from windows and l click install anyway then in catalyst show that is installing signature. How to install signature?
     

  11. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Uninstall everything then express install everything. That's the easy way. Otherwise you would choose custom install and then choose the signature and the modded driver.
     
  12. jojic88

    jojic88 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    amd,4650,1gb
    easy way was how l installed but something is wrong, solely to try with custom: first to install signature, and then again start custom install to install driver?
     
  13. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    We'll if you use the easy method and still encountered the bug you can try uninstalling everything and install the installation failure workaround. After doing so attempt to install the driver again.
     
  14. jojic88

    jojic88 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    amd,4650,1gb
    I uninstalled everything and installed installation failure workaround, then l installed only signature and got this [​IMG]

    l click install anyway and then again installed driver, l will restart now to check for error!
     
  15. atix1600

    atix1600 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Ati Mobility X1600
    I tried it:

    So, it works but not well. When I get to the log-in screen, the screen turns on and off with different resolutions up to stabilize after a few seconds.
    Sometimes I have problems at shutdown: the computer hangs with a black screen and the mouse pointer and does not turn off. I turn it off manually by the power button, but when I reboot I lose the ati driver and I find myself with microsoft generic drivers.
     

  16. mythic

    mythic Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Ati radeon mobility 4450
    Yes firefox was off, the switchers working. No more text blur, faster flash. Driver version reported 14.0.0.1. from ATI Catalyst 12.11 B11 HotFix 11.04 Testing. My standard GPU max core clock is 550. Changing it to 600 in any OC program changes the reported GPU core clock i GPU-z to 600. But the card still only uses max 550 under load while throttling. As if the set Max core clock does not effect the actual core clock. Trying to figure out if it some kind of energy management thats interfering but no luck so far.
     
  17. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Well, are you still experiencing the signature bug?


    Ok, try this build. I reconfigured it. Let me know your results after testing it.
    DX9 Switcher BETA 9.12.7

    Ahh, so you got the Switcher working. That's great, I wish I could help out a bit more with Overclock bug. Do you by chance have any power saving Option enabled? For example AMD Power Play.
     
  18. jojic88

    jojic88 Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    amd,4650,1gb
    When l turn off PC and turn on there is no bug, signature bug is when PC is restarted!! Then l must go on startup settings and disable driver signature enforcment to boot normally!
     
  19. dellon132

    dellon132 Ancient Guru

    Messages:
    1,898
    Likes Received:
    0
    GPU:
    HD 5570 1 GB DDR3
    Try using this method. Uninstall everything using option N for both cleaners.
    Run the Alternate Installer and choose Option One to install Driver Signature Workaround. after installation is complete wait until installer brings you back to the main menu. Next select option 2 and install the Upgradeable Build. Provide your results after further testing.
     
  20. mythic

    mythic Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Ati radeon mobility 4450
    Yes it was working, still green screen on fullscreen flash though. Windowed works fine except lags but old hardware so did not expect it to run anyhow. The text corruption fix has stopped working today, firefox updates away the fix every time it is applied.

    No power options enabled regarding the overclock. Checked in energy options and ccc. Cant find out why its not working. Afterburner sets the clock and memory fine but the card wont use the settings. Trixx reverts to default every time the clock or memory i changed, voltage can be changed fine just not the memory and clock settings.
     

Share This Page