ATi Catalyst 10.6(?) Beta 8.740 - 17 May

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Jun 8, 2010.

Tags:
  1. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,407
    Likes Received:
    5
    GPU:
    2070 Super
    Uhm, I don't think so. Video Memory is not pooled. Your card has 2 GPUs, both of which have 1GB each to use not 2GB total. My game also shows 2GB, though that IS a bug.
     
    Last edited: Jun 9, 2010
  2. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,254
    Likes Received:
    664
    GPU:
    Nitro 5700 XT
    That simply makes too much sense. Remember, their problem is your problem. So their fix is your fix even though it causes problems. Which is why we've not seen a fix yet.
     
    Last edited: Jun 9, 2010
  3. omri09

    omri09 Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    SAPPHIRE HD4850 VAPOR-X
    Oh Hell Yeah!
     
  4. Ourasi

    Ourasi Master Guru

    Messages:
    294
    Likes Received:
    7
    GPU:
    MSI RX 480 Gaming X 8GB
    This driver was very good for AvP DX11, and gave a massive MinFPS boost in Vantage on my HD5970, up to 50% on some places resulting in a 1800 GPU point boost from P28100 to P29898, which is far beyond what I have ever achived even with the most silly unstable clocks, and on the 24/7 aswell, sweet driver so far, especially in games...

    [​IMG]
     

  5. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    I second that, just ran Vantage with these. Big boost on MinFps.
     
  6. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    that's nice but, I'm, on 1 card not two.

    Would like to have the 2D/3D idle settings set to low power and low speed -----for those with 1 card------one monitor-------

    The profiles.xml work around doesn't seem to work either.

    But they are signficantly faster than the previous bunch.
     
  7. PNeV

    PNeV Ancient Guru

    Messages:
    2,069
    Likes Received:
    2
    GPU:
    MSI GTX 1070 Armor
    A quick FYI, these won't install on mobile cards.
     
  8. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    Ok,

    I doodle around a bit, here's what I did to get back to 157/500Mhz

    Turned off:

    1. GPU Image Scaling
    2. Alternate DVI Freq

    in ATI CCC Overdrive:

    Press Defaults.
    Turned the Fan Speed to 85%
    left the stock frequencies

    Then the 2D Clock/MemorySpeed went back to normal.
    Edited the Profiles.xml to read the appropriate 3 values

    1 Want_0 = 157/250
    2 Want_1 = 400/500
    3 Want_2 = 775/1000

    To the values I had before this screwy driver set them to higher clocks

    Also the value for Voltage in its section.

    1 Want_0 = 900
    2 Want_1 = 1000
    3 Want_2 = 1100

    The only drawback: No Overclocking. Once you set the slider to even 1 clock/memory higher, immediately reverts back to 400/1000MHz.

    Although with the lower speeds the applications do not popup as fast. But saves on energy.

    Plus by overclocking I don't get that much increase in FPS anyway So no point in OCing.
     
    Last edited: Jun 9, 2010
  9. bhokuto

    bhokuto Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    MSI R5670 HD 1GB DDR5
    One last thing, MSI Afterburner is not up to snuff for 10.6, for instance, will not show the Voltage output with 1.60 final at least on this card.
     
  10. TwL

    TwL Ancient Guru

    Messages:
    1,828
    Likes Received:
    0
    GPU:
    2x5850 2x6950 + 9800GTX
    This is custom build too it seems take a look to program dates and driver is some punkt v10.4b. Driver date is impossible as said.

    Although, installed them last night doesn't look too bad, but you get the same on 10.4b and it's faster than this. This even has same GPU lock it seems (which makes it sadly not usable to me in custom modded driver I've been building).

    @Rik55

    Mind checking that as you seem to be capable of verify. Why would an 10.6 driver model have GPU lock to still lock even on AMD own GPUs I mean they are cannot be this stupid.
     
    Last edited: Jun 9, 2010

  11. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,070
    Likes Received:
    52
    GPU:
    3070 TI XC Ultra
    As Soon i installed these. I started to get stutter/small pauses in my games. So I went back to 10.4. with the restore point I made. prior to installing these.
     
  12. neoedo

    neoedo Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    Sli EVGA 980 Superclocked
    Figured I'd throw in my observations as well.

    So I've been trying this set out. I was hoping it would solve a crossfire issue I'm having with the new Prince of Persia. Every time the game has to load because you died or moving to another area, you come back with lag unless you Alt Tab out and back in. Anyways, it didn't solve it (guess its game related since crossfire off works fine).

    Moving on...If any of you guys play Red Faction Guerrilla, it solves the flickering issue with DX10 and crossfire. Also, Metro 2033 gains a few more frames for sure.

    Still iffy on the whole "this are fake, or modded drivers", but seems alright so far (as in my PC hasn't imploded yet...)
     
  13. kapu

    kapu Ancient Guru

    Messages:
    5,294
    Likes Received:
    713
    GPU:
    Radeon 6800
    Please someone post some HD48xx experience.
     
  14. alphaproxima

    alphaproxima Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    ATI 5850 @1040/1200
    Anyone else got this?
    I noticed that once I think so it might be a coincidence...
    Other than that its the faster driver around...
     
  15. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,103
    Likes Received:
    603
    GPU:
    Palit RTX 3080
    Really? That's interesting.

    You can run Red Faction Guerrilla in DX10 mode with god rays, etc. by setting the RFG.exe compatibility to Windows XP SP3. It works 100% fine as I've been playing the game that way in CrossFireX with 60 fps goodness and absolutely no strobe light-like flickering! Works with all the 10.4 and the 10.5 drivers.
     

  16. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,103
    Likes Received:
    603
    GPU:
    Palit RTX 3080
    OK, I installed these with no problems this morning.

    I only had time to test three games: Red Faction Guerrilla, Split/Second and Blur. With the latter two games there were no noticeable improvements at all. Split/Second still drops to sub-20 fps at the start of a race with 7 A.I. cars and dips to 22-24 fps during a race when explosions go off on Very High settings at 1920x1200; that's with CrossFireX enabled. Blur still hitches/judders in single card mode and drops to 12 fps whenever you drive through water with CrossFireX enabled.

    Red Faction Guerrilla, I can confirm, does now work with CrossFireX in DX10 mode without the flickering as I removed the Windows XP SP3 compatibility tweak and all was still well. At least ATI do listen to some of the feedback they get as I've been complaining to them about it for two months!
     
  17. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,445
    Likes Received:
    2,238
    GPU:
    GTX1070 iChillx4
    Darren Hodgson, can you please try a OC on the cards please ? and see if the memory clocks return to 2d when quiting the 3d application ?
     
  18. Memorian

    Memorian Ancient Guru

    Messages:
    3,402
    Likes Received:
    413
    GPU:
    RTX 3080 Ti
    Great drivers i just played one hour crysis and it was ultra smooth :)
     
  19. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,103
    Likes Received:
    603
    GPU:
    Palit RTX 3080
    No, I noticed that GPU2 was running at 400/1250 MHz when Overdrive was checked in the CCC (as the card was slightly overclocked to 875/1250 MHz to match the pre-overclocked speeds of GPU1). However, if I uncheck Overdrive then both GPUs show as running at 157/300 MHz. For now I've left Overdrive unchecked as CrossFireX works perfectly fine even with one GPU running at 875/1250 MHz and the other at 850/1200 MHz.

    Until these drivers though, GPU2 always showed as 850/1200 MHz with a temperature of around 35 to 38 C (so it *was* idling) but with these betas and Overdrive unchecked it finally shows as 157/300 MHz. Still the same idling temps though.
     
  20. RagDoll_Effect

    RagDoll_Effect Ancient Guru

    Messages:
    4,507
    Likes Received:
    0
    GPU:
    2x nvidia GTX 560 SLI

Share This Page