ATI Catalyst 10.2 Official

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Feb 17, 2010.

Tags:
  1. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,485
    Likes Received:
    556
    GPU:
    MSI 2070S X-Trio
    laptops dont start getting supported till next months drivers, 10.3's.
     
  2. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,848
    Likes Received:
    298
    GPU:
    Zotac GTX1080Ti AMP
    I am going to stick with 8.703 drivers as they are newer, but I have installed the profiles application, lets see if these profiles give me any increase in performance when using 8.703 instead of this driver...
     
  3. Aghoithae

    Aghoithae New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GTX580 SLI
    Hi,

    Well, maybe look into the registry keys... here is a link how to disable ULSP (Ultra low power state)

    It's the only thing that brings down my PC...

    Each time I install a new ati driver, I have to control if ULPS is off, otherwise my PC crashes.

    About this 10.2 :

    Apart from the fact i had to manually turn ULSP off, this driver rocks.

    Dirt 2 water effects are here on the windscreen.
     
  4. aminfri

    aminfri Member Guru

    Messages:
    104
    Likes Received:
    0
    GPU:
    AMD 7870XT 1100/1600
    report:
    1. AA (edge blur) in The Saboteur is broken, was mentioned in notes too.
    2. still no profile for bioshock 2, meaning no AA under DX 10
    3. still no profile for mass effect 2, thank god we can actually rename the exe to masseffect and get AA

    conclusion: drivers are fine but hell no editable profiles means no AA.
     

  5. lenehan

    lenehan Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus 7970 DirectCUII TOP
  6. spdracer

    spdracer Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Zotac GTX560ti
    Exactly! Reading all the problems that guys are having with there latest cards makes you feel a little better about having an old one.
     
  7. wsarahan

    wsarahan Master Guru

    Messages:
    401
    Likes Received:
    1
    GPU:
    Evga Titan X SLI
    Hi

    It`s normal that my second card stay with memory and gpu clock with 0 and temp 0? Using the 9.12 downloaded at ATI site
     
  8. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,529
    Likes Received:
    338
    GPU:
    Nitro 5700 XT
    If you are having problems there is another thread were users are offering suggestions.
    http://forums.guru3d.com/showthread.php?t=315767

    From understanding it is normal. CCC turns off the second card when in 2D mode.
     
  9. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    I heared that from more than a source around internet but they are all speculations and conclusions and no official word on this issue
     
  10. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,394
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    ..there was official word.
     

  11. AlvinMaker

    AlvinMaker Member Guru

    Messages:
    136
    Likes Received:
    0
    GPU:
    2XEVGA GTX480 SC
    I'm still in the testing phase, but my initial impressions with these are positive.

    I was using- like most- the 9.12 hotfix. Upgraded to these last night.

    So far, Dirt 2, Shift, and Crysis are all running fantastic. (Crysis in paticular gained a couple FPS, but just seems a bit smoother in Eyefinity.) Dirt 2 bench was min 39/avg 46 at 5040x1050, 2xaa, everything maxed.

    Fired up Stalker COP, but haven't had enough experience with that game to really know if it's an improvement, but it ran well in Eyefinity with everything jacked.

    So far, most importantly , I haven't had any crashes/gsods/etc... I'll be stressing and benching it throughout the day today, and have a better idea after tonight.
     
  12. GamingArena

    GamingArena Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA Titan SC Sig x2 SLi
    I cant find that inf file where is exactly located?

    I extracted the Cat 10.2 but cant find the file above.

    Please let me know:

    Here what is listed under my hardware id for my card:

    PCI\VEN_1002&DEV_689C&SUBSYS_25421002&REV_00
    PCI\VEN_1002&DEV_689C&SUBSYS_25421002
    PCI\VEN_1002&DEV_689C&CC_030000
    PCI\VEN_1002&DEV_689C&CC_0300

    Here is my ATI 5970ES bios:
    http://www.megaupload.com/?d=KZ4YXBTR

    Maybe someone can take a look at it and let me know if matches the other OEM bios.

    By the glance at my bios and compared to Saphire one i see that mine is missing the 4th option for powerplay it has only 3 option's.
    So im figuring since the new drivers have new option for low powerstate for 5970 my card wont boot since it does not have the option that driver is calling for.
    So its just hangs before goes to windws like its standby mode but with monitor on, with black screen.
     
    Last edited: Feb 18, 2010
  13. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,485
    Likes Received:
    556
    GPU:
    MSI 2070S X-Trio


    When extracted, go into the folder $_OUTDIR, then Packages > Drivers > Display > W76A_INF
     
    Last edited: Feb 18, 2010
  14. GamingArena

    GamingArena Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA Titan SC Sig x2 SLi
    Never mind found it wrong extract...
    Thanks
     
    Last edited: Feb 18, 2010
  15. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,485
    Likes Received:
    556
    GPU:
    MSI 2070S X-Trio
    Ive edited my post above, as i showed where it was found after installing the drivers, not from extracting, which ive now shown (sorry about that) :)

    EDIT: Ahh good you found it :D
     
    Last edited: Feb 18, 2010

  16. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    PCI\VEN_1002&DEV_689C is the standard ID for the 5970, and it is listed in the inf, so the drivers *should* install for you...
    but you may well be right about the powerstates *shrug* maybe someone else more knowledgeable can say

    [edit]
    you mentioned that flashing another cards bios didn't work...
    not sure if it's possible as i haven't used Radeon BIOS Editor for a long time now, but i wonder if it would be possible to edit your cards bios and add the extra powerstate
     
    Last edited: Feb 18, 2010
  17. Mineria

    Mineria Ancient Guru

    Messages:
    3,931
    Likes Received:
    40
    GPU:
    Asus RTX 2080 Super
    Sounds like a corrupted game file.
    Try to reinstall and check your 3D settings.
    Nothing wrong with the game and the new driver here.
     
  18. GamingArena

    GamingArena Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA Titan SC Sig x2 SLi
    Yeah they install but i think they changed something with powerplay options for 5970.
    And the bios on my card probably needs to be updated to support it or something or i hope its just this 2 drivers 8.702 and 8.703 hopefully the future drivers will be back to normal... but by the looks of it i doubt it.

    I compared my bios to other manufactures and its a bit different regarding the powerplay options and different clock speeds

    And yes i tried to use different bios XFX, Saphire but its no go on this card, almost bricked the card.

    Damn and such a nice card 850/1250 at 1.049v
     
    Last edited: Feb 18, 2010
  19. guerrilladawg

    guerrilladawg Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    HD 6950
    i just installed 10.2 on Windows XP x64

    [​IMG]

    Is this normal ?
     
  20. AbjectBlitz

    AbjectBlitz Ancient Guru

    Messages:
    3,462
    Likes Received:
    2
    GPU:
    R390 1200/1720
    Ran some tests comparing these to 9.12 Hotfix.

    ________________________Run1_______________Run2
    9.12 Hotfix
    Vantage

    Game 1 :________________78.76_______________80.32
    Game 2: ________________73.93_______________74.25
    GPU Score: 26329

    Crysis Warhead Ambush.
    Min Max Avg:________39.9/86.32/68.10______40.88/86.28/68.32

    *************************************************
    10.2 + Profiles
    Vantage

    Game 1 :________________77.95_______________76.45
    Game 2: ________________73.74_______________73.96
    GPU Score: 25681

    Crysis Warhead Ambush.
    Min Max Avg:________38.18/85.70/67.27_____39.45/85.88/67.57
     

Share This Page