ATi Catalyst 10.10d Hotfix

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Nov 1, 2010.

Tags:
  1. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,023
    Likes Received:
    568
    GPU:
    Nitro 5700 XT
    Has anyone checked if the pink tint is fixed by moving the saturation, hue sliders with this driver?
     
  2. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,630
    Likes Received:
    482
    GPU:
    MSI 5600XT G. MX
    Fantastic!! Thanks for reporting!! :D


    http://forum.guru3d.com/showpost.php?p=3751721&postcount=2641

    http://forum.guru3d.com/showpost.php?p=3751729&postcount=2643
     
    Last edited: Nov 2, 2010
  3. Dcrawler

    Dcrawler Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Evga 680sli Hydro(s)
    so does this support the 5000 series cards out-of-the-box?
     
  4. sidhu88

    sidhu88 Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    ATI 4570M
    Does MLAA now work on mobility 4xxx?
     

  5. sprower

    sprower Master Guru

    Messages:
    226
    Likes Received:
    0
    GPU:
    TriFire5770 9800GT Physx
    The driver does. MLAA and the other new options are not without a little modification.
     
  6. Dcrawler

    Dcrawler Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Evga 680sli Hydro(s)
    Thanks; is there a link to show me how to modify?
     
  7. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    2
    GPU:
    RX VEGA 64 Liquid
    Download the driver and the mlaa inf mod from the 1st post, launch the setup of the driver, when it finished extracting the installer will start cancel it, go to "C:\AMD\Catalyst_10.10d_Hotfix_Win7_Nov1\Packages\Drivers\Display" and extract the content of the inf mod in this folder overwriting when asked, go back to "C:\AMD\Catalyst_10.10d_Hotfix_Win7_Nov1" launch Setup.exe and install like always.
     
  8. Dcrawler

    Dcrawler Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Evga 680sli Hydro(s)
    ty; been awhile since i've modded my drivers.
     
  9. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
    I already have 10.10c and the inf files so what's new here?
     
  10. mikami

    mikami Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    evga gtx 780 ti
    Can anyone confirm if the missing textures (missing pylon energy matrix texture) in starcraft 2 is fixed?
    It is only missing in 10.10hotfix a-d. whql 10.10 does not have this problem.
     

  11. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,106
    Likes Received:
    1,941
    GPU:
    GTX1070 iChillx4
    can anyone confirm physx broken with these ? running the physx test on vantage.

    -edit- nevermind i think my card could be broken
     
    Last edited: Nov 2, 2010
  12. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
    Hi guys I'm trying ATI again but looks like I might have to dump the card already HD6870 and it does not work with multiple WDDM, Displaylink win 7 64, 10.10 drivers, it Crashes the system when I turn on the USB lilliput 7 inch monitors. ATI CCC stops responding and Reboots my system.
     
  13. pphx459

    pphx459 Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Asus 5970 2gb
    Hey dumb question, why wont CCC start? I reinstalled .net framework 4 and also used TWL's cleaner..
     
  14. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    i ran vantage it was okay for me , maybe the mod dosent work with these drivers for physx
     
  15. Wolfseven

    Wolfseven Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    MSI NGTX580 1.2gb
    ok I give up back to NVIDIA....
     

  16. hacker

    hacker Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    ATI
    Why still have Overdrive 2D clock problems ??
     
    Last edited: Nov 2, 2010
  17. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,106
    Likes Received:
    1,941
    GPU:
    GTX1070 iChillx4
    Yeh , i ment my dedicated card. got a Nvlddmkm stopped responding even, and some hard resets. have to do some more testing tonight.
    i already baked it in the oven, dont think a 2nd time will be ok, but you never know :)
     
  18. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    Strange, for in a long time both those games are working superbly for me, in dx11/xfire mode. I havent been able to play those games with descent frames in a long time. Im using 10.10c driver with 10.9a cap, although I use BC2 as a xfire profile for MOH to get xfire working, this I do with radeon pro, if you dont know it, check it out. Its a great tool, specially for xfire users.
     
  19. Undesirable

    Undesirable Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    KFA2 1080 Reference 8GB
    Still have the faint and jagged (aliased) Aero mouse cursor issue. Is this affecting many other people?

    [​IMG]

    Funny thing is, it doesn't show up as being faint or aliased in FRAPS videos, which is why I am forced to take a picture of it with my mobile phone. Also, the non-Aero mouse cursors look fine.
     
    Last edited: Nov 2, 2010
  20. Kohlendioxidus

    Kohlendioxidus Maha Guru

    Messages:
    1,398
    Likes Received:
    12
    GPU:
    Sapphire Vega 56 Pu
    AGAIN NO VISTA SUPPORT??:bang:Damn you ATI:bang::bang::bang:
     

Share This Page