ATi Catalyst 10.10 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by asder00, Oct 22, 2010.

Tags:
  1. iheath

    iheath New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    5770 crossfire
    Multi monitor bug appears to be back. I've got bad tearing in games till I turn off 2nd monitor. Anyone else?
     
  2. nvViolator

    nvViolator Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    XFX 4870 1gB x2 Crossfire
    Installed 10.10 and App Profiles, now getting poor performance in Medal Of Honour. Dropping to 40-50fps in alot of places, never seen fps below 60 with 10.9. Anyone else.?
     
  3. xtremegamer

    xtremegamer Maha Guru

    Messages:
    1,208
    Likes Received:
    0
    GPU:
    ASUS 5750 1GB DDR5
    H!..... Tried Dirt II I'm Getting maximum of 47fps @ MAX 1600 by 900 resolution , 4Xmulti, All settings @ [ High],Not "Ultra" but one problem some times i get Tearing with VSync turned off but when VSync turned on it goes away, but Sometimes When VSync is turned off no Tearing why This happens , OS WIN7 X64 , Drivers 10.10 , did't install Hotfix i have too dwnload it...
     
  4. XxOsurfer3xX

    XxOsurfer3xX Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    GTX 580 Windforce
    I hate the tint issue, couldnt solve it with the color controls, so reverted back to 10.9 im ****ing pissed!!
     

  5. DarkKnightDude

    DarkKnightDude Maha Guru

    Messages:
    1,089
    Likes Received:
    0
    GPU:
    MSI GTX770 4 GB OC
    Sizable performance boost in BFBC2 I noticed.

    I'll report more when I can. Doing a few more tests.
     
  6. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,371
    Likes Received:
    489
    GPU:
    MSI 2070S X-Trio
    No, you can just install the hotfix straight off :)

    Did you not try just increasing the Temperature to around 7000. :)
     
    Last edited: Oct 23, 2010
  7. gautman

    gautman New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Ati / HD 5770 / 1gb
    they're standalone packages. So yes, you can just go with the hotfix.
     
  8. lenehan

    lenehan Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Asus 7970 DirectCUII TOP
    No go this 10.10/10.10a, the color issue for me too. Revert back to 10.9
     
  9. Neveris

    Neveris Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    Asus ATI 5870 V2
    I had my old drivers and with unigue test was about 37.5 FPS, with this 10-10a I have just 34.6 ...so wtf? ;d I will back in 10.9


    By the way, I had and HOT FIX...Didnt work....So now downloading 10.9 ;)
     
    Last edited: Oct 23, 2010
  10. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,315
    Likes Received:
    262
    GPU:
    Nitro 5700 XT
    Did you just uninstall Cat 10.10 reboot and installed Cat 10.9 reboot then tried to move the hue and color sliders in the color tab than saved it to make sure it stayed that way?
    BTW, if you use 7000k everything starts turning blue. So things that should be gray will have a blue tint. So that's really not the answer.
     

  11. Alpha

    Alpha Master Guru

    Messages:
    225
    Likes Received:
    0
    GPU:
    MSI 6950
  12. Roffle

    Roffle Member Guru

    Messages:
    136
    Likes Received:
    0
    GPU:
    ASUS HD 5770 CUcore
    Sounds like a user error.
     
  13. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    installed these direct off the disc , no tint issues here

    f1 2010 dx 11 runs okay but theres still flashing and black boxes in career i noticed but think thats f1 rather than driver
     
  14. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    Do you gain any performance or anything by installing the APP version?
     
  15. XxOsurfer3xX

    XxOsurfer3xX Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    GTX 580 Windforce
    Nop, i didnt try that and is actually a good idea, didnt think of it, thanks.

    I have the problem that is not pink but other color is messing with the screen, so that solution is not working for me...
     

  16. XxOsurfer3xX

    XxOsurfer3xX Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    GTX 580 Windforce
    I just got it right, the temperature default in 10.10 its 6600K, in 10.9 is 6500K using the value from 10.9 is working fine (6500K). Thanks for the help guys, and i hope that this helps people from here on that have the same problem, remember 6500K :)
     
  17. Lodango

    Lodango Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Sapphire 3870 x2
    Anyone get any black screen system lock up while trying to play a game? Because right after i installed these drivers it broke every single game on my computer... phuckin ati...
     
  18. klanjsek

    klanjsek Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    SAPPHIRE HD 5870 900/1250
    I do not have temp, hue, edid, etc setting anywhere...only gamma, brightness, contrast:3eyes:???

    Is this dependent on monitor driver? I have samsung 970p-
     
  19. Peerless

    Peerless Maha Guru

    Messages:
    1,494
    Likes Received:
    0
    GPU:
    GTX 980 sli 4gb
    WTF! Seriously! I go to sit down and play some mass effect 1 after installing the whql 10.10 drivers and the game won't launch!

    Again they have figured out how to break the current game I am playing. Still can't launch world in conflict when the app profiles are installed and I still get tons of stuttering! I am so close to putting this card on ebay and cutting my losses!
     
  20. Peerless

    Peerless Maha Guru

    Messages:
    1,494
    Likes Received:
    0
    GPU:
    GTX 980 sli 4gb
    Yea I get it can launch the lost planet 2 benchmark now at least. Still has dark screen after exit from mafia ii
     

Share This Page