ATI Catalyst™ 8.12 Display Drivers officially out

Discussion in 'Videocards - AMD Radeon Drivers Section' started by BitStream, Dec 10, 2008.

  1. X7007

    X7007 Ancient Guru

    Messages:
    1,567
    Likes Received:
    24
    GPU:
    Inno3D 1080GTX
    What the hell is wrong with it ????? why cant it run the second gpu pfffff
     
  2. Stukov

    Stukov Ancient Guru

    Messages:
    4,899
    Likes Received:
    0
    GPU:
    6970/4870X2 (both dead)
    Because you use an Nvidia avatar. The GPU has a special AI that detects Nvidia favoritism and then purposely quits working to spit you. (this is a joke btw, did you do anything different than myself above?)
     
  3. Labyrinth

    Labyrinth Ancient Guru

    Messages:
    4,370
    Likes Received:
    52
    GPU:
    Tri-X R9 290 4G
    Clear sky more better it was laggy for about 10seconds after a game load now its quicker not to mention about 7fps more

    quake wars has the wonderful flickering and other issues back again
     
  4. X7007

    X7007 Ancient Guru

    Messages:
    1,567
    Likes Received:
    24
    GPU:
    Inno3D 1080GTX

    i didn't understand some of the points you made, does it work or not first thing, and how do you know it works ?

    from the CCP you see you have 2 selection of GPUz, to see what Usage of each ?

    and on hardware information you should see the First ID and the Second ID and not having the stupid buuble jubble on the Device manager?

    can you clear out from point 23 to last of what exacly it means ?
     

  5. mb

    mb Ancient Guru

    Messages:
    1,975
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 980 SC
    gta iv benchmarks:

    8.12 RC3
    Code:
    Statistics
    Average FPS: 44.13
    Duration: 36.93 sec
    CPU Usage: 67%
    System memory usage: 64%
    Video memory usage: 80%
    
    Graphics Settings
    Video Mode: 1680 x 1050 (60 Hz)
    Texture Quality: High
    Render Quality: Highest
    View Distance: 42
    Detail Distance: 100
    
    Hardware
    Microsoft® Windows Vista" Home Premium 
    Service Pack 1
    Video Adapter: ATI Radeon HD 4870 X2
    Video Driver version: 7.14.10.630
    Audio Adapter: Lautsprecher (2- Creative SB X-Fi)
    Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
    
    File ID: benchmark.cli
    8.12 WHQL
    Code:
    Statistics
    Average FPS: 22.07
    Duration: 36.88 sec
    CPU Usage: 54%
    System memory usage: 63%
    Video memory usage: 87%
    
    Graphics Settings
    Video Mode: 1680 x 1050 (60 Hz)
    Texture Quality: High
    Render Quality: Highest
    View Distance: 42
    Detail Distance: 100
    
    Hardware
    Microsoft® Windows Vista" Home Premium 
    Service Pack 1
    Video Adapter: ATI Radeon HD 4870 X2
    Video Driver version: 7.14.10.630
    Audio Adapter: Lautsprecher (2- Creative SB X-Fi)
    Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
    
    File ID: benchmark.cli
    theres something seriously wrong with these drivers (and my system) obviously - halved my performance in gta... awesome!

    device manager show both display adapter correctly and i have catalyst ai enabled in ccc.
     
    Last edited: Dec 11, 2008
  6. Marius

    Marius Ancient Guru

    Messages:
    1,515
    Likes Received:
    0
    GPU:
    EVGA 570 GTX SC
    /sigh just like every other driver my crossfire is a nightmare to install with. Doesnt matter if I do a straight upgrade, install over, complete wipe out I am always fighting with atikmdag bsods. Always works fine if I take one card out, or remove the CF bridges, but as soon as they are back in BSOD on boot up.


    I should have just bought a 260.
     
  7. MrBozack

    MrBozack Master Guru

    Messages:
    670
    Likes Received:
    0
    GPU:
    Gigabyte 7850OC Windforce
    Single GPU 3850 seems ok so far. No changes anywhere for me... still very happy with my graphics card choice.
     
  8. Stukov

    Stukov Ancient Guru

    Messages:
    4,899
    Likes Received:
    0
    GPU:
    6970/4870X2 (both dead)

    Crysis DX9 64bit 1680x1050 "Very High Hack"
    Catalyst AI Enabled (CF) = ~50FPS
    Catalyst AI Disabled (no CF) = ~35FPS

    That would X2 internal CF is working. (from above)

    Crysis the game can't benchmark (as in playing the game normally) I had to go download the benchmark tool to do the benchmarking runs. Since the above FPS is higher with AI enabled (activating X2's internal CF) than without, that means CF (X2's internal) is working. This is not a statement of single 4800 cards in CF, only the X2.
     
  9. Funky Doodle

    Funky Doodle Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    Gigabyte ATI HD 5830 1GB
    photoshop cs4 acceleration is the same, no improvement, yeah?!
     
  10. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    Any luck on a solution to get CF workin? I'm gonna keep tryin to see if I can get it working on a new installation of vista.
     

  11. ArCElM

    ArCElM Banned

    Messages:
    1,434
    Likes Received:
    0
    GPU:
    Gigabyte WF 680 x2 SLi
    well I dunno what to say, maybe I am lucky, but I have been very very happy with my single 4870X2 and all drivers! 10, 11 and 12!

    [​IMG]
    [​IMG]
    and I have my little crossireX logo finally! which I am so thrilled about :D:D ! :bounce: whoohooooo I always wanted one of these :bigsmile:

    everything seems to be working great for me!

    well done ATI!
     
  12. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    Actually Crysis does have a benchmark. If you look in the install directory in the bin32 and bin54 folders you will see a file called Benchmark_GPU.bat. Just run it.
     
  13. zomb69

    zomb69 Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    GTX 670 OC/3Dsyncmaster
    r these the 8.57's no there not.... i just fin install and says they still 8.561??
     
    Last edited: Dec 11, 2008
  14. kapo

    kapo Master Guru

    Messages:
    278
    Likes Received:
    14
    GPU:
    Gigabyte GTX 1070 G1
    I'm getting the same problem as some of you. One of the gpu's in device manager is disabled. I ran vantage just to check and make sure it wasn't just a bug but I scored 4000 points less so its obviously not working correctly for me.

    On my first install I uninstalled 8.11 via the driver setup, rebooted then installed 8.12. I got an error during install that time, said something like unsuccefuly installed driver package. Pressed ok and it continued to install. Rebooted and I had only 1 gpu running

    Second time I uninstalled all ATI stuff through control panel, rebooted in safe mode and ran driver sweeper. Rebooted and installed 8.11. Rebooted and installed 8.12 over that as some have suggested. Still have the problem.

    I don't know what to do but go back to 8.11. I was really hoping to use these. I never used the RC3 I was just waiting for the officials to come out.
     
  15. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    Where you get 8.57?
     

  16. madlax

    madlax Master Guru

    Messages:
    234
    Likes Received:
    0
    GPU:
    XFX GX-295N-HWFC
    I bet he was talking about Warhead.

    Well, Crysis Warhead is even slower than 8.11 here. I'm back to 8.10 then :( :bang:
     
  17. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    Yes i did and do it with every release.
     
  18. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,008
    Likes Received:
    526
    GPU:
    EVGA GTX 1080 Ti SC2
    Strange... the 8.12 betas I downloaded seem to show a later version than the ones you have... here's what mine show:

    Driver Packaging Version 8.561-081201a-072644E-ATI
    Catalyst® Version 08.12
    Provider ATI Technologies Inc.
    2D Driver Version 6.14.10.6891
    2D Driver File Path System/CurrentControlSet/Control/Video/{E67CD597-F611-49DC-B9E1-3006D25D7EBD}/0000
    Direct3D Version 6.14.10.0630
    OpenGL Version 6.14.10.8304
    Catalyst® Control Center Version 2008.1201.1504.27008
    AIW/VIVO WDM Driver Version 6.14.10.6238
    AIW/VIVO WDM SP Driver Version 6.14.10.6238

    Can anyone else post what version numbers the official 8.12s show please so I can save myself the bother of installing something I already have. Thanks.
     
  19. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,628
    Likes Received:
    630
    GPU:
    MSI 2070S X-Trio
    Those in the beta program got the 8.57's, a mate of mine in it said those RC3's were old as he had the 8.57's, so don't know what those are if they've released the 8.56's.
     
  20. redrumy3

    redrumy3 Master Guru

    Messages:
    444
    Likes Received:
    12
    GPU:
    Nvidia 3090 FE
    official 8.12 vista x64

    Driver Packaging Version 8.561-081201a1-072276C-ATI
    Catalyst® Version 08.12
    Provider ATI Technologies Inc.
    2D Driver Version 7.01.01.849
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
    Direct3D Version 7.14.10.0630
    OpenGL Version 6.14.10.8304
    Catalyst® Control Center Version 2008.1201.1504.27008
     

Share This Page