Ati 8.2 Out!!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by wekktor, Feb 13, 2008.

  1. moab600

    moab600 Ancient Guru

    Messages:
    6,341
    Likes Received:
    243
    GPU:
    Galax 3080 SC
    no, i don't care about 3DMARK it says very little about actual game performance, now you gave me reason to try those drivers :)
     
  2. hoakerk.

    hoakerk. New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    HD 2900 XT, 512MB
    Error

    Do you know people how can I fix this problem?

    [​IMG]

    Have it since 8.1 driver...
     
  3. serbicu

    serbicu Ancient Guru

    Messages:
    2,320
    Likes Received:
    418
    GPU:
    RTX 2080Ti
    nothing new ...as always....
     
  4. sdack

    sdack Banned

    Messages:
    148
    Likes Received:
    0
    GPU:
    ATI Radeon X850XT AGP 256MB
    Thanks for the info. I observed the same with the hotfix driver and now filed a report about it with the catalyst crew. When I find the time I will however try 8.2 as well.

    Sven

    EDIT:
    The same bug occurs with 8.2. ATI has not managed to produce a working AGP driver for 6 months now!!!
     
    Last edited: Feb 23, 2008

  5. Phroster

    Phroster Master Guru

    Messages:
    285
    Likes Received:
    4
    GPU:
    Asus Strix 980 Ti
    Anyone noticed any corruption in Vista x64 on the desktop?

    I experienced some weird color corruption at random places and in the sidebar.
    Only bug in 8.1 was the little square in the left corner of the desktop.

    Square is gone now, but I'm getting these random "artifacts" on the desktop.
    Any else experiencing this on an MSI ATI 3850?
     
  6. AcceleratorX

    AcceleratorX Master Guru

    Messages:
    308
    Likes Received:
    0
    GPU:
    GTX 560 Ti OC
    The WHQL certification for my 3870 is not recognized when installing this driver. Anyone else noticed the same bug?
     
  7. reggis

    reggis Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    4870x2 and 4870 crossfire
    No problem with whql - 8.2 here ..
     
  8. Mafiozo88

    Mafiozo88 New Member

    Messages:
    3
    Likes Received:
    0
    Hi i have problem with World of Warcraft ealier play in 7.12 drivers with some little texture problem. Try update to 8.1 but when i update can't play more then 5 min after the time see black screen and nothing can do. Now try 8.2 and still the same read in log this driver repair some problems with WoW. Plz help

    I have 1950 Pro ASUS PCI-e
    C2D 1.86
    1 GB RAM

    Edit: test it more and 8.1;8.2 freeze my world of warcraft after max 1 min play what new is in this driver that i can't play. 7.12 works fine :cry:
     
    Last edited: Feb 15, 2008
  9. AcceleratorX

    AcceleratorX Master Guru

    Messages:
    308
    Likes Received:
    0
    GPU:
    GTX 560 Ti OC
    Just to check stuff up I uninstalled, cleaned traces using Driver Sweeper and then reinstalled this driver and the WHQL certificate is STILL not recognized by Windows XP. Its not a huge issue since all my games and videos still work fine, but still I am wondering this should be.....
     
  10. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,607
    Likes Received:
    407
    GPU:
    RTX 3060Ti
    After testing this driver on my ( ancient ) rig i can safely say that its not meant for me. performance in World of Warcraft wich is the main game i currently play on the PC was pretty dodgy, game stuttered quite a bit on heavy scenes and i estimated that i lose about 5fps avarage. driver installed fine without any errors for me.

    gone back to 7.11's now and all is well and running alright :)
     

  11. moab600

    moab600 Ancient Guru

    Messages:
    6,341
    Likes Received:
    243
    GPU:
    Galax 3080 SC
    hmm does 7.11 better than 7.12 for you?
     
  12. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,607
    Likes Received:
    407
    GPU:
    RTX 3060Ti
    havent tried 7.12's, the thought of trying them did cross my mind as i was rolling back but i recall reading that they had some issues with AGP cards, that could have been 8.1's though. might give 7.12's a go tomorrow if i find the time to install em.
     
  13. riiaku

    riiaku Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    EVGA GTX 480
    help

    Have they fixed the Catalyst AI problems yet with crossfire yet? because this really pisses me off. I've been thru every driver version 7.6 thru 8.1 and all of them the same exact problem. i get artifacts and flickering and graphical corruption when ever i play games with catalyst ai enabled. 7.9 was the only one that worked for the most part. I'm seriously considering getting rid of my x1900 xts and going with an geforce 8800gtx. Does anyone know if the omega drivers support crossfire with ATT?
     
  14. ShadeZeRO

    ShadeZeRO Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    EVGA GTX 275
    Hmm, Omega 7.12's don't work well for me. My AGP Writes turn off, and I get a 30% decrease in performance.

    8.1 Hotfix installs fine, and I get my writes on. Though, some games keep crashing on me.

    Installed 8.2...and I get 30-35fps in the ATI-Tool Cube...normally i get ...300 lol.

    Sticking with 8.1's...till something good comes from omega's.
     
  15. dedejean

    dedejean Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    GeCube x1950pro 256mb
    any goodies here? How about HD content playback?
     

  16. Bullu$

    Bullu$ Master Guru

    Messages:
    410
    Likes Received:
    0
    GPU:
    R290X CFX@1050/1350
    i will wait for 8.3,it will shortly be online
     

Share This Page