ATI 10.10c Hotfix Drivers Download

Discussion in 'Videocards - AMD Radeon Drivers Section' started by KyleStilkey, Oct 26, 2010.

  1. The Chubu

    The Chubu Ancient Guru

    Messages:
    2,540
    Likes Received:
    0
    GPU:
    MSi GTX560 TwinFrozrII OC
    I have it. I noticed it about a moment ago. I thought that it was an issue of the monitor (old VGA CRT) but it isnt.

    I tinkered a little with the temperature settings and it is right now (6500k on monitor and CCC). But if you augment saturation or decrease it, it appears to get everything a lil pink. Even if you modify the saturation value of 1 (99 or 101). If you leave it in 100, it works well, if you change it, pink appears. Strange.

    Anyway, not a single issue but pink. Im looking foward now to Morphological AA if i can activate it with regedit or sumthing...
     
  2. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,233
    Likes Received:
    1,589
    GPU:
    Aorus 3090 Xtreme
    I installed these straight over TwLs 4.23b driver and they are really good.
    I dont know if having TwLs in prior has had an effect, so its fyi.

    Fallout New Vegas is really smooth.
    Most of the time utilisation is 40% on each card and occasionally hits 80%, so crossfire is helping.
    Also, 1 card running at 80% isnt as smooth as 2 cards running at 40%, the opposite of what I expected.

    Dirt 2 is really nice.
    It was very good before but doing the benchmark, I noticed that with Vsync off, there is less tearing, it seems smoother.

    Crysis Warhead is nice, its the fastest driver yet.
     
  3. xinhang

    xinhang Member Guru

    Messages:
    172
    Likes Received:
    0
    GPU:
    Evga GTX480 SSC
    Sometimes using driver sweeper under safe wipe out this important registery that is requried for proper install of CCC and driver. Roll back and install the driver without using driver sweeper.
     
  4. xtremegamer

    xtremegamer Guest

    Have some Vsync Problems with Dirt II on Windows 7 with 10.10c drivers , I have some tearing problem on Dirt II, i knw we should turn on Vsync option to remove tearing but the fact is with out checking VSync option sometimes there is no tearing, but when i quit the game and play another time the tearing comes... Any solution, And did anyone checked the newdrivers 10.10 on XP , Any improvement on Medal of Honor SP compared to 10.9....
     

  5. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,233
    Likes Received:
    1,589
    GPU:
    Aorus 3090 Xtreme
    You need vsync on and preferably 60fps (@ 60Hz) to get the best out of Dirt 2.
    I exceed 60fps but with vsync off, its jerky.
    Vsync on, is really smooth.
     
  6. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    Thanks:)
     
  7. OPmind

    OPmind Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    HD4870 1024MB
    Thanks for your reply. It's good to know that.

    On a side note. I'm starting to see, what TwL was talking about, when criticising ATI's drivers. The newer they are, the more profiling reliant they get. I mean, I might get higher avarage FPS with Cat A.I. on, however, turning it off shows TwL's drivers advantage over them. It is subjective, but I get a headache after a longer gaming session with A.I. on - while observing my favourite benchmark for the n'th time, I noticed there is some sort of microflickering on the textures with AF and AA active. Plus the unstable, although higher, FPS.

    Back on topic. For 4x card users, I think going 10.10a (HD4 1.08 for A.I. off'ers) is a better solution. 10.10c gets my games to suddenly minimize from time to time and that annoys me. Possibly my fault somehow, but I've never had this problem before.
     
  8. TheGuuH

    TheGuuH Master Guru

    Messages:
    299
    Likes Received:
    0
    GPU:
    RX 470 XFX
    :cheers:
     
  9. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
    These damn drivers won't even work for me.


    There are 3 sections btw each with its own setup.exe file. I choose the most obvious one and it says it installed but there's some problems. Restart pc and then res doensb't change which means no drivers were installed even though on install bar it says everything installed.

    Check the package and see there's a 64 bit section so guess that must be it i am using os64 after all. Install and same thing occurs!!

    Uninstalled the drivers and reinstalled my older ones.


    WTF.
     
  10. GaBBa-Gandalf

    GaBBa-Gandalf Member Guru

    Messages:
    150
    Likes Received:
    0
    GPU:
    2 x XFX HD6970 2GB

  11. sensiie

    sensiie New Member

    Messages:
    1
    Likes Received:
    0
    Is Opencl missing for the 6870 in all of the drivers so far?

    Tried both 10.10, 10.10c, and both seem to have the same result.

    checked using gpu-z 0.47 and GPU Caps 1.9.3

    Os win 7 64.

    update.
    Just tried installing the APP 10.10 again, and both apps showed no opencl support. Removed them, ran sweeper, and installed the 10.10c's just to test it again. Still both gpu caps and gpu-z showed no opencl...

    Installed the OpenCL Driver, along side the 10.10c's and for some reason, gpu-z still is showing no opencl, but now gpu caps is showing its available. :bang:

    Is it possible, gpu-z needs another update to work correctly with 68xx line?
     
    Last edited: Oct 30, 2010
  12. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    It is very possible, dont worry so much, I for an example had a 9800GT for physx with my HD5800 cards, and gpu-z only showed physx enabled, but not CUDA. So its not always reliable.
     
  13. randomizer

    randomizer Master Guru

    Messages:
    853
    Likes Received:
    0
    GPU:
    5600 xt Gaming OC
    Oh yes i have this aswell.
     
  14. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    nope not here all is well so far
     
  15. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
    Darksiders work AA under Win Pro 64-bit now :)
     

  16. g60force

    g60force Master Guru

    Messages:
    624
    Likes Received:
    6
    GPU:
    NV 1660Ti + 5850
    BTW SWTFU2 with 10.10c modded looks superb, but cinematics have hicups/stutter/slowmotion.... any tips to fix this...(I don't want to loose MLAA)

    and GTA4 LAD + BOGT ... the water is missing ???
     
  17. death_samurai

    death_samurai Ancient Guru

    Messages:
    3,824
    Likes Received:
    2
    GPU:
    Palit 970 GTX jetstream
  18. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,233
    Likes Received:
    1,589
    GPU:
    Aorus 3090 Xtreme
    Replace the inf in the drivers installation and re-install the driver.
     
  19. Pey

    Pey Master Guru

    Messages:
    712
    Likes Received:
    11
    GPU:
    ASUS GTX 980 STRIX @ SLI
    Do we need to do a clean install to reinstall?
     
  20. Mufflore

    Mufflore Ancient Guru

    Messages:
    13,233
    Likes Received:
    1,589
    GPU:
    Aorus 3090 Xtreme
    Try and see.
    If you have problems, go clean.
     

Share This Page