ATI 10.10c Hotfix Drivers Download

Discussion in 'Videocards - AMD Radeon Drivers Section' started by KyleStilkey, Oct 26, 2010.

  1. Altra001

    Altra001 Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    AMD HD7990
    Hello All

    Im seeing a lot about this new MLAA (4xAA at next to no performance hit).
    Sounds great, but what games will use this?
    Anyone test it out in games and seen a performance increase?

    Cheers guys :)
     
  2. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    For now only one Starcraft II.
    Everything else MLAA kills the performance. 4xAA is better looking and faster 99% of the time.
     
  3. blesner

    blesner Ancient Guru

    Messages:
    2,715
    Likes Received:
    4
    GPU:
    MSI Nvidia GTX 690
    2nd GPU for SC2 and DR2 still idle (sigh)
     
  4. TheGuuH

    TheGuuH Master Guru

    Messages:
    299
    Likes Received:
    0
    GPU:
    RX 470 XFX

    Unistall CCC
    dont reboot
    Install CCC again

    GG

    it worked here since 10.9 lol (try it :) )
    ( JUST THE CCC NOT THE ENTIRE DRIVER )

    EDIT: i got this problem too, with warnings and the s***t did not open hehe so i solved my problem with this "method" :D
    (sorry for the english :B )
     
    Last edited: Oct 29, 2010

  5. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,070
    Likes Received:
    583
    GPU:
    EVGA GTX 1080 Ti SC2
    The Dead Rising 2 profile added in the 10.10 drivers intentionally disabled CFX to avoid the game running slower on multi-GPUs than one.

    This is how ATI 'fixes' the majority of games I've played this year although it is a small mercy that the four (five?) month old Prince of Persia: The Forgotten Sands finally got a 'proper' CFX profile this month that means I can FINALLY play the game without the framerate tanking every time the prince dies. It took ATI bloody ages to fix that and I'd reported it numerous times over the last few months.
     
  6. BladeRunner

    BladeRunner Ancient Guru

    Messages:
    1,945
    Likes Received:
    1
    GPU:
    Asus 1080Ti STRIX
    5 revisions on and CFX is still broken in BFBC2 DX11, I dont know what it is about 10.5a that is magical, but crossfire always works on it with all the games out there, why is it so hard to implement it into 10.10, beats me...
     
  7. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    Work perfect here ... no problem with BC2 .. tested with MSIA ( for gpu usage ) and fraps for fps ....
     
  8. connos

    connos Maha Guru

    Messages:
    1,250
    Likes Received:
    51
    GPU:
    AMD 5700XT
    Also reviewers don't mention any problems regarding crossfire and BFBC2. I know that a lot of people are reporting problems though.
     
  9. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,070
    Likes Received:
    583
    GPU:
    EVGA GTX 1080 Ti SC2
    Reviewers tend to install drivers on PCs that have a clean install of Windows though.

    I suspect that many of the issues are cumulative and very much depend on what else you have installed or even had installed which likely explains why some people reports issues and others don't. Even a clean install of the drivers won't necessarily work if there's a conflict with some other application installed on your PC for example.
     
  10. Matz80

    Matz80 Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Asus GTX Titan X
    question for who have 2x5970 and 10.10c:

    Is it possible to switch between xfire enable/disable without windows crash? ;_;
     

  11. BladeRunner

    BladeRunner Ancient Guru

    Messages:
    1,945
    Likes Received:
    1
    GPU:
    Asus 1080Ti STRIX
    I have done clean installs in the past, however noticed no real difference.
     
  12. bart5986

    bart5986 Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    Gigabyte 290x OC
    10.10c seems to fix my crossfire issues with BC2 where 10.10 didn't do anything on the 2nd GPU. Running 4870 x2
     
  13. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    Yes BC2 is running fine for me now even with dx11, as it used to do. I dont know if its just the drivers, or the new patch, but had just an hour of FUN again as it works again. Thank you, whatever fixed it, im happy.

    For me it works in all games, looks great and does not kill my performance, quite the opposite, as I only need 2xAA on my games and aa instead of looking jagged as x2 does even on 1920x1200, but all my games look perfekt now. No jaggies to speak of, and the blurryness some are talking about, I dont see it at all. The only thing I see, is Fraps FPS counter looks different, so does ingame text and menus too. Not bad at all, looks more cartoonish rounded looking text. Otherwise this feature has been a super success atleast for me.
     
    Last edited: Oct 29, 2010
  14. OPmind

    OPmind Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    HD4870 1024MB
    For those still having problems installing 10.10c drivers or activating additional features I would like to note, that DNA has released a 10.10c based driver with Vista support and optional modded infs for 5x and 6x cards. Installed fine on my 4870... did not try experimenting with MLAA, since I'm getting a little tired with reinstalling drivers over and over again for no good reason apparenty.

    One question, though: does it make sense to install 10.10 CAP over 10.10c? They were released after the latest CAP after all...
     
  15. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    495
    Likes Received:
    36
    GPU:
    Sapphire 5700 XT N+
    You should to be safe, either way the latest builds will always be used.
     

  16. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    19,562
    Likes Received:
    1,630
    GPU:
    ROG Strix 1080 OC
    What the hell are you talking about

    I DO NOT HAVE THE PINK PROBLEM

    Why would I adjust anything ?
     
  17. Von Dach

    Von Dach Master Guru

    Messages:
    623
    Likes Received:
    1
    GPU:
    NV560Ti @900/2394 ATI4890
    People with HD5xxx says MLAA work only under DX9. I just tested it with Counter-Strike Source: I get flickering and it's not working under HD4xxx.

    Anyway I made a modded inf for 10.10c that should work for everything (HD2xxx to HD6xxx), depending on your serie model, it will show more options under CCC, you will see MLAA, but doesn't mean it will work.

    Because I'm curious, I unlocked these keys AMD put off in *.inf:

    [ati2mtag_Tweaks]
    HKR,, MLF_NA, %REG_SZ%, 0
    HKR, "UMD",MLF_DEF, %REG_SZ%, 0
    HKR,, EnableUlps_NA, %REG_SZ%, 0
    HKR, "UMD",EnableUlps_DEF, %REG_SZ%, 0
    HKR,, SurfaceFormatReplacements_NA, %REG_SZ%, 0
    HKR, "UMD",SurfaceFormatReplacements_DEF, %REG_SZ%, 1
    HKR,, TFQ_NA, %REG_SZ%, 0
    HKR, "UMD",TFQ_DEF, %REG_SZ%, 1
    HKR,, TextureLod_NA, %REG_SZ%, 0
    HKR, "UMD",TextureLod_DEF, %REG_SZ%, 0
    HKR,, DXVA_WMV_NA, %REG_SZ%, "0"
    HKR,, EQAA_NA, %REG_SZ%, 0
    HKR,, Deblocking_NA, %REG_SZ%, "0"
    HKR,, MosquitoNoiseRemoval_NA, %REG_SZ%, "0"
    HKR,, DynamicRange_NA, %REG_SZ%, "0"
    HKR,, BlueStretch_NA, %REG_SZ%, "0
    HKR, "UMD\DXVA",MosquitoNoiseRemoval_DEF, %REG_SZ%, "50"
    HKR, "UMD\DXVA",MosquitoNoiseRemoval_ENABLE_DEF, %REG_SZ%, "1"
    HKR,, MosquitoNoiseRemoval_NA, %REG_SZ%, "0"
    HKR, "UMD\DXVA",Deblocking_DEF, %REG_SZ%, "50"
    HKR, "UMD\DXVA",Deblocking_ENABLE_DEF, %REG_SZ%, "1""
    HKR, "UMD\DXVA",Denoise_DEF, %REG_SZ%, "64"

    http://www.megaupload.com/?d=JBGSYQS3
     
  18. Bogdy2160

    Bogdy2160 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    MSI R9 380 Armor 2X

    tnx for the link now i have the options in my ccc,:banana:
     
  19. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    I found a DXVA bug with this drivers (maybe with others 10.10s too). I've been watching StarWars coded with x264 using DXVA. Everything was fine. When I finished, I closed videoplayer (Cyberlink). 30 seconds later I opened a x264 videoclip. My system started to freeze, player could not draw even its window, and video played without sync near 5 fps. Even Aero started to lag. Tried different videos, everything supported DXVA played the same in Cyberlink, WMP, MPC-HC. But when I stretched window smaller in 2-3 times video's real size, it played normal. Anything non-DXVA (DivX, MPEG4, x264 Software) played normal.

    Tried to check/uncheck video options in CCC - no rezult. Only reboot fixed this.
     
  20. Undesirable

    Undesirable Member Guru

    Messages:
    147
    Likes Received:
    0
    GPU:
    KFA2 1080 Reference 8GB
    Does anyone have a jagged (aliased) and pale Aero mouse cursor since they upgraded to 6870?

    [​IMG]

    Normal cursor on the left, the faded cursor I get with 6870 on the right.

    Found someone else with the issue here: http://hardforum.com/showthread.php?p=1036353492#11
     
    Last edited: Oct 30, 2010

Share This Page