Asus r9 290 DCU II downclocks during gaming

Discussion in 'Videocards - AMD Radeon' started by anish81, Dec 30, 2014.

  1. AMDMatt

    AMDMatt Master Guru

    Messages:
    466
    Likes Received:
    1
    GPU:
    4x Fury X
    No problem. :)

    It will be safe to raise the power limit, certainly i always leave mine at +50%. :)
     
  2. rogerrocket

    rogerrocket New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ROG R9 280x 3GB
    Same issue - caused by Battlelog

    I have an Asus ROG 280x & found that if I have the background video playing in BF4 Battlelog it caps my GPU clock at 950Mhz. If I turn off the video the GPU clock goes up to 1100Mhz.

    Not tried using another browser but tested this on 3 other PCs all with Radeon cards & found the same result.

    I have posted on other forums about this issue but no one seems interested, the response is normally buy an Nvidia next time.
     
  3. flow

    flow Master Guru

    Messages:
    980
    Likes Received:
    8
    GPU:
    MSI GTX1080 2000Mhz
    Playing videos sets my gpu core at 501Mhz. This is normal behaviour and most likely the video part in a game will result in the same behaviour.

    Why it's 950Mhz on your card could be due to bios settings.
     
  4. AATT

    AATT Member Guru

    Messages:
    170
    Likes Received:
    11
    GPU:
    1080
    Ah yeah, the 290er cards, gonna love em... lel

    The Asus is not a good custom 290 anyway and will throttle often, MSI is better and the Sapphires do not throttle down gpu clock, but down to 300 is a software/bios problem.
     

  5. xx4L0Mxx

    xx4L0Mxx Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    2 x MSI 970GTX 4G


    Total rubbish. I have 2 Asus DCUII r9 290's in crossfire and they never throttle.
     
  6. go4brendon

    go4brendon Member Guru

    Messages:
    140
    Likes Received:
    14
    GPU:
    MSI 1080Ti Seahawk X
    Yep this is what I do. Stops me getting micro-stutter in games.
     
  7. Eoma

    Eoma Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    Palit GTX 1070 SJS
    Hey guys and@AMDMatt,

    Posted this in the drivers section with no reply, so trying my luck here:

    I just moved from a dead Sapphire 7950 boost (vertical red lines, grey screen lockup) to a used Asus R9 290 DCUII OC (got it for ~$194). Still has warranty till Q1 2017, works great and fortunately no blank screen crashes during bootup or driver installs.
    BUT, it randomly loses the monitor signal, image blanks out and then displays again.
    There is no hang or crash during these blankouts/blackouts and seems to happen in both in 2D (surfing, general windows) as well as 3D loads (playing SoM now, awesome game by the way).
    I've tried increasing the 2D clocks (via Asus GPU Tweak) to 450/500 as suggested by some, but it still happens. Windows setting to max power. +50% offset in CCC Overdrive (with GPU Tweak off of course).
    PSU is a 1000 watt Corsair.
    Latest Omegas and 15.4 drivers show the same issue.
    Any idea ?
     
  8. Atlas

    Atlas Maha Guru

    Messages:
    1,370
    Likes Received:
    0
    GPU:
    290 x2, Saphire reference
    Check your monitor cable. Check if the board is seated properly. Try another videocard and check the temperatures.

    Edit: try some logging software ass wel, like MSI afterburner as you say that the display turns on again. You can check for voltage en gpu utilisation.
     
    Last edited: May 29, 2015
  9. Atlas

    Atlas Maha Guru

    Messages:
    1,370
    Likes Received:
    0
    GPU:
    290 x2, Saphire reference
    . Double
     
  10. Coldblackice

    Coldblackice Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    Sapphire 290X
    Why never put your system in maximum performance? Wouldn't that help things?
     

  11. 1sync1

    1sync1 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    AMD R9 290
    Newb here. How does one go about observing clock speed?
     
  12. oGow89

    oGow89 Maha Guru

    Messages:
    1,213
    Likes Received:
    0
    GPU:
    Gainward Phoenix 1070 GS
    MSI afterburner and you need to check for each option for the on screen display and set some hotkeys to use in game to display them. You can also use gpu-z and click on sensors tab. Let it run in the background but you won't see them in game.
     
  13. Smikis

    Smikis Active Member

    Messages:
    61
    Likes Received:
    0
    GPU:
    Sapphire Tri-X R9 290
    Making this visible
    Since many people still keep sleeping their computer instead of proper shut-down, remnant of 5 years ago when boasting that you haven't restarted computer for a year was somehow considered cool.. idiotic but oh well
    There has been issues with windows sleep function for a while and I am not certain if it affects only AMD, but if you slept your computer even fora minute, your gpu will pretty much sit idle all the time, proper restart always fixes it

    This might not effect you, but might certainly help some, this happens 100% for me, if I've put computer to sleep ( which I rarely do ), every time I wake it up, all of my games would be performing incredibly poorly, I cant remember if its issue with gpu downclocking or gpu just not getting used, but it happens every time, r9 290 here, other than that, never had any other issues
     
  14. AATT

    AATT Member Guru

    Messages:
    170
    Likes Received:
    11
    GPU:
    1080

    Yeah, whatever, it is the 290X but I had the 290 in mind, anyway I don't think the non X is any better, look here:

    clock during load test

    German but the charts should be easy to understand, Asus has not well optimized cooling system for Hawai, Sapphire has the best.
     

Share This Page