Asus Prime z370m-Plus II at 117º C HWMonitor and others

Discussion in 'Processors and motherboards Intel' started by Fabrício Ramos da Silva, Oct 31, 2019.

  1. Fabrício Ramos da Silva

    Fabrício Ramos da Silva New Member

    Messages:
    2
    Likes Received:
    1
    GPU:
    EVGA GTX 1070
    I bought this motherboard today (Prime Z370M-Plus II), and when inspecting the temperatures by Speecy, HWMonitor, HWInfo or SpeedFan, it's getting as high as 117º C. Can this be a problem with softwares sensor or should I worry?

    Speecy: https://imgur.com/CzvPFr6

    HWMonitor: https://imgur.com/llhZeEb

    Thanks!
     
    Hasan Cheaito likes this.
  2. Caesar

    Caesar Maha Guru

    Messages:
    1,251
    Likes Received:
    477
    GPU:
    GTX 1070Ti Titanium
    The "reading" must be wrong!!!
    -----------------------------------------
    Latest BIOS here.
    -----------------------------------------
    https://i.**********/d146Qf5m/Untitled.jpg
     
  3. Fabrício Ramos da Silva

    Fabrício Ramos da Silva New Member

    Messages:
    2
    Likes Received:
    1
    GPU:
    EVGA GTX 1070
    Hi.
    I was already using the last BIOS update, I had also thought that this would solve my problem, but it didn't happen.
     
  4. Caesar

    Caesar Maha Guru

    Messages:
    1,251
    Likes Received:
    477
    GPU:
    GTX 1070Ti Titanium
    Re seat the cpu.....and re add thermal.paste
     

  5. Caesar

    Caesar Maha Guru

    Messages:
    1,251
    Likes Received:
    477
    GPU:
    GTX 1070Ti Titanium
  6. southamptonfc

    southamptonfc Ancient Guru

    Messages:
    1,876
    Likes Received:
    97
    GPU:
    STRIX 2080 Super
    Yes, you should worry.
    a) I would try to find out if others have the same issue - if so, likely a BIOS defect.
    b) find out where those temp sensors are physically and check for heatsink issues.
    c) RMA
     
    Last edited: Nov 1, 2019
  7. Hasan Cheaito

    Hasan Cheaito New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    rtx 2080
    I am having the same exact issue Fabricio, can someone help me? My temperature is also reaching 117 degrees. Did you solve your problem?
     
  8. Dan Robert

    Dan Robert New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    gtx 960
    Hi there,
    I've exactly the same problem.
    Return to asus RMA: same problem again with the new motherboard
    The "reading" of this sensor is certainly wrong, because I don't find manualy any components so hot!
    It's crapy, but all the system working good, stable. So...
    Happy New Year's Eve to you all, with maybe another motherboard builder next year !!!

    Analysis Aida64, 25.12.20:
    Sensor Properties
    Sensor Type Nuvoton NCT6793D/5539D/5563D/5567D (ISA A00h)
    GPU Sensor Type Diode (NV-Diode)
    Motherboard Name Asus Prime Z370M-Plus II
    Chassis Intrusion Detected Non

    Temperatures
    Carte mère 119 °C
    Processeur 28 °C
    CPU Package 32 °C
    CPU IA Cores 32 °C
    CPU 1 / cœur 1 31 °C
    CPU 1 / cœur 2 30 °C
    CPU 1 / cœur 3 31 °C
    CPU 1 / cœur 4 32 °C
    Diode GPU 32 °C
    KINGSTON SA2000M8250G 33 °C
     
  9. Astyanax

    Astyanax Ancient Guru

    Messages:
    9,502
    Likes Received:
    3,322
    GPU:
    GTX 1080ti
    Report it to the developers of hwinfo and aida64, it likely gets interpreted wrong when read via ACPI/smbus.

    both will request a dump of the ISA registers.
     

Share This Page