Asus P5B Deluxe/Wifi overclock not applying, help :)

Discussion in 'Die-hard Overclocking & Case Modifications' started by Baleur, Mar 14, 2011.

  1. Baleur

    Baleur Master Guru

    Messages:
    246
    Likes Received:
    0
    GPU:
    Gainward 8800GTS 640mb
    Hey, long time lurker / driver downloader lol :)
    Anyway, i've got a Core 2 Duo E6600 2.4ghz, i want to overclock it to 3.0ghz, i heard that's supposed to be pretty stable, or rather 3.2ghz. So i'd still like 3.0ghz, keeping it a bit below for coolness.
    I'm running win7, but not too keen on software overclockers, though if one very popular safe program is out there, i'll give it a try.
    I also have 6gb 800mhz DDR2, so thats the mhz i'm aiming for my ram.

    Thing is, last time i've overclocked was my way old Pentium 4, i know about FSB's and multipliers and how to properly set my DDR2 speeds.
    The problem is, something must have changed in my BIOS, no matter what I set the overclock to, it doesnt apply..

    First off, it doesnt apply when i hit save & exit, the computer turns off a split second after i even have time to press enter, then boots up with un-applied clock settings (though they are still saved in the actual bios, as if properly applied).

    Secondly, the chipset details page only displays the stock fsb and 2.4ghz, it never changes, never updates, as if nothing i do has any effect.


    So short story, I'm thinking there must be some "MUST BE TURNED OFF" small settings i had no idea about, or some "MUST BE TURNED ON" settings.
    Such as the "Vandegraf blahblah", whats that? And so on.
    I watched a few youtube tutorials and there were a few settings reccommended on or off, but no reason given so i wasnt inclined to leap in and copy their setup instantly.

    Thanks! :)
     

Share This Page