Asus matrix HD7970

Discussion in 'Videocards - AMD Radeon' started by Thomoe, Dec 11, 2012.

  1. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    Hi i am new here and have a problem.

    My Asus matrix HD 7970 is using a lot of power in 2D.

    In gpu shark i can view some preformance stats, and it shows that my gpu can run 300 MHz and MEM at 150 MHz, this would be nice when i am doing 2D.. In ASUS tweak i can see the same.. But it never comes under 500 / 1650.. How come ? :bang:

    It would be nice to save some power in 2d, and maybe stop the flickering on my programs..

    Running 12.10, have tried 12.11 beta but got some pixel error in my games.:bang:

    Any one knows about this problem..:)
     
  2. INSTG8R

    INSTG8R Ancient Guru

    Messages:
    1,659
    Likes Received:
    95
    GPU:
    Nitro+ 5700XT
    Are running more than one monitor? Pretty sure it uses a higher clock speed when running multi-monitor.
     
  3. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    I will try unplugging the little one :)
     
  4. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    It didnt do the trick.. Still 500 / 1650:bang:
     

  5. INSTG8R

    INSTG8R Ancient Guru

    Messages:
    1,659
    Likes Received:
    95
    GPU:
    Nitro+ 5700XT
    Hmm well that was the obvious answer. Not running any Flash programs? Youtube for example will raise your clock speeds. I just checked mine and it jumps up to 500/1450.
     
  6. H.A.M.mer

    H.A.M.mer Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Asus Matrix HD7970
    You can try and downclock the card manually to 300 gpu / 150 mem using CCC overdrive.
    For me this works even when 3 monitors are enabled (all connected via display-port) without showing any errors on screen (catalyst 12.11 beta, win8 x64).
     
  7. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    This work.... but i will have to manually raise it again when i want to play a game.

    And it's weird that i can burn my 2D setings with 300 / 300 on to my card and it wont go down there automatic..
     
  8. naike

    naike Ancient Guru

    Messages:
    2,021
    Likes Received:
    0
    GPU:
    Asus EAH5870
    Umm, I remember when the ati drivers had this 2d clock issue waay back, I remember using Ati Tray Tools or MSI Afterburner to apply a profile or something to the 2d clocks I don't remember.
     
  9. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    Yes i remember it too with my old 4870.. Cant remember what i did.. My 5870 didnt have that problem..
     
  10. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    Sundenly no flickering any more rolled back to 12.10 and now it's gone..

    But i still dont get why my gpu wont hit 300/150.. My Asus gpu tweak shows me that in 2D i am running 300/150 BUT in gpu Shark i am still running 500/1650.
     

  11. hallryu

    hallryu Don Altobello

    Messages:
    11,386
    Likes Received:
    14
    GPU:
    2x HD7970
    I set my 2D profile in Afterburner. I set the sliders as low as they will go. Something like 400/685 (apologies I'm on my phone). I find this keeps the cards cool in my 2 screen setup (27" 2560x1440 & 24" 1920x1200) and no flickering.
     
  12. 3dPlayer

    3dPlayer Banned

    Messages:
    1,820
    Likes Received:
    0
    GPU:
    Have
    That's why i got one 7850 2G. xD

    [​IMG]

    This is a brand new Asus V2 CUII.I'm really happy with the card.

    Sadly the Asic is 77.7 and the core is only stable at around 1150/1180 with the max voltage allowed, 1.228v.I was hoping like 1250 and max 1.3.The cooler is amazing, anyway it's only 130W.
     
    Last edited: Dec 15, 2012
  13. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    Any one clocked there matrix to 1300 mhz and if so.. How ? cant get a stable core higher than 1250.

    I am new to this OC and i am just trying stuff to see if it works..
     
  14. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    i can get these results too.. But i have to do it manually at 300/150 in my AMD controles. Iwould like if this happend automaticly when in 2D
     
  15. fluidz

    fluidz Master Guru

    Messages:
    254
    Likes Received:
    36
    GPU:
    Nvidia 2080ti
    Hi Thomoe,

    Which version of the 12.11s were you using?
     

  16. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    i was using 12.11 beta11_NET4
     
  17. Thomoe

    Thomoe Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Asus matrix HD7970- U2713
    I get pixel errors i furmark when i get over 1257/1700.. Is it because im am using Pcie 2.0 and not 3.0
     
  18. Fox2232

    Fox2232 Ancient Guru

    Messages:
    11,809
    Likes Received:
    3,366
    GPU:
    6900XT+AW@240Hz
    Just because GPU/Momories are not running at 300/150MHz, it does not mean it eats tremendous amount of energy.

    My HD7970 (clocked on demand) eats:
    @300/150MHz => 10-15W
    @500/750MHz => up to 25W
    @500/1500MHz => up to 30W

    While being set to permanently sit @1050/1500MHz it eats 50.5W. :)
    It's not 225W since cycles are mostly empty.
     
    Last edited: Dec 18, 2012

Share This Page