ASUS A8N SLI - Deluxe pls HELP

Discussion in 'Processors and motherboards AMD' started by bangsatlo, Jan 12, 2006.

  1. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    Guys i ,


    i just recently update from 2 piece 512mb to 4 piece (2 gig DDR 400).
    all four is same brand,model , etc . after installation , in-game menu,cpu-z ,and even control panel==>>System recognizes my total ram is 2048MB PC 3200 . BUT.. the first screen when we boot up pc , the screen when we push F5 to go to CMOS/BIOS setup , showing this sentence " Memory : DDR 333 , Dual Channel " .
    shouldn't it says DDR 400 ??? any help will be appreciated .
    Thanks :)
     
  2. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    go into bios and see if memory is set at 200mhz. also check cpu-z and look at the spd timings/frequency for each dimm. one might have been misprogrammed thus forcing all four to run at that speed.
     
  3. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    Thanks , here is the link , the pic i got from the CPUZ , i checked all 4 slots they are all show the same information.

    [​IMG]
     
    Last edited: Jan 12, 2006
  4. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    did you go into bios and manually select 200mhz for the dram frequency? try that if you haven't. don't use auto.
     

  5. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    i tried and it shows DDR 400 now . BUT in the CPU-Z there is no change at all it's still just the same like the pic above , it still shows 166 nex t0 200 mhz .
    does it means it runs at 166 / 200 ??
     
    Last edited: Jan 12, 2006
  6. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
  7. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    in the bios, it might say ddr400, but manually go down the list to select ddr400.

    the 166/200 in cpu-z is just the spd timings table. that just means that if you run at ddr333, you can use the timings below it, but when running ddr400, timings will be increased to those show in the table. if all four dimms say the same info in cpu-z, then they're not misprogrammed and are indeed pc3200 ram. try to manually select it, even if it says ddr400 already.

    also another suggestion is to update the motherboard's bios to the most recent one.
     
  8. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    also in cpu-z, under the memory tab, it does say that the memory is running at ddr333 correct?
     
  9. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    it was , but after i manually select to run @ 400 in bios set up , CPUZ shows the frequency is now 201 mhz. before was 166 mhz .
    Thanks for ur help :) appreciate it .
    now another problem , the system won't boot if i put all four slots. whenever i pull out 2 pair of em , so total will be only 1 gig , then it boot normally .
    when i put it back again , it won't boot again ...weird....what happened :?? ny suggestion ?
     
  10. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    under the same menu, dram configuration in bios, change the "1T/2T Memory Timing" to disable or 2T (whichever option you see). see if system boots with all 4 sticks in.
     

  11. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    Hi , it's already 2T selected . :(
    any other suggestion to try ???
     
  12. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    http://support.asus.com/faq/faq.aspx?SLanguage=en-us

    says :

    To be more compatible and stable with some memory modules, the default clock will be at 333MHz if four DDR400 memory modules are plugged on the A8N-SLI. But you still can set at 400MHz manually in the Bios to gain better performance. Moreover, in order to get best performance and compatibility, please choose those memory modules which are verified by us. You can get the QVL from the link below.
    http://www.asus.com/products.aspx?l1=3&l2=15&l3=148&model=375&modelmenu=1


    I choose manually to run at 400Mhz with 4 sticks of 512mb memory , but the system won't boot up now...
     
    Last edited: Jan 12, 2006
  13. GFDuke

    GFDuke Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Radeon 5870 l
    The A8N will automatically change your ram timing to 333 when all 4 slots are being used. Its a default for the mobo.
     
  14. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    try to loosen the timings and/or increase the voltage a little. i know that loosening the timings will not justify the premium paid for the hyper-x ram, but sometimes too low timings put too much strain on the integrated memory controller on the cpu.

    also i would suggest you update your bios to the latest.
     
  15. Dup

    Dup Member Guru

    Messages:
    125
    Likes Received:
    0
    GPU:
    EVGA 8800GTS 640MB SC
    Ok, I have a similar issue, but I get corruption in windows and I get a flickering screen when set to DDR 400.

    Say I have 4x 512mb 2-2-2-5 RAM. If I wanted to loosen the timings what would be reccomended?
     

  16. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS


    i believe im using the latest BIOS for my mobo , its 10/21/05 .
    What do you mean by loosen the timings ? u mean the 1T/2T thing ?
    there is no option for disable in it , only 1T and 2T .
    how do we increase the voltage ? and which one we have to increase ?
     
  17. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    try it and see if the problem goes away.
     
  18. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    thx for trying to help anyway :)
     
  19. hartofalyon

    hartofalyon Ancient Guru

    Messages:
    1,716
    Likes Received:
    1
    GPU:
    XFX GeForce 9800 GT 512mb
    oh i posted the last post the same time you did so i didn't see your post. pm sent.
     
  20. bangsatlo

    bangsatlo Master Guru

    Messages:
    351
    Likes Received:
    0
    GPU:
    SLI Geforce Go 7900 GS
    i give up...tried everythin but system still not bootin . i decide selling them now..:S
    thanks for ur help so far :) appreciate it
     

Share This Page