Asus 7770 ZeroCore problem

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by sbbacsi, May 21, 2012.

  1. sbbacsi

    sbbacsi New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Asus 7770 DirectCU 1GB
    I've some trouble with Zerocore on my Asus 7770 DirectCU card.
    With 12.4 ZeroCore doesn't work.
    With 12.3 it starts, but with some bugs:
    - It's about 5-8 minutes when the ZeroCore starts after the monitor went to standby.
    - When ZeroCore is "active" there is a periodically wake-up/shut down sequence. The cooler is switching off (or almost: it's slowing down) but after 1-2sec it's starting to spin. Then 1-2 sec and switches off again and starts again... and so on...

    So it seems to me that ZC starts, stops, starts, stops continuosly...
    The measured consumption is about 53-55W while in idle (with monitor on) is 44-45W.

    There are no running programs except few resident tasks: Speedfan, MSI Afterburner, Afterburner OSD task, Intel Rapid Storage, Audio tray icons. There are no widgets on desktop.
     
  2. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    0
    GPU:
    570m / MSI 660 Gaming OC
    what if you turn off both afterburner items?

    is the mobo bios updated?
     
  3. sbbacsi

    sbbacsi New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Asus 7770 DirectCU 1GB
    MB bios is up to date. Also the vga bios.

    I found the problem. The running tasks caused it.

    The Afterburner can run without problems when the tray indicators are off. So i switched off the gpu temperature tray display.

    The other problem is the Speedfan which has also temperature display icon. But here doesn't help when I disable it. I had to close the program.

    After that ZeroCore works well, the cooler stops immediately and doesn't start while the monitor in standby.
     

Share This Page