Artifacting GTX275 when driver installed

Discussion in 'Videocards - NVIDIA GeForce' started by partyface86, Oct 27, 2013.

  1. partyface86

    partyface86 Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    AMD 7870 @ 1200/1500
    Hey everyone

    I have in interesting problem with a Gigabyte GeForce GTX 275. The card works fine until I install the driver for it. It doesn`t show any artifacts even in Windows without the driver, but as soon as I install the driver it starts to show artifacts but only after it enters in desktop

    The driver crashes and restarts a few times after which I get a BSOD with nvlddmkm.sys error.

    I know that the card doesn`t need a reball couse I already took it to a friend of mine who does chipset reballing for a living.

    I tried underclocking the GPU and RAM with Nibitor and flashed it`s original BIOS but no luck.

    Any suggestions what this card`s problem is would be very appreciated.
     
  2. alanm

    alanm Ancient Guru

    Messages:
    10,540
    Likes Received:
    2,655
    GPU:
    Asus 2080 Dual OC
    Which driver? Or is it with any driver? Reason I ask is that quite a few people with older cards have reported issues with drivers after 314.22. Can you try it with 314.22? If still issues, try the card in a different machine. If no change, then likely a faulty card.
     
  3. partyface86

    partyface86 Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    AMD 7870 @ 1200/1500
    I also installed a 2xx version driver, i don`t remember the exact version. It behaved the same way
     

Share This Page