1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ARK: Survival Evolved

Discussion in 'Games, Gaming & Game-demos' started by DarkKnightDude, May 12, 2015.

  1. Deathchild

    Deathchild Ancient Guru

    Messages:
    3,970
    Likes Received:
    2
    GPU:
    -
    I hope they fix sli/crossfire soon...
     
  2. Steppzor

    Steppzor Master Guru

    Messages:
    783
    Likes Received:
    42
    GPU:
    MSI 1080 Ti GamingX
    They won't until Win 10 and DX12 is released. They said so in a Dev post.
     
  3. Sharoth

    Sharoth Master Guru

    Messages:
    722
    Likes Received:
    3
    GPU:
    Aorus RTX 2080 OC
    With tonights update (180.3) I am pullin 60 fps on medium with a single card, and if you use AFR friendly with crossfire, you should be able to get close to 50 fps with some minor flickering.. still working on tweaking it to get rid of the flickering... believe it has to do with the distant shadowing.. I have over 300 hours into this game so far.. best survival game yet.. h1z1 has nothing on this.. unless you like cartoony, crappy physics based games..
     
  4. signex

    signex Ancient Guru

    Messages:
    8,699
    Likes Received:
    126
    GPU:
    Aorus RTX 2060 S
    Finally, hope i can then play it decently with Medium settings without all the effects disabled.
     

  5. Undying

    Undying Ancient Guru

    Messages:
    11,764
    Likes Received:
    1,492
    GPU:
    Aorus RX580 XTR 8GB
    Dont be fooled. Nvidia will probably skip Kepler cards again. ;)
     
  6. Spets

    Spets Ancient Guru

    Messages:
    2,983
    Likes Received:
    41
    GPU:
    RTX 2080Ti XC Ultra
    It's okay, it won't take a year for a driver release from them to fix it ;)

    Back to the topic, the upcoming patches are looking good. I just hope I don't burn myself out on the game before it goes official.
     
  7. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,792
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    i bought and refund the game month ago. servers were all full and high ping.

    how it is now? better still stay away yeah?
     
  8. BangTail

    BangTail Ancient Guru

    Messages:
    3,590
    Likes Received:
    1,125
    GPU:
    EVGA 2080 Ti XC
    It's awful - this is just the latest chapter in over-hyped 'survival' nonsense.

    Apart from being a performance nightmare, it's a griefer's wet dream.

    Yah, and A3 is another paragon of performance (as well as being a bug free utopia) /sarcasm off

    The only difference being that ARK can use the excuse that it is in EA when it comes to it's performance problems, A3 is 2 years old.

    H1Z1 is surprisingly good imho.

    It certainly was not at launch but it has improved immeasurably since then.
     
    Last edited: Jul 15, 2015
  9. slick3

    slick3 Ancient Guru

    Messages:
    1,757
    Likes Received:
    158
    GPU:
    ROG STRIX GTX 1070
    Well they considerably improved performance, still buggy as fk tho! Doesn't mean its not fun... because it provides tons of fun, to me anyway.

    H1Z1 to me was boring, Ark kinda provides you with specific tasks or petty "projects" so to speak.

    To each their own. So far there have been a average of 3 updates per week addressing balance, gameplay, performance, contents etc...
     
  10. signex

    signex Ancient Guru

    Messages:
    8,699
    Likes Received:
    126
    GPU:
    Aorus RTX 2060 S
    Never liked H1Z1 either, it will never be as fun as DayZ.

    H1Z1 just seems like death match with zombies around.
     

  11. AMDNvidia

    AMDNvidia Member

    Messages:
    14
    Likes Received:
    1
    GPU:
    GTX980 4GB + GTX 780Ti
    Hello, someone plays ARK, I have had some problems since the last updates, I do not know if it is the Driver or another problem, when I start the game, sometimes it gets black screen, but I still hear the game sound, (Alt+Tab), but it does not work , And when I do (ctrl + alt + del) to the task manager, it is not visible, the solution is even restart the PC. Anyone have any idea what that might be? Tks
     

Share This Page