Are you still on Windows 7? Upgrade to Windows 10 today as it is still free

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Jan 13, 2020.

  1. Tiny_Clanger

    Tiny_Clanger Member Guru

    Messages:
    137
    Likes Received:
    147
    GPU:
    igpu
    Yeah, thats my experience too, w7 on 8th gen pentiums and i3, mx500 500gb ssd, all prefetch and superfetch stuff disabled.
     
  2. AntiSnipe

    AntiSnipe Master Guru

    Messages:
    220
    Likes Received:
    54
    GPU:
    MSI GTX 1060 3G
    Same about prefetch, superfetch/sysmain, all disabled. Another example: I am updating my second rig as we speak, W10 LTSB and it took at least an hour to check for and install today's cumulative update + cumulative .NET update. An hour...for 2 minor updates. Like 30 minutes just "checking for updates". I could have clean installed, configured, and updated Linux in that time and had 10 minutes left to play games.

    Then afterward while cleaning up the residue it leaves, I was deleting the trash left in "C:\Windows\SoftwareDistribution\Download" and when I hit delete, it did a "calculating..." thing for like, I don't know as long as it would take to cut/paste the files to a slow HDD, then popped up the "you must provide admin blah blah", then did the whole "calculating" delay again before moving it to recycle been. Then I emptied the recycle bin....and it did the whole "calculating" thing and warning AGAIN....then spent longer than it would take to write the damned files to a HDD again when actually deleting them! So like a 4 part, redundant and repeated delay procedure just to delete a folder that should be as quick as delete>yes I really want to> zip>done.

    This is Windows 10 in a nutshell. Just garbage!

    Oh, and as I am typing this, I am STILL waiting for "Dism.exe /online /Cleanup-Image /StartComponentCleanup /ResetBase" to complete on that second PC like 20 minutes later.....
     
    Order_66 likes this.
  3. Tiny_Clanger

    Tiny_Clanger Member Guru

    Messages:
    137
    Likes Received:
    147
    GPU:
    igpu
    i use ltsc 1809 and while it is a turd its the best of a bad bunch. it does take a lot of tweaking i'll admit but its not too bad for my needs once its installed updated and tweaked. trouble is i cant let go of 7 yet, it keeps pulling me. :(
     
    fantaskarsef and AntiSnipe like this.
  4. warlord

    warlord Ancient Guru

    Messages:
    2,701
    Likes Received:
    894
    GPU:
    Null
    Cry as long as you want. Microsoft knows better. They have knowledge, they test more apps and devices, if that's their direction, we should comply.

    If you encounter any problems, use new machines or hardware devices with much more recent software.

    Unless you have unplugged Internet and use PC as guinea pig, or just play those retro apps and games combined with old hardware to recall your youth. :rolleyes:
     

  5. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,396
    Likes Received:
    651
    GPU:
    GTX1080Ti
    Another thread where folks who 'improve their system' by removing/disabling services then annoy us with complains about their system behaving abnormally. Is there a planet we could ship all you folks too? How come I don't have all these weird lag issues and other problems these madcap modders have...aren't they going through the hours of effort to eliminate these? Meanwhile, I do a bog standard install, disable UAC, install Start 10. Take another few minutes set up the desktop and done.
    I must be screwing up somehow in not being able to trigger these issues.
     
  6. fry178

    fry178 Maha Guru

    Messages:
    1,341
    Likes Received:
    161
    GPU:
    EVGA FTW Hybrid2080
    @AntiSnipe
    lol.
    sounds more like a messed up os, as i can (and actually) do those things and it doesnt take longer than seconds until its done, some stuff at 1/10th of the time it took with 7.
    i have the same tweaks applied to 10 that i had before on 7, run a slower nvme than i had before for the OS,
    and everything feels/performs the same (15s to desktop) no matter if 7 or 10.

    game fps is the same as well, nor anything else is lagging (gui) when i remove any "delays" etc win applies by itself.
    and with 1909 build i dont need to install 3.5 gb of updates from the start as with 7 (update pack as of dec).
    in short, after doing all the tweaks i did on 7, as well as the ones to change the ui to feel and look like 7,
    i notice no difference in anything, even with half the ram (16 vs 32gb),
    and tick slower os drive nor the dedicated nvme driver like i had with the samsung,
    and im picky on those things, as i expect the performance i paid for, no matter whaty it is.
     
    Last edited: Jan 15, 2020
  7. sverek

    sverek Ancient Guru

    Messages:
    5,532
    Likes Received:
    2,385
    GPU:
    NOVIDIA -0.5GB
    Anyone got modern tutorial for tuning Windows 10 (1909) to disable useless features and optimize the OS?
     
    fantaskarsef likes this.
  8. Astyanax

    Astyanax Ancient Guru

    Messages:
    4,449
    Likes Received:
    1,289
    GPU:
    GTX 1080ti
    what Hemi said.
     
    fantaskarsef and warlord like this.
  9. LIGuitar77

    LIGuitar77 Master Guru

    Messages:
    611
    Likes Received:
    39
    GPU:
    ASUS 7790 2GB OC
  10. Tiny_Clanger

    Tiny_Clanger Member Guru

    Messages:
    137
    Likes Received:
    147
    GPU:
    igpu
    windows 10 can (try to)dial home all it wants but without an internet connection ms gets zip zilch squat kadingus nada. my workstation is offline only.
     

  11. AntiSnipe

    AntiSnipe Master Guru

    Messages:
    220
    Likes Received:
    54
    GPU:
    MSI GTX 1060 3G
    Nope. I don't tweak it heavily at all. I do watch installs and uncheck all the "start with windows" crap, but I do not "mod" or hack up anything. I disable Windows Defender and System Restore via GPEDIT, and turn off the Superfetch stuff to save wear on the SSD, that's about it. I don't need Windows to run slightly slower all the time (pre-loading crap and indexing) and use up many gigabytes of space (sys-restore, hybernation) just so it can pretend to load someting
    or boot 0.400ms faster later.

    I boot in 6-8 seconds to desktop on W10 LTSC (not using fast boot)...so yeah, nothing is "messed up". Windows 10 is a bloated pig, and you folks who think it is not, simply do/must not know what a fast system feels like.
     
    Last edited: Jan 15, 2020
  12. Tiny_Clanger

    Tiny_Clanger Member Guru

    Messages:
    137
    Likes Received:
    147
    GPU:
    igpu
    10(ltsc) is a turd but it can be polished and an experienced tweaker can make it shine. i will tweak and kludge it and break stuff that other users use but i dont, it just takes patience time and several sources.
     
    AntiSnipe likes this.
  13. warlord

    warlord Ancient Guru

    Messages:
    2,701
    Likes Received:
    894
    GPU:
    Null
    Leave OS at default state after erase-formal and cmos-reset bios@stock and everything is gonna be OK for the beginning. Microsoft has spoken.!
     
  14. AntiSnipe

    AntiSnipe Master Guru

    Messages:
    220
    Likes Received:
    54
    GPU:
    MSI GTX 1060 3G
    And most importantly...install with defaults! DO NOT be flipping any of those switches off during install! Those are just for internal testing!!!1 ;)
     
  15. Tiny_Clanger

    Tiny_Clanger Member Guru

    Messages:
    137
    Likes Received:
    147
    GPU:
    igpu
    few basic ones in setupcomplete.cmd, tweak to buggery post install :cool:
     

  16. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    7,288
    Likes Received:
    1,567
    GPU:
    ASUS RX 470 Strix
    Meanwhile on Windows 10.... It's always something.... something is always wrong on Windows 10.

    [​IMG]
     
    Order_66 likes this.
  17. fantaskarsef

    fantaskarsef Ancient Guru

    Messages:
    11,158
    Likes Received:
    3,236
    GPU:
    2080Ti @h2o
    For me that's usually what happens with graphics drivers tbh. But yeah, I treat my LTSC the same.
     
  18. AntiSnipe

    AntiSnipe Master Guru

    Messages:
    220
    Likes Received:
    54
    GPU:
    MSI GTX 1060 3G
    Error: DistributedCOM
    Error: DistributedCOM
    Information
    Information
    Error: DistributedCOM
    Error: DistributedCOM
    Error: DistributedCOM
    Error: DistributedCOM
    Information
    Error: DistributedCOM
    Error: DistributedCOM
    Error: DistributedCOM

    The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
    and APPID
    {15C20B67-12E7-4BB6-92BB-7AFF07997402}
    to the user LAN01\AntiSnipe SID (S-1-5-21-79-shouldnt-a-hacked-it-so-much-dummy-2207964084-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

    ...waits for someone to come and say, "Proof your system is messed up!!1 I have never gotten that error." Wait for it...it's coming.
     
    Last edited: Jan 15, 2020
  19. Tiny_Clanger

    Tiny_Clanger Member Guru

    Messages:
    137
    Likes Received:
    147
    GPU:
    igpu
    your system is messed up :D :p
     
    AntiSnipe likes this.
  20. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    7,288
    Likes Received:
    1,567
    GPU:
    ASUS RX 470 Strix
    Third try, maybe the forth try will work?

    [​IMG]

    Windows10isawesomeiloveitit'sthebest.
     

Share This Page