Anyway I can keep my X1900XTX running in 2d Mode for NWN2?

Discussion in 'Videocards - AMD Radeon' started by Scarey Lizzard, Nov 4, 2006.

  1. Scarey Lizzard

    Scarey Lizzard Master Guru

    Messages:
    460
    Likes Received:
    0
    GPU:
    Sapphire X800 Pro
    Topic says it all... for some reason, Neverwinter Nights 2 causes my video card to overheat like crazy. Within 5 minutes of playing, it'll reach 105 Celcius and I'll just close it... because it'll continue to rise. The game plays perfectly smooth, mind you... No matter the settings, it will overheat.

    Oblivion on nearly max plays great, 80 Celcius tops.

    Battlefield 2 on max plays at about 78 Celcius max

    Idle I'm at around 45 Celcius.

    So either any other suggestions, or how can I keep my card at 500/1200 while playing this? Because it doesn't seem like it's a very graphically intensive game >_>
     
  2. Spectacle

    Spectacle Banned

    Messages:
    2,296
    Likes Received:
    0
    GPU:
    X1950XTX Crossfired 780/2280
    Try reseating the heatsink and applying new AS5 and see if that helps temps or just press Crtl + Alt + Delete and close the program ati2evxx.exe That's the app responsible for clock switching.
     
  3. Scarey Lizzard

    Scarey Lizzard Master Guru

    Messages:
    460
    Likes Received:
    0
    GPU:
    Sapphire X800 Pro
    I did the end task for the ati2evxx thing, and it helped. It still goes up to 80 Celcius though o_O

    Anyways, those are reasonable temperatures in my book. If I can find my tube of AS5, I'll reseat the Heatsink.

    Thanks.
     
  4. Spectacle

    Spectacle Banned

    Messages:
    2,296
    Likes Received:
    0
    GPU:
    X1950XTX Crossfired 780/2280
    Try using ATI Tool Beta 025 16 version 5 and manually set fanspeed to 60% and your temps will go down quite a bit.
     

  5. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,070
    Likes Received:
    52
    GPU:
    XFX 5700 XT Thic II
    go into services and disable the ati pool, then reboo then it stop going switching and it will stay in 2d mode. then you can OC it to your 3d clocks and set the voltage back to the right settings. Because the ati pool switches the clocks and the voltage back and fore from 2d mode clocks and voltage toe 3d mode clocks and votlage.
     
  6. Scarey Lizzard

    Scarey Lizzard Master Guru

    Messages:
    460
    Likes Received:
    0
    GPU:
    Sapphire X800 Pro
    Negative... Already tried RivaTuner and set the fan speeds to 75% before I made this topic. It just delayed the card overheating by about 5 minutes.
     

Share This Page