Anyone know what this 3dmark vantage error means?

Discussion in 'Benchmark Mayhem' started by axeten, May 2, 2010.

  1. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    When i run 3dmark vantage now.
    I click run benchmark, it pops up with the scanning system window and then the test starts for a split second before goeing back to windows and has an error that says,

    std: exception
    fullscreen state lost

    I havent changed any setting and it has run previously. I did update the ati drivers to the latest ones and now have a friends GTX260 in as the ati is giving me some grief. I have the latest forceware drivers installed and everything works great.

    Any ideas anyone?
     
  2. EddieG

    EddieG Master Guru

    Messages:
    593
    Likes Received:
    0
    GPU:
    A few
    Hi axeten, I've had that error myself a while ago. First I looked at the error report faq on Futuremark site. You should also be able to google it. The reason I'm saying it like this is I can't remember how I fixed it. Something to do with deleting the cache file in theFM scan file.
    Good luck. If you get stuck post here again and I'll look in to it further.
     
  3. axeten

    axeten Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Gigabyte HD6870 OC Edtion
    ...

    Thanks for the info,
    I just found the problem. I decided to start killing off processes one by one and it ended up being my little internet usage meter that pops out when the mouse cursor goes near the top left corner of the screen. This was somehow forcing 3dmark out of fullscreen. When i close this meter it runs fine.

    Thanks again
    Alex
     

Share This Page