Anyone get instant graphical glitches on the desktop after saving Afterburnr OC EULA?

Discussion in 'MSI AfterBurner Application Development Forum' started by Rydell, May 15, 2013.

  1. Rydell

    Rydell New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD Radeon 6950
    The screen starts twitching and graphics get meshed together before I even overclock. It's just as soon as I paste those terms in and save. It does, however, work perfectly fine when I'm in a game. Even when actually overclocked. It was working fine for a year, I finally narrowed it down to disabling those extra afterburner features for further overclocking. For now I'm just adding the EULA and adjusting for OC every time I go into a game, then removing it when I close it down. Ideas? Anyone else having the issue?
     
    Last edited: May 15, 2013
  2. Rhezuss

    Rhezuss Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    EVGA GTX 970 SSC ACX 2.0
    Yeah got the same problem with AB.

    What you should do:

    FIRST: Here's how to flash the bios on your card if you don't have version F43 (015.026.000.000.000907). Check post #6 on this link: http://forums.guru3d.com/showthread.php?t=373744

    Now how to unlock MSI Afterburner to overclock and adjust voltage:
    If you have bios F43 (015.026.000.000.000907), keep it. It's the best bios the Gigabyte can have at the moment.

    You have some steps to take in order to unlock the voltage in Afterburner.

    1) Clean install of the latest AMD drivers. I installed 13.5 Beta 2.
    - Uninstalled / reboot in safe mode / clean with Driver Sweeper / reboot / Manually clean the registry removing all AMD/ATI folders under Local Machine/Softwares / install drivers / reboot.

    - DO NOT enable AMD Overdrive in CCC.

    2) Install MSI Afterburner.
    - After the installation is comlpete, start Afterburner. It'll prompt you to reboot, do it.
    - After the reboot is complete, right click on the application icon on your desktop and go in Properties. In the Target box, add at the end /xcl just after the ". It should look like "xxxxxxx.exe" /xcl. Click Apply/Ok.
    - Start Afterburner. A window will pop saying something like "You enabled high overclock". Click ok/close this window.
    - After you got the message, go back in Properties and remove the /xcl in the Target box and click Apply/Ok.
    - Reboot your PC.

    3) Once rebooted go in Afterburner Settings and click "Enable voltage unlock" and "Enable voltage monitoring". You should enable "Start with Windows" and "Start minimized".

    From there you should be good to go!

    If you have any questions don't hesitate.
     
  3. Rydell

    Rydell New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD Radeon 6950
    Hey, thanks for the reply, and sorry for the mega late response.

    My Afterburner voltage control is unlocked when I do the agreement. I can go up to 1.5, at least. Does it not work? I think 1.3v was recommended the highest safe voltage for the 6950's (my card) by a few folks. I'm running it at 1.3v. I'm going to try it this way too and see what happens. If anything, the bios flash is probably good for it.

    I'll report back when done, thanks again!
     
    Last edited: Jun 4, 2013
  4. Rydell

    Rydell New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD Radeon 6950
    Hey I also noticed this is all referencing the 7950. Would the rom they are pointing to still work? Here's a link to the exact card I have:

    http://www.newegg.com/Product/Product.aspx?Item=N82E16814161372

    Bios Information: 113-SS2G02-002
     

  5. Rydell

    Rydell New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    AMD Radeon 6950
    Anyone?
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,560
    Likes Received:
    2,962
    Search button will give you multiple discussions and multiple workarounds. Don't be lazy.
     

Share This Page