anybody got an solution for 65.62 dvd stuttering

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Shabaco, Aug 14, 2004.

  1. Shabaco

    Shabaco Master Guru

    Messages:
    448
    Likes Received:
    0
    GPU:
    -
    i want to use the drivers as they seemed to like doom 3 alot but also wish to watch dvds, but can't work out why they make dvds have small pauses while playing????
     
  2. Shabaco

    Shabaco Master Guru

    Messages:
    448
    Likes Received:
    0
    GPU:
    -
    :D few moments later and i have a solution!
    in dvd player change de-interlace control from auto to "film"
    and it smooths out. excellent.
     
  3. Syx005

    Syx005 Member

    Messages:
    38
    Likes Received:
    0
    GPU:
    Sapphire HD5850
    i use nvdvd, and i've never had a stuttering problem while playing dvd's.....
     
  4. Shabaco

    Shabaco Master Guru

    Messages:
    448
    Likes Received:
    0
    GPU:
    -
    well i seems if i use 62.20 or 65.62 with powerdvd or nvdvd or windvd etc i get stuttering, changing the de-interlace control fixes it.
     

  5. superpichon

    superpichon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Gforce go5600
    shabaco could you fix that... I have exactly the same problem with powerdvd.... pretty annoying!
     
  6. superpichon

    superpichon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Gforce go5600
    Where do you find the d-interface?????? I have powerdvd... any ideas of how to fix this problem??? thanksss
     
  7. GaryX

    GaryX Master Guru

    Messages:
    374
    Likes Received:
    0
    GPU:
    EVGA RTX 2080 Super
    i also use nvdvd and i dont have stuttering. runs smooth as always.

    if you have stuttering, check your dvd drive runs at dma mode!!! had stuttering some time ago when it was on pio 4!
     
  8. Shabaco

    Shabaco Master Guru

    Messages:
    448
    Likes Received:
    0
    GPU:
    -
    its on dma, i don't think some people understand certain bugs/problems effect different users.
    superpichon the de-interlace options are under the video tab but i'm not sure if it has the same options as nvdvd, i know theres auto select and bob, umm yea i stopped using pdvd a while ago as nvdvd provides a more sharp/crisp/colourful image for me than pdvd.
     
  9. JulienD

    JulienD Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    eVGA 6800NU
    I recently moved to my 6800NU from a r8500 (was using temporarily after my r9800pro croaked). I found NVDVD to have horrible quality. I might start it up again and try to find what the problem was, but there was an unacceptable amount of tearing whenever there was alot of motion on the screen. I put windvd back on and it works like a champ.

    J.
     

Share This Page