Any patch for 15.8 to use 82.12 drivers?

Discussion in 'RivaTuner Advanced Discussion forum' started by icedragn43, Jan 18, 2006.

  1. icedragn43

    icedragn43 Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    eVga 7600GT CO 256mb
    or do i have to wait for a new version? thanks.
     
  2. OniKeaton

    OniKeaton Member Guru

    Messages:
    154
    Likes Received:
    18
    GPU:
    Geforce RTX 3060 Ti
    One doesn't exist unless Unwinder can make one for you.

    RivaTuner doesn't truly "build" a specific driver's database as far as I know. If it did, it would support all future Forceware drivers for 2K/XP. All of the values lie within the drivers themselves, specifically files nv4_disp.sys and nvcpl.dll, so it shouldn't be too difficult to add an option to scan your currently installed drivers and build a database that way.
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,746
    Likes Received:
    3,189
    You don't have to wait for anything. 15.8 fully supports 82.xx series
     
  4. OniKeaton

    OniKeaton Member Guru

    Messages:
    154
    Likes Received:
    18
    GPU:
    Geforce RTX 3060 Ti
    Maybe not, but it doesn't support 82.65, unfortunately.
    [​IMG]
     

  5. Roger_D25

    Roger_D25 Ancient Guru

    Messages:
    4,385
    Likes Received:
    2
    GPU:
    Asus Strix GTX980Ti
    That message comes up occationally with new driver versions that have come out after the latest version of RT. Even though you get that message RT still works exactly the same as it would with a driver that is fully "Supported" so don't worry! It is similar to when you are installing a new driver for your graphics card and you get that message because it is not "WHQL" for Windows. I could be wrong (Set me straight Unwinder) but I have never had any problems when using a driver that is "Unsupported" by the latest version of RT, so enjoy!
     
  6. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,746
    Likes Received:
    3,189
    This message clearly tells you that RT has not been tested with this driver because it didn't exist during last version launch, it just warns that there can be incompatibilities. It doesn't mean that it will not work for sure.
     
  7. Brain32

    Brain32 Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    ASUS GTX660
    It took me about 10 posts in another forum to explain this to one guy, and in the end he did not believe me:realmad:
     
  8. icedragn43

    icedragn43 Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    eVga 7600GT CO 256mb
    umm, thanks for all the replies, but i really only wanted to know if there was some kind of update i could do so it would "support them", as far as overclocking/fan control/pipe unlocking goes, it works fine on the 82.12's. Thanks tho.
     
  9. OniKeaton

    OniKeaton Member Guru

    Messages:
    154
    Likes Received:
    18
    GPU:
    Geforce RTX 3060 Ti
    Very true, thanks for elaborating. For once, though, your input wasn't necessary in this situation; I know what I read. I just didn't know it varied from the usual Unsupported Driver message, which I thought this was.
    No problem, I'm glad Unwinder could be helpful.
     
  10. saaavik

    saaavik Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Geforce 4 Ti 4800
    Well support....

    I guess that the rivatuner in it's latest version really supports these drivers, but when i open the database for the closest driver version, in the oveclocking table, there aren't any understeandable names but "The Simpsons" ... like BART, LISA, MARGE...can't understeand a thing. How can I turn clock test to reach higher speeds, when I don't know, whitch key is the option...
     

  11. -.-PhanTom-.-

    -.-PhanTom-.- New Member

    Messages:
    1
    Likes Received:
    0
    Hmm, is this why I can't get any other temperature than GPU core from RT using 82.65 drivers on Inno3D 7800GT?
     

Share This Page