Any game that i start it freezes for 5sec during first 10min of gameplay

Discussion in 'Videocards - AMD Radeon' started by matej123, Feb 8, 2020.

  1. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    Hello.
    I never had this issue.
    Any game that i play in first 10 minutes of gameplay i get freeze for 5 or so seconds and after that i have no performance issues after that all runs normal as before.This started happening to me about a week ago when i updated my win10 to 19.09 version and i updated my radeon drivers to 20.2.1,so after that i did a clean install of windows 10 and i downloaded the radeon 20.2.1 again and the issue was still here.So i used ddu in safe mode i uninstalled the radeon 20.2.1 and installed 19.12.3,still same issue tried 20.1.3 still same.So i was like how did everything worked so nice for more than 2 months and this happend.I tried latest chipset but after that i got the older chipset from mobo site,still same issue.
    So used DDU and i ve put my gtx 960 nvidia in and the issue was still the same so i think that gpu is fine(rx5700xt)
    Reinstalled my games on nvme nothing.I checked cpu temps they dont go over 70c,gpu temps are usually at 60c.

    Playing with vsynce 60fps 1920x1080p

    Used few benchmarks and they dont freeze.like games Ran memory diagnostics 0 errors.
    I dont understand how can it freeze in first few min. and then run like normal.

    MY PC: R5 3600 stock
    Rx 5700xt sapphire nitro stock,only fan curve edit
    X570 gigabyte aorus pro latest bios
    Seasonic 750w gold,new,yes im using 2 pcie cables to power gpu
    adata 256gb nvme win10 on it
    Hdd 7200rpm wd blue
    Windows 10 pro 1909

    I have a few picture as exemple and a game log (csv file) [​IMG] https://ufile.io/prfoamw5 picture link https://ufile.io/6urezlcs
    As you can see in picture frames drop to 0 almost,gpu usage same,clock also and power.
    Please if anyone has any ide i will be grateful.
    ps. sry for english,cheers.
     
    Last edited: Feb 8, 2020
  2. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
  3. Caesar

    Caesar Maha Guru

    Messages:
    1,173
    Likes Received:
    451
    GPU:
    GTX 1070Ti Titanium
  4. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+

  5. Caesar

    Caesar Maha Guru

    Messages:
    1,173
    Likes Received:
    451
    GPU:
    GTX 1070Ti Titanium
    matej123 likes this.
  6. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
  7. 386SX

    386SX Master Guru

    Messages:
    954
    Likes Received:
    945
    GPU:
    AMD Vega64 RedDevil
    Power plan settings set to max performance? If I don't set this, my system behaves like this because Windows thinks it is a good thing to put my drives to sleep every few seconds / minutes and other stuff which results in hikkups or hangs or freezes and even sudden application quits.
     
    matej123 likes this.
  8. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,644
    Likes Received:
    2,543
    GPU:
    GTX 1080ti
    RAM amount not stated.
     
    matej123 likes this.
  9. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    Oh sorry. 16gb ddr4 3200cl14 xmp profile
     
  10. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    Hi,it is set to ryzen high performance
     

  11. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,644
    Likes Received:
    2,543
    GPU:
    GTX 1080ti
    • install amd chipset driver
    • clear cmos settings and configure from scratch (old nvram variables can still be read when the likes of gigabyte or asus screw up and don't remove all support code)
    • disable 10bit tag support in bios
    • set page files to system managed
     
    matej123 likes this.
  12. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    Hi,i have the latest chipset driver,10bit tag is disabled by default,page files are on system managed.
    Can it hurt my pc if i clear cmos or delete win10?.Or its just that i have to set boot order and xmp?.
    Thank you
     
  13. Astyanax

    Astyanax Ancient Guru

    Messages:
    7,644
    Likes Received:
    2,543
    GPU:
    GTX 1080ti
    it just clears the settings of the bios.
     
  14. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
  15. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    Hello, i did everything.Issue is still there.Thanks for reply.
     

  16. Pyrage

    Pyrage Master Guru

    Messages:
    390
    Likes Received:
    38
    GPU:
    580 CF@ 1470
    Close every single program that is running unless its something crucial like amd drivers. no mouse software, headset etc. Disable all overlays and win10 game mode. Then see if the problem is still there.
     
  17. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,660
    Likes Received:
    378
    GPU:
    Nitro 5700 XT
    When you provided power to the 5700 xt did you use 1 pice cable to connect both pcie connectors to it?
     
  18. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    2 cables. Cheers
     
  19. matej123

    matej123 Member

    Messages:
    27
    Likes Received:
    1
    GPU:
    RX 5700xt Nitro+
    Hello,win game mode is off,i dont use mouse,headset software.I have a razer keyboard but no software.But even if i had i would have constant stutters right? and not only on beginning.After that i have no issues.I still havent figure it out.Thanks for help.
     
  20. GREGIX

    GREGIX Master Guru

    Messages:
    615
    Likes Received:
    68
    GPU:
    2080S
    I would check Event viewer at this particular moment of freeze. Make sure u have clock synced with ur system time, reproduce issue, note time with seconds, check it in system, application or whatever area in Event viewer.
    U should see what causes this.
     

Share This Page