Any fix for "driver stoped responding error" with windows 7?

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by ragz45, Apr 8, 2010.

  1. ragz45

    ragz45 Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    GTX 480
    Ever since I upgraded my graphics card to a 275gtx I've been getting a windows "driver stopped responding" error every time I try and overclock the card by even 10 MHz. It totally stops if i leave the card at stock, but I know it can do so much more.

    I've read up on tons of different people with the same problem, but every solution I can find is for xp and vista. Saying that you need to completely uninstall the drivers, run driver cleaners, and do a fresh install.

    I've tried doing this like 6 times, to no avail. One very annoying part about windows 7, is every time you remove the old drivers and reboot your system to install the new ones. It automatically installs drivers as soon as the system comes online. Even if i use driver sweeper and CCleaner first, and remove all traces I can find of the old drivers from my hard drive. Somehow it's still installing drives on reboot before I can install the fresh ones.

    So my only option thus far has been to just install my good drivers over what ever crap they have installed.

    Using Forceware 197.25 atm. I haven't tried using some of the very old drivers, but I may have to if nothing else works. Is there anything else I can try?
     
  2. juampii

    juampii Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    SLI GTX480 @ 850 / 2000
    "It automatically installs drivers as soon as the system comes online", that "crap" drivers come with windows, and if not a problem if you install the "good" ones over they. You don't need to clean that ones.
    You do a fresh windows install? maybe its something doing the troubles there, or maybe simple your gpu is in some way "broken".
     
  3. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,599
    Likes Received:
    8
    GPU:
    EVGA Geforce GTX 980 SLI
    Try the following:

    1. Uninstall drivers, shut down PC, and re-seat the graphics card in the PCI-e slot
    2. to disable windows from installing a driver from Windows Update,

    (A) Right-Click Computer, go to properties
    (B) Select Advanced System Settings in left side panel
    (C) Select Hardware
    (D) Left-Click Device Installation Settings
    (E) Select "No, Let Me Choose What To Do"
    (F) Select "Never install driver software from Windows Update"
    (G) Click "Ok"
     

Share This Page