Antialiasing - Mode: Override Any Application Setting not working with GTX 1660 Ti

Discussion in 'Videocards - NVIDIA GeForce' started by IForgotMyLoginInfo, Nov 29, 2019.

  1. IForgotMyLoginInfo

    IForgotMyLoginInfo New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Vengeance LPX 32GB
    I have an Acer Predator Helios 300 laptop and I noticed recently when making profiles that the games I would attempt to force AA onto wouldn't have any AA at all. I've tried DX8 and DX9 games and I couldn't get AA to work unless it was an option in the game settings. If it helps to find a solution, I am using driver version 441.20 DCP.

    Here's a screenshot of my profile for VtM:B in case I did anything wrong.
    [​IMG]
     
  2. A M D BugBear

    A M D BugBear Ancient Guru

    Messages:
    3,632
    Likes Received:
    462
    GPU:
    4 GTX 970-Quad Sli
    For dx9, I usually use the infamous sonic the hedgehog - all star racing bits for AA:

    0x080012C1

    Also, Certain games, if the game has MSAA built in lets say, and you have it at X4 within the game settings, you can try to enhance the AA settings within nvidia inspector SGSSAA X4 and see if that works.., or try to disable the ingame AA and override within nvidia inspector program.

    But yes, I have tried many games in the past, that particular bits usually works pretty solid for DX9 based games, and some DX10-DX11 games too.

    You can always try:

    0x0000000C1

    I see, this game is developed on the source engine, same as half-life 2 and a good one I still have on steam and had the original disc:

    Might & Magic - Dark Messiah

    I believe at one time, I have used AA injection in this game and seems to work properly, can't remember, been long time, but got it on steam.

    I have tried Killing Floor 2 AA bits and Diablo III AA bits, normally they work good to, but If I play an old game, I normally always use the sonic All star racing bits, it works perfectly, but be careful, SGSSAA+MSAA = big performance reduction...

    Try the Sonic all star racing bits, report back...

    I'll check post later, thanks.
     
    Last edited: Nov 30, 2019
  3. JaylumX

    JaylumX Master Guru

    Messages:
    565
    Likes Received:
    20
    GPU:
    MSI RTX 3080 Ti
    In the NVCP in the "Adjust image settings with preview", make sure that "Use the advanced 3D image settings" is selected and not "Let the 3D application decide".

    I had that same issue until I noticed that then problem solved.
     

Share This Page