Announcing GeForce Hotfix Driver 430.53 (Released 4/29/19)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by HARDRESET, Apr 29, 2019.

  1. HARDRESET

    HARDRESET Master Guru

    Messages:
    692
    Likes Received:
    275
    GPU:
    1080Ti
  2. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,986
    Likes Received:
    334
    GPU:
    RTX 2080 OC
    Huh, don't have any of the fixed issues.
     
  3. kx11

    kx11 Ancient Guru

    Messages:
    3,261
    Likes Received:
    333
    GPU:
    RTX 3090
    that TimeSpy issue hopefully is gone
     
  4. DooGie

    DooGie Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    EVGA GTX 970 SC
    The high CPU usage by NV Container is fixed on my PC.
     

  5. insp1re2600

    insp1re2600 Maha Guru

    Messages:
    1,261
    Likes Received:
    473
    GPU:
    RTX 2080TI OC H20
    Can confirm.
     
  6. HARDRESET

    HARDRESET Master Guru

    Messages:
    692
    Likes Received:
    275
    GPU:
    1080Ti
    Shader Model 6.4 , Ray Tracing, plus Variable Rate Shading :D
    [​IMG][​IMG]
     
    Last edited: Apr 30, 2019
  7. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,986
    Likes Received:
    334
    GPU:
    RTX 2080 OC
    r430_34-8

    ^^^ GPU-Z is incorrect in what it reports.
     
    cryohellinc likes this.
  8. zimzoid

    zimzoid Maha Guru

    Messages:
    1,437
    Likes Received:
    24
    GPU:
    2xEVGA980TiSC+(H20) Swift
    updated to 2.19.0 today may correct it
     
  9. Astyanax

    Astyanax Ancient Guru

    Messages:
    8,389
    Likes Received:
    2,801
    GPU:
    GTX 1080ti
    i bet someone mistook some of those issues being fixed in the GRD driver when it was being prepared for release.

    nvidia has had a history recently of purported fixes actually not being in the slated driver.
     
  10. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    3,334
    Likes Received:
    2,656
    GPU:
    RX 5700 XT/GTX 1060

  11. khanmein

    khanmein Ancient Guru

    Messages:
    1,648
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    I've updated the GPU-Z v2.20.0 and why the Shader Model is 6.3? o_O

    So I really need 1903 for Shader Model to be 6.4?

    P.S. Windows 10 Pro x64 Version 1809 (OS Build 17763.437) & 430.53

    [​IMG]
     
    Last edited: Apr 30, 2019
  12. kurtextrem

    kurtextrem Master Guru

    Messages:
    235
    Likes Received:
    21
    GPU:
    NVIDIA GeForce GTX 970
  13. HARDRESET

    HARDRESET Master Guru

    Messages:
    692
    Likes Received:
    275
    GPU:
    1080Ti
    Shader Model 6.4 , Ray Tracing, plus Variable Rate Shading
    [​IMG]
    6.4 has additional features under Variable Rate Shading :cool:
     
  14. khanmein

    khanmein Ancient Guru

    Messages:
    1,648
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
  15. caleb59

    caleb59 Member Guru

    Messages:
    154
    Likes Received:
    6
    GPU:
    MSI GTX 1070 X 8GB
    Shader Model 6.3, Windows 10 1809.
     

  16. HARDRESET

    HARDRESET Master Guru

    Messages:
    692
    Likes Received:
    275
    GPU:
    1080Ti
    [​IMG]
     
  17. squalles

    squalles Master Guru

    Messages:
    833
    Likes Received:
    36
    GPU:
    Galax GTX 1080 EXOC OC
    yes, you need the new 1903 build to shader model 6.4
     
  18. EL1TE

    EL1TE Master Guru

    Messages:
    428
    Likes Received:
    102
    GPU:
    GTX1080 SH X 2.1GHz
    I Installed this (i always reboot regardless of driver asking to or not).

    Playing FFXIV and some minutes after i start to get stutters that i never had, Chrome tabs stutter, loading pages stutter.

    I try to close FFXIV but it doesn't (game window is blank) so i force it, still stuttering.

    Close Chrome, still stuttering... sudden Desktop flicker, stutter gone so i guess it was driver crash.

    I check Task manager and the only CPU usage was by nvcontainer but not that high usage.

    I'm on Windows 10 v1803 btw.

    Drivers 400+ i always had these weird random driver crashes where the PC freezes for some seconds if i'm playing a game and using MADVR (i use PotPlayer) while in Fullscreen (exclusive FS disabled), sometimes even without PotPlayer i see flicker and i go in Chrome and Chrome is completely black, my Ultrawide Alienware GSync experience has been absolute garbage too, i even bought one of the best DP cables and my monitor still goes black, on, black, repeat after some time if i use anything fullscreen and it only stops if i minimize whatever is in fullscreen or if i go in NV Control Panel and disable GSync which then the monitor has zero problems even at max overclock Hz which is 120, this black screen issue happens at base 100Hz refresh rate btw.

    NVIDIA has been a nightmare for quite some time, can't wait for Intel and AMD GPUs, i'm sick and tired.
     
  19. BReal85

    BReal85 Master Guru

    Messages:
    434
    Likes Received:
    142
    GPU:
    Sapph RX 570 4G ITX
    This doesn't mean everything has/had these issues...
     
  20. khanmein

    khanmein Ancient Guru

    Messages:
    1,648
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    +1 Don't have any major issues.
     

Share This Page