AMD64 3500 + Zalman 7000 = HIGH TEMPS?

Discussion in 'Consoles & console games' started by jnick, Feb 11, 2005.

  1. jnick

    jnick Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    BFG GeForce 6800GT OC
    Hey guys.

    I have an AMD64 3500+ with a Zalman 7000B Al-Cu on it, using AS5.

    Idle, I get around 36°C and 44°C Load . . . When Cool 'n' Quiet is on. Without it, It's about 50°C load . . . Isn't that kind of high?

    My vCore is 1.4 with Cool n Quiet off, and 1.07 with it on (idle).

    I have already tried resitting the hs/f with a new round of as5, but got the same results . . . Is this the coolest I'm going to get?

    Thanks

    Jnick

    P.S. - I'm not using the Fan Controller . . . Could this be the problem?
     
    Last edited: Feb 11, 2005
  2. MiNI

    MiNI Ancient Guru

    Messages:
    2,957
    Likes Received:
    0
    GPU:
    ATI 6950 unlock 950/1400
  3. jnick

    jnick Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    BFG GeForce 6800GT OC
    Wow. . . I forgot to mention, I also have a Winchester Core 90nm . . .

    I clieaned the surface of both HS/F, and chips.

    I applied a BB sized drop onto the chip. I then lined the fan up, and pushed straight down. I applied pressure, while it was being screwed into place. Once it was fastened, I gave it a tiny turn left and right, just like the Artic Silver site says. I did this twice, both times coming out with the same result.

    Jnick
     
  4. sublime30

    sublime30 Master Guru

    Messages:
    655
    Likes Received:
    0
    GPU:
    nvidia 6800 128mb tv tuner 430/790
    Thats odd my 3400+ does 33C and 36C at full load.LOL water cooled though
     

  5. dune2

    dune2 Ancient Guru

    Messages:
    3,387
    Likes Received:
    0
    GPU:
    Geforce Titan X Aqua
    I don't get this! You have 44° load when cnq is on but 50° load when it's disabled?? Because irrespetive of cnq, your cpu should run under full voltage and mhz speed when under oad, hence there should be not difference. My guess would be faulty readings when cnq is off, though I have no clue why. 36idle-44load are ok temps though!
     
  6. blindhope

    blindhope Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Albatron 6800LE 12v6p 350/875
    What are you using to record the temps I have the same mobo & had all kind of crazy temps till I flashed the latest BIOS I now run 38 idle 46 load with a gigabyte 3d cooler on low setting, Prior to flashing the latest BIOS (1.4) I would get some crazy temp reporting on occasion fluctuating from -5 to 110C which I knew could not be right with the latest BIOS flash I have the above temps..... Check that & let us know
     

Share This Page