AMD Stream 2.3 SDK doesn't work Windows 7 SP1 64 bit?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Gameslove, Jan 29, 2011.

  1. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
    Installed Cat 10.10e + AMD Stream 2.3 SDK, have GPU-Z:
    [​IMG]
     
  2. Rik55

    Rik55 Member Guru

    Messages:
    176
    Likes Received:
    0
    GPU:
    ASUS HD4850 700/1100MHz
    You need to use at least cat10.12 + v2.3 for OpenCL to show on a HD6 series.
     
    Last edited: Jan 29, 2011

Share This Page