AMD Radeon Software Crimson Hotix November 30

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Dec 1, 2015.

  1. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,110
    Likes Received:
    307
    GPU:
    6800 XT
    I think I did not see anymore flicker when playing Armored Warfare with these. Need to check again today. But oh well better then the old ones. Somehow my idle temps dropped :D from 46 to 36
     
  2. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,267
    Likes Received:
    182
    GPU:
    RTX 3090 ROG Strix
    As a possible workaround, you could try copying OpenGL .dll files from an older, working set of drivers into the directory your game's executable is located in and see if that helps.
     
  3. ClockClocker

    ClockClocker Master Guru

    Messages:
    436
    Likes Received:
    7
    GPU:
    970 gtx
    Wanna know why crimson is called crimson? Isn't that crimson red on my weapon? That happens only below the bridge on Aztec so far.
    [​IMG]
     
  4. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,901
    Likes Received:
    778
    GPU:
    Inno3D RTX 3090

    This seems weirdly similar to the Battlefront cave lighting errors.
     

  5. Pixelize

    Pixelize Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    R9 280X
    On my work PC (with XFX R9 280X), for some reason the Crimson drivers are making the fan control of my GPU to be MANUAL and 53%.
    I click on reset button for the default setting but that is the default setting, so I have to manually set it to AUTO???
    Anyone with similar issue?
     
  6. RexOmnipotentus

    RexOmnipotentus Master Guru

    Messages:
    796
    Likes Received:
    4
    GPU:
    Vega 64
    This issue should have been fixed with the new crimson 15.11.1 beta. What version do you have?
     
  7. Valken

    Valken Ancient Guru

    Messages:
    1,933
    Likes Received:
    276
    GPU:
    Forsa 1060 3GB Temp GPU
    I didn't try rage but tested the opengl dlls with GZdoom and it dropped my FPS with QEffectsGL from 60 down to 5! Its not tuned for our cards with mods.

    Reverted back to 15.6 drivers.
     
  8. z8373767

    z8373767 Master Guru

    Messages:
    229
    Likes Received:
    107
    GPU:
    Fury / 8650G+7970M
    Yes. It's not available.

    [​IMG]


    It will looks like here. (My friend's R9 280X)

    [​IMG]
     
    Last edited: Dec 2, 2015
  9. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,901
    Likes Received:
    778
    GPU:
    Inno3D RTX 3090
    If you have the Shader Cache enabled globally by yourself or RadeonMod, it won't appear on the Global Settings of Crimson.
     
  10. putino

    putino Active Member

    Messages:
    68
    Likes Received:
    0
    GPU:
    2x AMD Radeon 8970M / 4gb
    Very strange since I have two 8970M (basically, the same card with a different name) and I have Shadow Cache enable.

    See here:

    [​IMG]
     

  11. z8373767

    z8373767 Master Guru

    Messages:
    229
    Likes Received:
    107
    GPU:
    Fury / 8650G+7970M
    I only used RadeonMOD for DisableDMACopy. Nothing with Shader Cache.
     
  12. FunkyMike

    FunkyMike Master Guru

    Messages:
    539
    Likes Received:
    0
    GPU:
    ATI 6850m /Intel HD3000
    In your registry search for:

    ShaderCache_NA

    set it to 0

    Kill CCClite, Cnext beforehand.

    Start Cnext ... voila

    ShaderCache.
     
  13. Skinner

    Skinner Master Guru

    Messages:
    528
    Likes Received:
    41
    GPU:
    Sapphire RX6900XT
    Can you change CF profiles with Radeonmod??
     
  14. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,636
    Likes Received:
    266
    GPU:
    RX 580 8GB
    You can't do that RadeonMod.
     
  15. Skinner

    Skinner Master Guru

    Messages:
    528
    Likes Received:
    41
    GPU:
    Sapphire RX6900XT
    Ok thanx
     

  16. Pixelize

    Pixelize Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    R9 280X

    15.11.1 , the latest one , I just downloaded them after I saw that the issue is affecting me and I know that they should fix it, but obviously they don`t.
    They ****** thing up with the default profiles.
     
    Last edited: Dec 2, 2015
  17. z8373767

    z8373767 Master Guru

    Messages:
    229
    Likes Received:
    107
    GPU:
    Fury / 8650G+7970M
    Thanks! It's working fine now :D

    [​IMG]
     
    Last edited: Dec 2, 2015
  18. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,636
    Likes Received:
    266
    GPU:
    RX 580 8GB
    I've added this to the next version of RadeonMod. Thanks
     
  19. FunkyMike

    FunkyMike Master Guru

    Messages:
    539
    Likes Received:
    0
    GPU:
    ATI 6850m /Intel HD3000

    Please confirm that it is not just a placebo but really creates those ShaderCache folders. I forget the location.



    no problem.
     
  20. z8373767

    z8373767 Master Guru

    Messages:
    229
    Likes Received:
    107
    GPU:
    Fury / 8650G+7970M
    I enabled Shader Cache for Dying Light and after playing i have this:

    [​IMG]

    :)
     

Share This Page