AMD Radeon Software Crimson 16.4.1

Discussion in 'Videocards - AMD Radeon Drivers Section' started by d2kx, Apr 5, 2016.

  1. joe187

    joe187 Master Guru

    Messages:
    483
    Likes Received:
    20
    GPU:
    Nvidia GTX1070 FE
    Well these have been pretty stable overall for me. Only thing is periodically i get an AMD Radeon Settings app crash, and have to restart it to get tray icon back... Nothing new there, and only happens rarely. But that has been there for all crimsons i have tried.
     
  2. joe187

    joe187 Master Guru

    Messages:
    483
    Likes Received:
    20
    GPU:
    Nvidia GTX1070 FE
    Have you tried using Display Driver Uninstaller after doing removal of old drivers?

    IF so then no, that is very strange.

    EDIT: also i uninstall old Vulkan Runtime libraries in Programs and Features list, before installing new drivers, don't know if that matters but just to be safe.
     
    Last edited: Apr 13, 2016
  3. djvelho

    djvelho Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Club Radeon R9 270x 2gb
    i have been using ddu quite sometime now.
    havent even realize the vulkan thing. i need to tried that when im at home
    thanks the tips :)
     
  4. Lurk

    Lurk Member Guru

    Messages:
    150
    Likes Received:
    19
    GPU:
    Gigabyte GTX 1080
    same here.
     

  5. Undying

    Undying Ancient Guru

    Messages:
    12,989
    Likes Received:
    2,276
    GPU:
    Aorus RX580 XTR 8GB
    Besides first Crimson driver release i never had app crashes again.
     
  6. realmadrid

    realmadrid Member Guru

    Messages:
    177
    Likes Received:
    0
    GPU:
    GTX 1050 TI MSI OC
    fps cap is broken with vsync actived is bug ??
     
  7. Jagman

    Jagman Ancient Guru

    Messages:
    2,232
    Likes Received:
    304
    GPU:
    5700XT Pulse
    Same here.
     
  8. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    i dont use crimson fps cap because it has had strange behaviour in some scenarios, like the one you mentioned.

    i use RTSS standalone (without afterburner) or bandicam for that now.
     
  9. the9quad

    the9quad Master Guru

    Messages:
    855
    Likes Received:
    4
    GPU:
    1080ti MSI Gaming-X

    Almost everyone used openencode (OBS used jackuns I believe). So many used it that when AMD deprecated it last year, every single gamecapture app that used openencode for VCE was broken. The lone exception was OBS because they already implemented VCE via AMF. Jackun is working on another implementation of VCE via AMF and the latest one he has is pretty limited at the moment. He had a max of around 45 fps at 1080p on a 290, I couldnt do any better with 290x's.

    "Without resorting to some obscure weird trick that may or may not exist, sequentially processing the frame encode gives at best 45fps. Sometimes AMF has hard time meeting even 30fps. Weird"

    You can grab it though and test it if you want on his github. Whether this is the one that will be implemented in OBS is anyones guess, but I think he is a contributor to OBS.

    https://github.com/jackun/TestAMFVFW


    As far as these drivers go:

    Only issue I have had is a crash where it went to HDMI as my main display, and since my tv was off, I thought it was completely broken. Unplugged the HDMI, and was able to set my QNIX back as the main monitor.
     
    Last edited: Apr 13, 2016
  10. Lurk

    Lurk Member Guru

    Messages:
    150
    Likes Received:
    19
    GPU:
    Gigabyte GTX 1080
    your help has been invaluable, guys.
    thanks to such knowledge those of us who experience app crashes are finally relieved and can rest in peace.
     
    Last edited: Apr 14, 2016

  11. djvelho

    djvelho Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Club Radeon R9 270x 2gb
    ok now everything seems to be working. i delete vulkan drivers and no more bsod....for now :) now using the newest drivers
     
  12. nilo

    nilo Member Guru

    Messages:
    132
    Likes Received:
    1
    GPU:
    HIS HD7970 IceQ2 CFX
    [​IMG]

    smooth!
     
  13. spectatorx

    spectatorx Master Guru

    Messages:
    808
    Likes Received:
    119
    GPU:
    Radeon RX580 8GB
    Since i changed display i have very odd issue. When i do nothing for few minutes on pc gpu goes into 3d state for no reason. GPU is loaded in 100%, fan is spinning fast, etc. But if i move cursor or do anything on pc gpu load goes to 0%/normal load and fan stops as it should in idle mode.

    I checked it on 16.4.1 and 16.3.2, on both the same thing happens. I already checked my system with malwarebytes antimalware and it detected nothing. Checked for unwanted software - nothing. Reported that issue to amd already.


    Edit: Nevermind, seems i was suspecting wrong part of my setup, it is raptr causing this problem, not display or cable.
     
    Last edited: Apr 17, 2016
  14. battled

    battled Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    MSI HD7870 2GB
    Some strange issues, I'm getting driver crashes with this version and momentary flickering/artifacting. Doesn't matter if the card is overclocked or not, cards isn't overheated (60-61C highest lol) either when it crashes.
     
  15. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    Flickering/artifacting on 2D dekstop? Or in games? Same issue in multiple games? Or a single game? Which game(s)? Windows 10 or 8 or 7?
     

  16. akirabbq

    akirabbq Member

    Messages:
    10
    Likes Received:
    1
    GPU:
    Vega FE
    HDMI screen corruption or occasionally black screen are back with 16.4, back to 16.3.2.
     
  17. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    6,820
    Likes Received:
    128
    GPU:
    5700 XT UV 1950~
    16.2k in xfire graphics score of 23500. 11500 for cpu and combined roughly 6000.

    New record for me.
     
  18. battled

    battled Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    MSI HD7870 2GB
    Games, win 10, all games it seems. Played Dark Souls, Dota 2, Path of Exile and all seem to have this issue. It's also quite random, it can go hours without issues and then give a few crashes in a span of 30 minutes after which everything will be fine again.
     
  19. Derko1

    Derko1 Master Guru

    Messages:
    406
    Likes Received:
    0
    GPU:
    2x1080s
    I've been having the same issue since the 16.2s. Where VSR will come on for a second and then turn itself off. I've tried installing the 16.1s where it still worked and then simply installing these on top and nothing. Tried a DDU clean install and nothing.

    Anyone know what registries turn on VSR? So that I can get it working again?
     
  20. THEAST

    THEAST Master Guru

    Messages:
    211
    Likes Received:
    18
    GPU:
    HD7950 + HD7970 CF
    Wait, this is because of the driver? I thought my cable was half-broken, I had a similar issue with the same cable when I used it to connect my laptop to my monitor, and the laptop has an Nvidia GPU. Though this occurs so rarely that I don't really care much about it, something like once every three days or more.
     

Share This Page