AMD Radeon Software Crimson 16.3

Discussion in 'Videocards - AMD Radeon Drivers Section' started by d2kx, Mar 9, 2016.

  1. vipernig

    vipernig New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Rad HD 7970GHz x2 (H20)
    Thanks for the info. For me Disabling crossfire in gameprofiles has always put the second card in sleep mode. That has stopped working with crimson 16.1. I have now reverted to Catalyst 15.11.1 and eveything is back to normal. The second video card is always sleeps correctly in desktop mode. Disabling crossifre for games works and most importantly, all my older games work in full screen with the 2 other U2515H screens showing my extended desktop. So those games not working in full screen only happens with crimson drivers and i have tested it with Crimson 15.12. So this bug has been carried since.

    I am thinking of making a thread here at Guru3d to discuss it. I have searched everywhere and at AMD community support there are a couple of post about this issue but no discussions and nothing mentioning this problem here.

    Now I am not sure but I think performance in GTA5, Showdow of Mordor, Deserts of Kharak was a tab bit smoother with Crimson drivers. But I am currently playing my older games so I am going to stick with 15.11.1 until AMD fixes this issue with the extended desktop.
     
  2. deadliner

    deadliner Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    HIS 7950 IceQ X² 3GB
    Those are things I am talking about. :) I used to force 1000mhz (or maybe I was able to solve it with 800 or 900, can't remember fore certain) as well, but changing the following registry entry seemed like a better solution or forcing the 2D clock & has worked perfectly.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video

    Find the first sub-entry underneath "Video" that has "0000", "0001", "0002", "0003", etc. Look in the "0000" section for PP_SclkDeepSleepDisable. Set it's value to 1 & then reboot. The HDMI dropouts should completely stop without having to force 1000mhz. This is a quite long standing issue that AMD for some reason doesn't want to address.

    I'm not sure if the new Power Saving setting has anything to do with that registry entry, as while the option is there for my 7950... it doesn't actually do anything. At least not until/if they implement it for other cards.
     
    Last edited: Mar 20, 2016
  3. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,057
    Likes Received:
    273
    GPU:
    6800 XT
    Tested with two cpus and two different ram kits. Both being 2x8gb. The issue is with the motherboard somehow. But I cannot get older bios either since the board won't support my cpu else.
     
  4. Undying

    Undying Ancient Guru

    Messages:
    16,073
    Likes Received:
    5,038
    GPU:
    Aorus RX580 XTR 8GB
    If you board is faulty i would recommend you go out and buy yourself some decent Z77. That is some wasted memory bandwidth there, shame.

    Z68 is known to have issues with Ivy Bridge. I bet you cant even overclock the CPU.
     

  5. BoMbY

    BoMbY Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    Fury X
    Yes, Z68 sucks with Ivy. I also have seen lots of RAM incompatibles in the past (with different Intel Chipsets) - most vendors have something like a compatibility list for that very reason.
     
  6. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,057
    Likes Received:
    273
    GPU:
    6800 XT
    I can oc to 44 but anything over that no go the board resets to it... :D If only I could buy a decent z77 is hard to come by well z77 is hard to come by all together.
     
  7. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,057
    Likes Received:
    273
    GPU:
    6800 XT
    Rome 2 Total War. I was wondering I might be bottlenecked elsewhere in that game now. I was checking for the sake of it, which profiles I can force for the game so many to choose from. What is the difference with AFR friendly, AFR compatible and 1x1? :D
     
  8. DerSchniffles

    DerSchniffles Ancient Guru

    Messages:
    1,627
    Likes Received:
    112
    GPU:
    Zotac GTX1080ti
    Starting to get irritated with AMD drivers. I dont remember having this many problems last time I went xfire....

    So I am playing Batman Arkham Origins again, and to my suprise, performance is terrible. I alt tab out and look at afterburner and what do I see? Both gpu's around 30-50% and jumping all over the place. *Sigh* So I go into the game profile and set it from the default crossfire profile to the amd game profile. Same thing. I tried every single option under crossfire to get massive stutters and gpu usage on both cards around 30-50%.

    So I said fine, f*ck it, ill just disable crossfire in the game profile. I go back in the game, and what do you know, everything works great. So I check my gpu usage in afterburner, and what do I see? BOTH CARDS AT 90-100% USAGE. Wait a second, why are both cards running perfect when I DISABLED crossfire in the game profile? LOL this makes no sense. :bang::bang::bang:

    I suppose they have some serious bugs to work out with the new Crimson drivers.
     
  9. chumanga1

    chumanga1 Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    GTX770
    Since i installed this driver i'm getting random pc freezes while using Firefox. Problem is caused by atikmpag.sys.
     
  10. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,611
    Likes Received:
    252
    GPU:
    RX 580 8GB
    Disabled Hardware Acceleration?
     

  11. chumanga1

    chumanga1 Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    GTX770
    It already disabled by long time.
     
  12. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,057
    Likes Received:
    273
    GPU:
    6800 XT
    Gotta test that for Total War lol... Disabling the game profile... :D
     
  13. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,611
    Likes Received:
    252
    GPU:
    RX 580 8GB
    Both flash and in the browser?
     
  14. chumanga1

    chumanga1 Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    GTX770
    Flash was enabled, but turned it off. The problem persist, after more than 24 hours with computer on, screen turned black while browsing and was forced to hard reset.

    The crash code is always 0x00000141.
     

Share This Page