AMD Radeon Software Crimson 16.3

Discussion in 'Videocards - AMD Radeon Drivers Section' started by d2kx, Mar 9, 2016.

  1. ObscureangelPT

    ObscureangelPT Master Guru

    Messages:
    551
    Likes Received:
    66
    GPU:
    Zotac GTX 1650 Supe
    So, it means that if i have a list of profiles that was previously detected by the radeon software, with them default set to amd optimized it don't work?

    is that a bug or in AMDs mind its suppose to be that way?
     
  2. theoneofgod

    theoneofgod Ancient Guru

    Messages:
    4,611
    Likes Received:
    252
    GPU:
    RX 580 8GB
    You can enable it globally with RadeonMod.
     
  3. Undying

    Undying Ancient Guru

    Messages:
    16,073
    Likes Received:
    5,038
    GPU:
    Aorus RX580 XTR 8GB
    Well, yes. From my experience AMD optimized just not work, even if some profile is detected in crimson. Test it out and prove me wrong.

    Only way to make it work is to manualy set profile for every game you want to use shader cache and set it to ON.
     
  4. the9quad

    the9quad Master Guru

    Messages:
    855
    Likes Received:
    4
    GPU:
    1080ti MSI Gaming-X
    Throwing in my 2 cents but my clocks are always full tilt, maybe cuz my monitor is over clocked? My experience is same as sammarabela's.
     

  5. ObscureangelPT

    ObscureangelPT Master Guru

    Messages:
    551
    Likes Received:
    66
    GPU:
    Zotac GTX 1650 Supe
    Remind me the folder where shader cache is stored :p
     
  6. Undying

    Undying Ancient Guru

    Messages:
    16,073
    Likes Received:
    5,038
    GPU:
    Aorus RX580 XTR 8GB
    [​IMG]
     
  7. janos666

    janos666 Maha Guru

    Messages:
    1,038
    Likes Received:
    171
    GPU:
    MSI RTX3080 10Gb
    I wonder why this global cache is seemingly limited to 32Mb when the mantle shader cache in DAI used to grow as big as 128Mb (incrementally, from significantly smaller starting point, so I assume it's not just pre-allocated space with ~100Mb of zeros). The compiled Mantle shaders might tend to be bigger in general than DirectX shaders but comparing those sizes, 32Mb seems pretty small for a system wide cache, even if it's a relatively safe bet to assume that most people keep only a handful of games installed at a time (somewhere between one and five or so), so I think this shouldn't be hard-capped at any lower than 128Mb.
     
  8. The Mac

    The Mac Ancient Guru

    Messages:
    4,404
    Likes Received:
    0
    GPU:
    Sapphire R9-290 Vapor-X
    2xx isnt effected by the down clocking bug. its a 390/fiji issue with the new power schemes.
     
  9. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,815
    Likes Received:
    708
    GPU:
    Inno3D RTX 3090
    The biggest file I have here is 128MB. I have it globally enabled and the total size of the shader files is 908MB for 183 files.
     
  10. xxela

    xxela Master Guru

    Messages:
    227
    Likes Received:
    7
    GPU:
    RX6800 XT Red Devil
    Or use this reg tweak described here http://forums.guru3d.com/showthread.php?t=406157. It works perfect. In 2D you will have 300 Mhz with no fluctuations and in games you will have max clock all the time regardless of gpu load. No toggle on/off, no third party software.
     

  11. lordcarlos

    lordcarlos New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    R9 Fury
    Might be a short term solution, but nothing I want to do all the time.
    It's a shame we don't hear back from AMD :(

    I can't even listen to music and browse some websites (for example imgur with many pictures)
    because I get sound artefacts. I have sound through HDMI.
    When i'm playing a MMO game, and i'm in a quite place, just chatting, the clock does not need to stay at 1000mhz all the time.

    Now I have to switch the power settings all the time, or live with more heat, noise and coil whine.
     
  12. the9quad

    the9quad Master Guru

    Messages:
    855
    Likes Received:
    4
    GPU:
    1080ti MSI Gaming-X
    Then why are 2xx series owners upset that the ability to turn off power saving is only for 3xx and Fiji?
     
  13. Bloodred217

    Bloodred217 Master Guru

    Messages:
    356
    Likes Received:
    1
    GPU:
    2x GTX 1080 G1 Gaming 8GB
    Because clocks still fluctuate and people were probably expecting this option to straight-up lock any card to its max configured clocks and be done with it.

    I don't have any particular issues, but having the option to stop any useless downclocking would be nice.
     
  14. Seren

    Seren Master Guru

    Messages:
    297
    Likes Received:
    16
    GPU:
    Asus Strix RX570
    Weird... all I have is GLcache with 28 items in it, no DXcache...
     
  15. Ryu5uzaku

    Ryu5uzaku Ancient Guru

    Messages:
    7,057
    Likes Received:
    273
    GPU:
    6800 XT
    I just wonder why does it only fluctuate with only some of the 290 users?
     

  16. oGow89

    oGow89 Maha Guru

    Messages:
    1,213
    Likes Received:
    0
    GPU:
    Gigabyte RX 5700xt
    Different cards, different power plan. Mine for example, only hits 1040 when heat and power are available, otherwise it will stay between the 1010 and 1020. So the crimson drivers were no help.
     
  17. Bloodred217

    Bloodred217 Master Guru

    Messages:
    356
    Likes Received:
    1
    GPU:
    2x GTX 1080 G1 Gaming 8GB
    Frame rate limits for one, maybe not everyone has a frame rate limit enabled, either FRTC or via RTSS, RadeonPro, etc. I've got a FPS limit of 59FPS set, since I'm on a FreeSync monitor. When a game actually reaches 59FPS, the core clocks drop. This makes sense, if the driver can actually tell that there's a FPS limit in place, there's no reason to have GPUs at full power during the waiting period. I'm pretty sure this is what happens in my case, as it doesn't seem to hurt smoothness when at the limit.

    I think clocks drop when there's some I/O or CPU bottleneck too, for instance in TW3 when it's loading other chunks of the world and stutters, I think it's because it's loading/streaming things and the GPUs aren't fed.

    Temperature or power limits are a thing too, but I'm not hitting the temp limit and I'm pretty sure I'm not hitting a power limit at +50% either.
     
  18. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,681
    Likes Received:
    667
    GPU:
    MSI 2070S X-Trio
    Done a profile for GTA V with the Cache on, doesn't seem to make a difference, apart from when i get wasted, it takes ages to load me coming out of the hospital :p

    Ive checked the Cache folder, it is there, with a 16mb file, but the files got a Virtual Clone Drive icon, and the Type is listed as Virtual Clone Drive (not BIN), as i have that installed.
     
  19. ObscureangelPT

    ObscureangelPT Master Guru

    Messages:
    551
    Likes Received:
    66
    GPU:
    Zotac GTX 1650 Supe
    Weird thing.

    I have everything set to amd optimized, so i guess its working for me after all. :p

    [​IMG]
     
  20. oGow89

    oGow89 Maha Guru

    Messages:
    1,213
    Likes Received:
    0
    GPU:
    Gigabyte RX 5700xt
    It doesn't do anything, but reduce stutter in the witcher 3. That is about it.
     

Share This Page