AMD Radeon Software Adrenalin 2020 Edition 21.3.1 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Mar 18, 2021.

  1. NvidiaFreak650

    NvidiaFreak650 Master Guru

    Messages:
    390
    Likes Received:
    164
    GPU:
    AMD Radeon 6900 XT
    I report this bug to AMD but when you using Re-sizable BAR on 3000 series or 5000 series CPU with 6000 series GPU (6900 XT my case) all games stutters at random for a few secs in 60hz mode with vsync on, switching to 120hz fix the issue.
    Re-sizable BAR need at least 120hz to work or else you get stutters at random, all games framerate always get stuck on 55fps for a few secs then goes back to 60fps.
     
    Last edited: Mar 29, 2021
    HD64G likes this.
  2. Dekaohtoura

    Dekaohtoura Master Guru

    Messages:
    334
    Likes Received:
    44
    GPU:
    Sapphire V56 Pulse
    Something (probably OS/system related, but it doesn't hurt to ask) kills the "Radeon Settings" process some days after I install the drivers (both beta and WHQL version).

    I can't start it manually (in task manager it shows for a moment, then it dies), won't autostart on boot either.

    Reinstalling over it, doesn't change anything, I need to perform a clean installation, all the way around (ddu, check reset during installation etc).

    My oc (core, hbm, fans etc) profile is still applied though.

    Other than that, it's a very good release.

    Any thoughts?
     
  3. Andy_96

    Andy_96 Member

    Messages:
    13
    Likes Received:
    4
    GPU:
    Gigabyte RX5700 8G
    Sometimes it happens after the 3dmark run.
     
  4. MaCk0y

    MaCk0y Master Guru

    Messages:
    951
    Likes Received:
    354
    GPU:
    GB 5700XT Gaming OC
    So that's what caused it. Same thing happened to me. Radeon settings wouldn't start and reinstalling didn't fix it. Had to clean install.
     

  5. Dekaohtoura

    Dekaohtoura Master Guru

    Messages:
    334
    Likes Received:
    44
    GPU:
    Sapphire V56 Pulse
    Not in my case though.

    It just happened upon restart, after I've changed ram freq+timings.
     
  6. X7007

    X7007 Ancient Guru

    Messages:
    1,576
    Likes Received:
    28
    GPU:
    Sapphire 6900XT
    I tried, that's what I was using.... it doesn't matter, there are always Dropped Frames or FrameTime because of the dropped frames.
     

Share This Page