AMD Radeon Adrenalin Edition 19.1.2 Drivers - Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Hilbert Hagedoorn, Jan 24, 2019.

  1. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    2,066
    Likes Received:
    418
    GPU:
    GB RTX 2060 SUPER
    I have it enabled yes, but GPU usage was not higher then 70% before it drops to 30fps and GPU usage then to around 20%.
    I'm sure i seen this some long time ago with older games, not sure how it was resolved though (i guess get a better GPU?).
     
  2. mikeysg

    mikeysg Ancient Guru

    Messages:
    2,450
    Likes Received:
    166
    GPU:
    PC VEGA64 Red Devil
    This driver is turning out to be a winner for my Gigabyte VEGA 64, no issue at all, Global Wattman setting has stuck, no issue with freezes and crashes (previous two drivers were horror stories). Feeling kinda noob, but this is the first time I'd tried AMD onscreen monitoring program and, though I don't think it's as polished as MSI AB, I like what I see, plus iI don't think it incurs a small framerate drop like MSI AB. Waiting for my PC Red Devil VEGA 64 to return from RMA, then I can check on CF performance...
     
  3. Benik3

    Benik3 Master Guru

    Messages:
    489
    Likes Received:
    5
    GPU:
    Asus Radeon RX580 4GB
    So try to turn Vsync Off and see, if FPS drops below 60 in the same scenario.
    Also what about power consumption? I had similar problem with Witcher 3 - FPS dropped but GPU core wasn't 100% loaded. Then I found, that it hit power limit..
     
  4. Undying

    Undying Ancient Guru

    Messages:
    11,853
    Likes Received:
    1,532
    GPU:
    Aorus RX580 XTR 8GB
    Ware your clocks fluctuating when gpu usage drops? If so you could be power limited.
     

  5. patteSatan

    patteSatan Member Guru

    Messages:
    105
    Likes Received:
    24
    GPU:
    Sapphire R9 390
    I have problems with this, or it might have been msi afterburner, computer just was okay 5 minutes, uninstalled everything, and are back at the 19.1.1, without msi afterburner.
    I mean, it constantly crashed before uninstalling msi afterburner, I think I will just use the radeon settings now.
     
    RzrTrek likes this.
  6. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,333
    Likes Received:
    619
    GPU:
    RX 580 ❤ MESA 19.2
    You'll be better off without any 3rd party overlays and especially for gaming; believe me I know, keep it simple and save yourself the trouble.
     
    patteSatan likes this.
  7. patteSatan

    patteSatan Member Guru

    Messages:
    105
    Likes Received:
    24
    GPU:
    Sapphire R9 390
    I know my gfxcard is old, and wasnt a killer when I bought it, but I manage to keep a good setting in almost every game, and Im old, so I really like the "now working" built in tweaks for fans and power...r9 380 4gb oc from asus, will buy the VII when it comes.
     
  8. spectatorx

    spectatorx Master Guru

    Messages:
    735
    Likes Received:
    93
    GPU:
    Radeon RX580 8GB
    380 4GB here as well, everything works fine with and without afterburner, windows 10 1809 enterprise x64. I would say problem is caused by something else on software side. Go clean gpu driver reinstall with ddu, install latest version of msi afterburner and everything should be good. Also i would recommend uninstalling all crapware if you have any, clearing temp and prefetch folders, clean registry with proper tool and do scan with malwarebytes antimalware.

    Extremely rarely it is true, maybe with multigpu but as single gpu user i have a problem to recall when last time osd was giving me crashes or any other unwanted issues. To me such behavior is a thing of the past.
     
  9. patteSatan

    patteSatan Member Guru

    Messages:
    105
    Likes Received:
    24
    GPU:
    Sapphire R9 390
    I always uninstall the drivers first properly, then by reboot in failsafe and use ddu.
     
  10. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,333
    Likes Received:
    619
    GPU:
    RX 580 ❤ MESA 19.2
    I'm not sure what's up, but I've had several black screens (while browsing and changing windows) after having updated to 19.1.2 beta, but it stopped once I revert back to the latest 19.1.1 whql driver.
     

  11. ObscureangelPT

    ObscureangelPT Master Guru

    Messages:
    533
    Likes Received:
    61
    GPU:
    Gigabyte HD 7850 OC
    @RzrTrek I have been having this issues too since Radeon Software adrenaline 2019 with the GPU of the description, even Relive or W10 recorder fails to record after that, like if the compute parts were broken or somehting.
    Also when I'm starting the PC, the screen goes off during windows loading for 4 seconds and only gets back up after that, it's very weird

    Curiously when I uninstall the drivers through DDU and reinstall it, it just get fixed, no blackscreens anymore and relive can actually record again, altough after 1 or 2 system restarts or shutdowns, the problems get back, I don't understand wth is going on, it might be the windows 10 too since I formatted it recently, and installed those radeon 2019, but I still think it's the drivers because (again) when I reinstall them, it just gets back to normal and then problems get again after 1 or 2 shutdowns/restarts..

    are more people having this issues too?
     
    Last edited: Jan 29, 2019
  12. Undying

    Undying Ancient Guru

    Messages:
    11,853
    Likes Received:
    1,532
    GPU:
    Aorus RX580 XTR 8GB
    This driver working great for me. Didnt experience any crashes. Im used to wattman settings, its doing everythin i need. Even monitoring/osd is working in any game.

    Now i can finally drop the afterburner after all these years, feels strange.
     
    Last edited: Jan 31, 2019
    RzrTrek likes this.
  13. Goiur

    Goiur Master Guru

    Messages:
    676
    Likes Received:
    101
    GPU:
    AMD RX Vega 56
    After fixing the radeon setting reset after reboot (fingers crossed on this one yet) im happy with the last drivers so far, had 0 issues with them.
     
  14. OnnA

    OnnA Ancient Guru

    Messages:
    9,682
    Likes Received:
    2,020
    GPU:
    Vega 64 XTX LiQuiD
    Bang fo' Buck Best Combo:

    VIDEO REMOVED AFTER COMPLAINTS
     
  15. niczerus

    niczerus Master Guru

    Messages:
    290
    Likes Received:
    3
    GPU:
    MSI GamingX 580 4GB
    when I turn on the pc , and log in on windows i have a lag of 1 second its a amd process of the video driver , on the last 10 or 15 release have this issue but with a old driver dont have this issue any idea how fix?
     

  16. Meccs

    Meccs Active Member

    Messages:
    65
    Likes Received:
    1
    GPU:
    Radeon RX 480 GAMING X 8G
    Zero Fan still doesn't work. Fan curve doesn't act as a curve.
    And why is the max temperature for the curve 70°C? What happens after that?
    Is there no way to bring back the old min/max RPM, target temperature setting?
     
  17. Rambo

    Rambo Master Guru

    Messages:
    266
    Likes Received:
    115
    GPU:
    RX 560 w8 4 Vega 56
    The 19.1.2 one:

    The newest one I just got from WU
    Radeon Settings Version - 2019.0123.1503.27088
    Driver Packaging Version - 19.10.00.12-190123a-338439E
    Provider - Advanced Micro Devices, Inc.
    2D Driver Version - 8.1.1.1634
    Direct3D® Version - 9.14.10.01386
    OpenGL® Version - 26.20.11000.13550
    OpenCL™ Version - 26.20.11000.12002
    AMD Audio Driver Version - 10.0.1.7
    Vulkan™ Driver Version - 2.0.71
    Vulkan™ API Version - 1.1.96

    Seems to be an massive upgrade o_O
    https://mega.nz/#!G8hl3ICB!UdNxDC9guOV7i6a-hYXWO9ZxuDOgS5qbrluBEQ7X7SM
     
    OnnA and Krteq like this.
  18. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    1,970
    Likes Received:
    546
    GPU:
    Gigabyte R9 380 4G
    Ah no thanks, im gonna wait a driver from Radeon, not M$.
     
  19. Rambo

    Rambo Master Guru

    Messages:
    266
    Likes Received:
    115
    GPU:
    RX 560 w8 4 Vega 56
    dxdiag shows WDDM 2.6 now. 19H1
    AIDA 64 shows 100% compatibility with OpenGL 4.6. Maybe I'm wrong but I think that the 19.1.2 had 67% or something.
     
    OnnA likes this.
  20. Rootax

    Rootax Member Guru

    Messages:
    129
    Likes Received:
    9
    GPU:
    Vega FE 1.6ghz /WC

    Excuse me but how do I install this ? Via the .inf ?

    Thx.
     

Share This Page