1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMD Radeon Adrenalin Edition 19.1.1 Download & Discussion

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by Hilbert Hagedoorn, Jan 10, 2019.

  1. iArucard

    iArucard New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI 580 8GB ARM OC
    I think I need to get a image hosting to do that , anyway my first Dot starts from the left is a 30 Degrees Celsius , 27%.

    Second Dot 50 degrees . 30%

    Third Dot 63 degrees , 45%

    Forth Dot 76 degrees , 61%

    Fifth Dot 85 degrees , 77%

    Min Acoustic Limit is 920 default ( Didn't touch this settings because I have no idea what it is)
     
    Last edited: Jan 11, 2019
  2. ninja750

    ninja750 Member Guru

    Messages:
    135
    Likes Received:
    11
    GPU:
    RX580 Pulse
    fact is that lowest rpm value should be 0% not 27%

    no sense at all that we are able to create a curve but not with 0 rpm enabled and working
     
  3. iArucard

    iArucard New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI 580 8GB ARM OC
    the first dot , I tried pulling it down but its impossible
     
  4. iArucard

    iArucard New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI 580 8GB ARM OC
    I am using Msi Rx 580 8Gb Armor Oc which I bought recently . was trying to find a solution ever since I move to andrenalin 2019 this zero rpm to stop working , I don't use msi afterburner , I only use wattman
     

  5. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,060
    Likes Received:
    444
    GPU:
    RX 580 8GB
    Those are some welcomed fixes, but I'm not too sure about the whole "may experience system lag when alt+tab is used during gameplay", which still happens and seems to be more problematic when freesync is active.
     
    Thiago Diniz likes this.
  6. pakoo

    pakoo Member Guru

    Messages:
    122
    Likes Received:
    0
    GPU:
    AMD Vega 64
    Anyone with this bug?:

    [​IMG]

    Vega 64 reference versión. No target temp option, I cant set 85ºC máximum temp :(
     
  7. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,015
    Likes Received:
    1,125
    GPU:
    Sapphire Vega Pulse
    It's 72 degrees here for Vega 56 Pulse, they lowered it down a bit with the Adrenaline drivers.
    The fan "curve" also doesn't really curve at all but is more of a point or stair stepping since Adrenaline came out so if it's closer to the temperature it'll immediately jump to the next point so it takes a fair bit of fiddling and the results will not be ideal until they fix that or third party tools are made compatible with the new ADL SDK. (MSI and others appears to have received these now so Afterburner and TriXX should eventually be up to date with these changes.)

    Should not harm anything but you won't get proper cooling and noise levels due to that little eff-up (Not much else to call it really, quite a blunder.) although at least 19.1.1 is starting to fix some of the known issues of the Adrenaline driver although I can't help but think these features should be introduced individually one by one when ready and not all bundled into some massive end-of-year driver with months of fixes following until it's all stable and then also backporting these to earlier but still actively supported hardware generations like Polaris most immediate but then Fiji and Tonga and the rest.


    EDIT: Also pretty clear from the reports on this driver, fixes work on some hardware and don't really work on older hardware and it's a bit hit and miss overall, probably going to be a few more months of driver releases until it's all resolved and now Vega VII is also coming out in a month though functionality should be similar to the existing cards at least so no major driver revisions hopefully and they can keep fixing up existing problems at the current pace. :)
     
  8. ninja750

    ninja750 Member Guru

    Messages:
    135
    Likes Received:
    11
    GPU:
    RX580 Pulse
    i think it's no more adjustable
     
  9. spajdrik

    spajdrik Ancient Guru

    Messages:
    1,628
    Likes Received:
    161
    GPU:
    Sapphire RX580 8GB
    I have 85C still as MAX with RX580.
     
  10. Undying

    Undying Ancient Guru

    Messages:
    10,552
    Likes Received:
    653
    GPU:
    Aorus RX580 XTR 8GB
    Same here, 85c max.
     

  11. ninja750

    ninja750 Member Guru

    Messages:
    135
    Likes Received:
    11
    GPU:
    RX580 Pulse
    what are your values in vbios? mine, if i remember correctly, are 75 target and 84 max

    not tryed these drivers yet because i want the zero fan working
     
  12. Undying

    Undying Ancient Guru

    Messages:
    10,552
    Likes Received:
    653
    GPU:
    Aorus RX580 XTR 8GB
    87c is the max value in this vbios.
     
  13. iArucard

    iArucard New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI 580 8GB ARM OC
    So did you really install the driver and try it ? If no I kindly ask you don't make things difficult for people who are using this driver right now
     
  14. OnnA

    OnnA Ancient Guru

    Messages:
    7,433
    Likes Received:
    1,085
    GPU:
    Vega 64 XTX LiQuiD
    All you (all) need to do is Use our OverdriveN Tool, Here we can adjust some other options.
    Yes You'll be able to change 75Deg. to whatever ;)

    [​IMG]
     
  15. Seren

    Seren Master Guru

    Messages:
    279
    Likes Received:
    7
    GPU:
    Asus Strix RX570
    As others have been saying it works with auto but as soon as I switched to manual it breaks again and is unable to go back to 0 when switched to auto with zero-fan enabled. Only thing that fixes it is setting to automatic and toggling zero-fan off, applying then toggling back on and apply.
     

  16. bernek

    bernek Maha Guru

    Messages:
    1,418
    Likes Received:
    16
    GPU:
    1070GTX / 8GB
    RX 580 max 85 degrees
     
  17. OnnA

    OnnA Ancient Guru

    Messages:
    7,433
    Likes Received:
    1,085
    GPU:
    Vega 64 XTX LiQuiD
    Play on the Phone in the Train ;)

     
  18. waltc3

    waltc3 Master Guru

    Messages:
    807
    Likes Received:
    164
    GPU:
    XFX 590 8GB XFire
    OK, just installed--this is the third consecutive driver I've installed with the following fault: in No Man's Sky, 1.77, planet-side texture-flickering is very noticeable. Distracting. I did find a similar thread in the Steam forums for the game, which noted the same problems. The only cure for it now is to revert back to 18.12.1.1 or earlier, which solves the problem entirely. The actual problem seems to be related to the way the Adrenalin 2019 drivers are handling OpenGL tessellation in the game. You can turn tessellation off in the game options--that solves it, too--but ruins the look of the NMS scene, imo. I have reported this problem to AMD--I did that with the first 2019 Adrenalin driver release. Personally, the newer drivers are much better in most everything else, so I'm just hanging loose with NMS until they fix the bug. I had hoped this driver release would fix it, but nope....I would be tempted to suggest a problem with NMS 1.77--but the fact is there is no such problem with 18.12.1.1 (and earlier) drivers--so it sure looks like a driver bug. (Also, the problem persists regardless of whether Crossfire is on.)

    Wish they'd move the whole game to Vulkan--that would be nice to see! Possibly labor-intensive, however.

    Also want to say that finally I am having good luck with the latest AfterBurner and the 2019 Adrenalins. As of 4.60 Beta 10, I am no longer having the problems I was having with AB--previously the only solution was to uninstall both AB and RT. Problems are gone as of the moment!
     
    Last edited: Jan 11, 2019
  19. waltc3

    waltc3 Master Guru

    Messages:
    807
    Likes Received:
    164
    GPU:
    XFX 590 8GB XFire
    Ditto, 590.
     
  20. chix_AHOY

    chix_AHOY Member

    Messages:
    34
    Likes Received:
    3
    GPU:
    RX 580 4gb Pulse
    i think i'll wait for a bug free fan control driver release
     

Share This Page