AMD R7 350 fake ram

Discussion in 'Videocards - AMD Radeon' started by Tayfoor, Nov 23, 2021.

  1. Tayfoor

    Tayfoor New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    R7 350
    Good day to you all....
    i bought a R7 350 with fake 4gb... the chip is Oland but Vram only 2gb or 1700 cause Games always crash at 1800mb i searched for 2gb rom and flash it and it didn't work gave me black screen and thank god i could flash the old bios back.
    i found forms that can fix it by reducing the memory capacity but with Hynix ram mine have Elpida so if any of geniuses could help me to edit its bios instead of 4gb ram make it 1600mb or 1700mb i would appreciate it
    p.s: i can't ship it back since i bought it from china and it got lost then it came back to my door step after 3month i already asked the seller for 2gb rom and he ain't answering me

    original bios link
    https://www.techpowerup.com/forums/attachments/r7-350-original-bios-rom.226263/
     

    Attached Files:

  2. Zooke

    Zooke Master Guru

    Messages:
    429
    Likes Received:
    223
    GPU:
    3090FE + EK Block
  3. Tayfoor

    Tayfoor New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    R7 350
  4. Astyanax

    Astyanax Ancient Guru

    Messages:
    12,476
    Likes Received:
    4,780
    GPU:
    GTX 1080ti
    vram isn't reported by bios, the only things set there are timings for it, if your card shows 4GB, it has 4GB,

    that doesn't mean all of that 4GB is in good condition of course.
     

  5. Tayfoor

    Tayfoor New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    R7 350
    i already checked the vram chip and it have only four chip of 512MB
     
  6. Tayfoor

    Tayfoor New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    R7 350
    i tired it this morning and vga card didn't work i flashed it back to its original bios
     
  7. sykozis

    sykozis Ancient Guru

    Messages:
    22,036
    Likes Received:
    1,212
    GPU:
    MSI RX5700
    You say the chip is Oland.....but is it Oland LE, XT or Pro? How did you determine that it was Oland? Are you sure it's not actually Cape Verde? If vbios for an Oland based R7 350 aren't working, it's possible that it's either a Cape Verde Pro or Cape Verde XT based R7 350...
     

Share This Page