AMD Phenom X2 555 Unlocks to AMD Phenom II 00 TWKR ..

Discussion in 'Processors and motherboards AMD' started by Garaa, Dec 28, 2010.

  1. Garaa

    Garaa Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    AsusDKTOP4870 @ 815/1100
    Hey guys..

    I just picked up a x2 555 hoping to unlock it into a quadcore

    So i updated the bios for the Gigabyte 790x-UD4P to version F8 based on the supported CPU list from GB's website.

    Strange thing is that i couldnt boot as a dual core LOL seriously I was getting checksum errors and it wasnt working, and also i need to set the HT speeds and the bios settings for the cpu, but after switching off C1E, Cool n Quiet, and setting the multiplier to get 3.2 ghz which is stock..and it booted to windows properly.

    Now I do know how to do bios flashes and I've done them a hundred times successfully, but this is just awkward.

    Anyways the problem is I KNOW its a quadcore but its not displaying the B55 Deneb core as with most people. Instead its displaying the AMD Phenom II 00 TWKR Chip on cpu-z, am currently running prime 95 for the 3rd time over the past 6 hours and so far no problem. The issue is I have no way of monitoring the CPU Temps since its not recognized by neither CPU-Z nor HW monitor.. The widget on the side from windows displays 4 cores @ 3.2 ghz..

    Any ideas why this is happening ?... Is it that i need to set the HT speed and memory settings in the bios as well ? and if so does anyone know the settings for the HT on this processor ? or should i try another bios revision ?

    [​IMG]


    And just incase the screenshot isnt clear heres a link to a higher res image
    http://www.mediafire.com/i/?ribjb1nphc1je6b


    Thanks for the help upfront !
     
    Last edited: Dec 28, 2010
  2. nvViolator

    nvViolator Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    ASUS 5700X
    You could give CoreTemp ago. Shows you temps min and max and what load is on each core real time.
     
  3. Garaa

    Garaa Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    AsusDKTOP4870 @ 815/1100
    Nope, core temp not working....am pretty sure its got something to do with the bios revision..maybe i should try F6 ?or F5 ?
     
  4. nvViolator

    nvViolator Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    ASUS 5700X

  5. nvViolator

    nvViolator Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    ASUS 5700X
    One other thing to note is if your cpu unlocks to a Phenom II X4 955-95watt edition, you will need Bios F9 Version for correct ID of your unlocked CPU.
     
  6. Garaa

    Garaa Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    AsusDKTOP4870 @ 815/1100
    Am trying them all out
    Am running F10C .. same thing i'll try F9

    EDIT

    Problem still takes place with F9 :S lol. W/E It works i'll find a way to monitor the temps somehow.. I did do some game benches and noticed some drop in FPS btw

    EDIT

    Thanks for all the help man i found F8 to be the most stable, apparently i got the amd x2 555 thats a tweaker cpu i just had a friend over and he told me that after additional testing and overclocking it is a tweaker cpu cause i easily hit 4000ghz by raising the multiplier, again i cant get CPU-Z to work lol .. but w/e
    [​IMG]
     
    Last edited: Dec 29, 2010
  7. Sever

    Sever Ancient Guru

    Messages:
    4,826
    Likes Received:
    0
    GPU:
    Galaxy 3GB 660TI
    in hwmonitor, the tmpin2 temp sensor is your mobo's cpu sensor. use that for accurate temp readings.
     
  8. daytripper67mi

    daytripper67mi Member Guru

    Messages:
    137
    Likes Received:
    0
    GPU:
    HIS/HD5770/1024
    Unlocking my 550be to a b50x4 breaks the core temp readings as well and i use an asus m4a79xtd-evo board,i use the socket temp to monitor my temps.
     

Share This Page