1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AMD Graphic/Driver Bug 15.7 and 15.7.1

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Jhereck, Jul 30, 2015.

  1. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    I tried a different driver and got the same results so it's frustrating to say the least. I guess I just need to keep trying different driver lines until I find one that doesn't go berserk.
     
  2. OnnA

    OnnA Ancient Guru

    Messages:
    9,195
    Likes Received:
    1,835
    GPU:
    Vega 64 XTX LiQuiD
    Yep sometime ago was similar problem with my GPU and some CAT -> Go and install
    15.200.10065.1005 -> Its Fresh one and have VR Support (>350MB lol)
    http://forums.guru3d.com/showthread.php?t=402060

    Its most stable Beta for Me, no problems as far :banana:
     
  3. CZLight

    CZLight New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    R9 290x
    upgraded to new beta 15.200.10065.1005 (After complete DDU).
    Same problems - graphical glitches in Windows Desktop after about 10 minutes.

    I actually dont know what to do. I slowly started to hate this graphic card and it become unusable for me. Maybe this bug finally convert me from red to green man...
     
    Last edited: Aug 29, 2015
  4. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    I've been happy with them when I was using them with Win7/Win8.1 so Windows 10 is obviously the issue here. I just don't know if it's the combination of the two cards that's causing instability or what. I noticed one of my cards is using Hynix memory and the other is Elpida. Could one be running at a different speed than the other?

    I think it's just an issue with how Windows handles the graphics with the desktop. I notice when I enable Crossfire or disable it things crash.
     

  5. CZLight

    CZLight New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    R9 290x
    I dont think its a windows fault since same fault repeat in Windows 7, 8, 8.1, 10. Also i am not running crossfire configuration and yet i have this issues. I think about applying our warranty for that card since this card is unusable in windows 10 (missing drivers for W10). I dont think its a correct attitude by AMD since i have last generation flagship card (290x).
     
  6. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    Well it's very odd since it started happening after I upgraded and changed drivers. Maybe it was just a coincidence.
     
  7. seaplane pilot

    seaplane pilot Maha Guru

    Messages:
    1,293
    Likes Received:
    0
    GPU:
    2x GA-980TIXE/
    When one decides to upgrade without the actual annihilation of a previous unfortunate OS installation not wanting to be installed over of what seemed a correct incorrectness of the install that does not want to die. :infinity:
     
  8. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    I just removed one of the cards to try my system with only one and got the same problem. I took that card out and put in the other one and 15 minutes later I got the same lines across the screen and jumpy picture.

    I can only assume it's not hardware related if it's suddenly happening to both cards. Like I said before it only seems to happen when I'm using 3 monitors. If I disable one when it happens it goes away. My only guess is bad drivers, Windows 10, or Afterburner conflicting with CCC (I disabled Afterburner and it still happens.) At this point I have no clue.
     
    Last edited: Aug 30, 2015
  9. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    Well I did a clean install... maybe I need to toss the hard drive in the washing machine to be really sure.
     
  10. seaplane pilot

    seaplane pilot Maha Guru

    Messages:
    1,293
    Likes Received:
    0
    GPU:
    2x GA-980TIXE/
    Lol! I wash my SSDs monthly with a load of towels. Do a dual boot of windows 8.1 and see if it still gives you lines?
     

  11. spajdrik

    spajdrik Ancient Guru

    Messages:
    1,960
    Likes Received:
    341
    GPU:
    GB RX 5700 Gaming
    I needed to stop using afterburner, uninstalled it and problem gone.
     
  12. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    I figured out what it is...
     
  13. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    Afterburner has two overclocking modes. The unofficial overclocking mode and official overclocking mode. You have to be careful that you only select one. If you select official overclocking mode and then disable ULPS that's fine. But if you happen to also select the unofficial unlocking mode "with powerplay" then you get into territory where you'll mess everything up. If you leave that setting enabled then powerplay will be constantly switching from 2D mode to 3D mode fighting with CCC to raise and lower your clocks which causes the flickering. The only way to fix that is to follow this guide...

    http://www.overclock.net/t/1265543/the-amd-how-to-thread#post_17399286
     
  14. CZLight

    CZLight New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    R9 290x
    Yeah ok, i am happy for you. But what about me? I never had any afterburner nor i didnt check allow overclock in CCC. Yet same lines.

    Tested in clean install W-10 and clean install W 8.1. For me 15.7.XXX is a poison branch and AMD should take it and do something nasty to it.
     
  15. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    Yeah. The funny thing is AB is what may help you. The second program they mention let's you configure it to stop programs from putting your card in 3D mode.. maybe that will keep the conflict from happening.
     

  16. klepp0906

    klepp0906 Member Guru

    Messages:
    196
    Likes Received:
    20
    GPU:
    GTX 2080TI
    same exact issue except i use eyefinity with my monitors turned to portrait so the lines go vertical instead of horizontal.

    it only happens when crossfire is enabled as best as i can tell.

    based on the current bugs listed by amd they dont even acknowledge this.

    EDIT: It didnt happen in windows 8.1 although when i upgraded to windows 10 i also upgraded the drivers by quite a few versions (this is my backup pc and was unhooked for a few months) so I cant ascertain if its drivers+win10 or drivers alone.

    either way, its bad. think it may have something to do w/ ulps
     
  17. klepp0906

    klepp0906 Member Guru

    Messages:
    196
    Likes Received:
    20
    GPU:
    GTX 2080TI
    yes afterburner and disabling powerplay/ulps will help you/stop it. Its not a real "fix" and it sucks for people that dont want to use afterburner BUT until the point which amd releases a properly vetted driver.. its what we have.

    or the flickering of course P
     
  18. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    yeah, it's only a workaround and barely one at that. i suspect even after hacking the cards settings with AB the problem could still potentially occur. the problem is definitely AMD's to fix. it's their drivers toggling the card between low power state and high clocks and getting stuck. the absolute saddest thing about this is that it's been a known problem for over three years now.
     
    Last edited: Sep 1, 2015
  19. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    So after disabling my 3rd monitor because I was troubleshooting the reason why my 3.3v rail would be lower than normal (i checked all my PSU connections and retighted them) I ended up getting the voltage back to normal and plugged my DP-DVI back in. I'm till curious why my computer was reenabling the display a few seconds after I had disabled it.

    I have the drivers installed, AB going and reenable the display. Everything seems fine until I see distortion. This time I know what's causing it so I open AB, hit the ! button and see that foobar.exe is calling for 3D clocks. I add it to the list in RTSS to ignore it. I go for another while and it happens again, I check again and now I see utorrent.exe is requesting 3D clocks. I add it to the list. So far I've been running normally just waiting to see if someething else messes with my clocks while I'm in desktop mode to add to the list. Hopefully it'll be smoothed out eventually *sigh*
     
  20. allindaze

    allindaze Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    XFX R9 290 4GB
    welp unfortunately I'm not seeing a whole lot of improvement. I think it may be my Active Displayport to DVI adapter failing... although I don't see why other people would have that problem. But I'm noticing it's when I use that monitor that it happens. Let me try changing cables.
     

Share This Page