AMD Crimson ReLive 16.12.2 (January 9 2017 edition) Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Rich_Guy, Dec 20, 2016.

  1. Chastity

    Chastity Ancient Guru

    Messages:
    2,236
    Likes Received:
    622
    GPU:
    Nitro 5700 XT
    Agonist: My experience has shown me that the ReLive drivers upon new install can be great for a couple of days, then BAM memory downclock & lock. Just keep an eye on it.
     
  2. Octopuss

    Octopuss Master Guru

    Messages:
    885
    Likes Received:
    56
    GPU:
    -
    You can't read too well, can you?
     
  3. Australis

    Australis Master Guru

    Messages:
    678
    Likes Received:
    1
    GPU:
    MSI RX480 Gaming X 8G
    I appreciate the input but I expect nothing less than something that works out of the box.

    RSCE 16.11.5 Hotfix was the last driver which delivers FreeSync on my RX480 + ASUS MG278Q system. This Jan 9 "new release" WHQL RSCRE16.12.2 is another disappointment. I wonder if I get to use FreeSync ever again.
     
  4. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    670
    Likes Received:
    138
    GPU:
    AMD RX 570 4GB
    I think it's obvious that your PCs are probably used for entertainment purposes only, which is splendid in my opinion. But some people have other use for their PCs besides gaming, I have a GTX 770 hooked up just for Bruteforce CUDA rendering alongside my HD 7950 in my home system, and my OpenCL needs are taken care of by the AMD card. I always have a lot of tabs opened on my browser in the background while harnessing the near-dead OpenCL computing prowess, and do you know what this UVD bug does when it gets triggered while keeping the AMD card as the primary display adapter? Ever since ReLive, it freezes the freaking system. This.. lead to a lot of lost work.

    I have had the R9 290X, and even the R9 Fury at work, but where I am from, power cuts are a common nuisance and being how power hungry AMD cards are, even a 2000 VA online UPS fails to prevent a system restart at power loss during the PC at full load. The Fury I had at my work PC, had this horrible glitch that whenever it's woken from sleep, the display would get all gibberish or won't wake up from sleep at all, and you'd need to unplug and then re-plug the monitor to make it work. I waited 3 whole months for a fix. Got nothing. Filed bug reports, claimed RMA and got a replacement, still the same results. All it did was cost me my time, and lost work.

    The AMD cards were eventually moved elsewhere and replaced with the GTX 780 Tis.

    Do you browse on your HTPC? No? Then you probably won't trigger the UVD bug to begin with.

    There are a few reports of ReLive working fine on R9 290/290X/390/390X on some random software/hardware configurations. Mostly, for people who do not tinker with their GPU clock speed or fan speed at all, and leave things at stock. I am an enthusiast and I want things to get done faster from time to time, and I would very much like to tinker my clock speed on the fly from time to time, but if it leads to an unstable system, then what's the use of having these enthusiast GPUs, right?

    And I am saying it again with great emphasis that maybe it's working A-Okay on your end, which is fine. But that doesn't mean that the others who are facing these issues aren't having legitimate problems, that can be traced back to AMD drivers as reverting to a certain version of driver seems to drive the issues away on certain cards.

    And before some of you start coming up with suggestions for Quadro and FirePro Cards, those are too expensive and doesn't provide diminishing returns considering the costs involved specially in this part of the world. There are four workstations equipped with FirePros and Quadros, which I don't have access to so I wouldn't know how they behave anyways.

    You seem to look down on people who earn their livelihood using a computer, judging from how you keep uttering, "you need a break." What I find funny is that the games you enjoy so much, had so many people working on their workstations for thousands of man-hour put together who probably had to endure a similarly nauseating experience while working with AMD hardware. But judging from your responses, I assume you take them to be the type of people who doesn't see the sun. Anyhow, who am I to tell you all this, right?
     
    Last edited: Jan 15, 2017

  5. OnnA

    OnnA Ancient Guru

    Messages:
    10,501
    Likes Received:
    2,318
    GPU:
    Vega 64 XTX LiQuiD
    They definitely need a hug:

    [​IMG]

    :thumbup:
     
  6. Mooby29

    Mooby29 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    R9 290X@1150/1500mhz
  7. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    139
    GPU:
    Sapphire 7970 Quadrobake
    Romulus is whiny but the issues he points are very real.
     
  8. herpaderpa

    herpaderpa Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    AMD
    one "solution" for uvd bug would be removing atiumdva.dll and atiumd6a.dll
    causes problems for some programs
     
    Last edited: Jan 15, 2017
  9. freeman94

    freeman94 Master Guru

    Messages:
    304
    Likes Received:
    4
    GPU:
    MSI GTX 1070 ARMOR
    anyone having problems with BF1, error dx11renderer.map?
    I'm getting this error randomly when playing. sometimes I can play for an hour or so without error other time i can't even play 5minutes.

    I notice its releated to 16.12 and newer drivers including 16.12.2 (2017)
    my friend with R9 380 gets this error also.
    The only way so far to play without problems is to revert 16.10.2, or play in DX12 mode with does work on newest drivers without errors but with like ~10fps decrease in performers and random slowdowns to like 15fps (mine and R9 380)
    any info about new drivers?
     
    Last edited: Jan 16, 2017
  10. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    670
    Likes Received:
    138
    GPU:
    AMD RX 570 4GB
    I don't seem to be getting the UVD bug anymore after I have made the following changes to my system.

    I updated my Windows 10 installation, Version 1607 (Build 14393.693) with the cumulative update KB3213986.

    Patched my HD 7950 VBios with UEFI GOP and enabled Ultra Fast Boot from BIOS with CSM support completely disabled.

    So far, I have not seen the bug occur.

    Needs extensive testing.

    Edit: Nothing's fixed. It's still the same, just took longer to get triggered. Ran CS:GO and minimized it to open a browser, closed CS:GO, closed the browser, voila, the bug's still there. It was probably wishful thinking on my end.
     
    Last edited: Jan 16, 2017

  11. AlleyViper

    AlleyViper Master Guru

    Messages:
    470
    Likes Received:
    61
    GPU:
    2070S Strix A|480 X
    Still, thanks for sharing. Even if it's frustrating, the "doesn't fix" list is also useful. :)
     
  12. ninja750

    ninja750 Member Guru

    Messages:
    192
    Likes Received:
    43
    GPU:
    RX580 Pulse
    where did you read this? :)
     
  13. Warkratos

    Warkratos Active Member

    Messages:
    66
    Likes Received:
    19
    GPU:
    GTX 1060 6Gb

Share This Page