AMD Crimson ReLive 16.12.2 (January 9 2017 edition) Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Rich_Guy, Dec 20, 2016.

  1. OnnA

    OnnA Ancient Guru

    Messages:
    13,171
    Likes Received:
    3,325
    GPU:
    Vega XTX LiQuiD
    They definitely need a hug:

    [​IMG]

    :thumbup:
     
  2. Mooby29

    Mooby29 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    R9 290X@1150/1500mhz
  3. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,814
    Likes Received:
    706
    GPU:
    Inno3D RTX 3090
    Romulus is whiny but the issues he points are very real.
     
  4. herpaderpa

    herpaderpa Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    AMD
    one "solution" for uvd bug would be removing atiumdva.dll and atiumd6a.dll
    causes problems for some programs
     
    Last edited: Jan 15, 2017

  5. freeman94

    freeman94 Master Guru

    Messages:
    306
    Likes Received:
    5
    GPU:
    MSI GTX 1070 ARMOR
    anyone having problems with BF1, error dx11renderer.map?
    I'm getting this error randomly when playing. sometimes I can play for an hour or so without error other time i can't even play 5minutes.

    I notice its releated to 16.12 and newer drivers including 16.12.2 (2017)
    my friend with R9 380 gets this error also.
    The only way so far to play without problems is to revert 16.10.2, or play in DX12 mode with does work on newest drivers without errors but with like ~10fps decrease in performers and random slowdowns to like 15fps (mine and R9 380)
    any info about new drivers?
     
    Last edited: Jan 16, 2017
  6. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    685
    Likes Received:
    150
    GPU:
    AMD RX 570 4GB
    I don't seem to be getting the UVD bug anymore after I have made the following changes to my system.

    I updated my Windows 10 installation, Version 1607 (Build 14393.693) with the cumulative update KB3213986.

    Patched my HD 7950 VBios with UEFI GOP and enabled Ultra Fast Boot from BIOS with CSM support completely disabled.

    So far, I have not seen the bug occur.

    Needs extensive testing.

    Edit: Nothing's fixed. It's still the same, just took longer to get triggered. Ran CS:GO and minimized it to open a browser, closed CS:GO, closed the browser, voila, the bug's still there. It was probably wishful thinking on my end.
     
    Last edited: Jan 16, 2017
  7. AlleyViper

    AlleyViper Master Guru

    Messages:
    481
    Likes Received:
    70
    GPU:
    Strix 2070S A|480 X
    Still, thanks for sharing. Even if it's frustrating, the "doesn't fix" list is also useful. :)
     
  8. ninja750

    ninja750 Master Guru

    Messages:
    296
    Likes Received:
    76
    GPU:
    RX 6800 REF
    where did you read this? :)
     
  9. Warkratos

    Warkratos Active Member

    Messages:
    95
    Likes Received:
    53
    GPU:
    RTX 2060 6Gb

Share This Page