AMD Crimson Driver release 16.5.2 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Chastity, May 11, 2016.

  1. freeman94

    freeman94 Master Guru

    Messages:
    307
    Likes Received:
    5
    GPU:
    MSI GTX 1070 ARMOR
    Guys I have problem.

    After the update to 16.5.2 it seems that MadVR is no longer working. It just crashes my Potplayer, as soon as I delete the MADVr the player is working fine.
    Its pretty weird as I install a lot of drivers and there was no problem.
    On Prevously 16.5.1 there wasn't issue.
    Anyone have solution, does anyone use MadVR?

    EDIT: Here is crash log
    [​IMG]
     
    Last edited: May 12, 2016
  2. Goiur

    Goiur Master Guru

    Messages:
    809
    Likes Received:
    189
    GPU:
    RTX 2070 by G3D
    16.5.2 ****ed MPC-HC with MadVr for me, anyone else having problems?
     
  3. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,358
    Likes Received:
    255
    GPU:
    RX VEGA 56
    MPC+MADVR is working fine for me with these.
     
  4. WeSbO

    WeSbO Member Guru

    Messages:
    169
    Likes Received:
    0
    GPU:
    Fury X stock
    Yep on some films, with the previous drivers, i'm going to try these ones
     

  5. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    running MPC-HC (64-bit) v1.7.10 with madVR v0.90.18 without problems on w7
     
  6. signex

    signex Ancient Guru

    Messages:
    8,752
    Likes Received:
    146
    GPU:
    AMD FirePro M6100
    My whole PC just froze and went black, had to disconnect the power cable for 10sec to boot back.

    Never happened before i installed these drivers.
     
  7. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,644
    Likes Received:
    98
    GPU:
    XFX RX 480 RS 4 GB
    16.5.2, MPC-HC and MadVR work fine together here. I'm also running Windows 10 build 10342, what OS's are others using that are having difficulties?
     
  8. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    this happened to me twice already when i dont use DDU.
    u didnt use DDU.

    but its not a "biiig" problem because it just means the driver didnt reinitialize during setup. if you wait some time (~2 minutes) to be sure everything installed during that time just hit reset afterwards.
    your driver should have been installed nonetheless.
     
  9. signex

    signex Ancient Guru

    Messages:
    8,752
    Likes Received:
    146
    GPU:
    AMD FirePro M6100
    I got a bsod this time, and i can't god damn find it in Event Viewer, it said something with driver.

    You're probably right, i did use Upgrade instead of DDU wich i normally do.
     
  10. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,364
    Likes Received:
    389
    GPU:
    Sapphire 7970 Quadrobake
    Are you 100% about your hardware?
     

  11. Goiur

    Goiur Master Guru

    Messages:
    809
    Likes Received:
    189
    GPU:
    RTX 2070 by G3D
    Im on Win10 last update yesterday with store ****, MPC 32 bit, last release afaik, and madvr.
     
  12. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    yes windows 10 is ... yeah i won't start again ^^
     
  13. Chastity

    Chastity Ancient Guru

    Messages:
    2,469
    Likes Received:
    756
    GPU:
    Nitro 5700 XT
    try updating your chipset drivers first, and if necessary, run the intel installer with "-overall" switch to force update them all to the same build
     
  14. jeckop

    jeckop Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2xR9-290-H2O@1100/1400
    Of course is a plasma TV and I love its colors and response time, anyway I always use DDU before installing new drivers and It's impossible that the problem is due to the HDMI cable since with drivers 16.2 and older I don't have any issue.. :infinity:
     
  15. spectatorx

    spectatorx Master Guru

    Messages:
    821
    Likes Received:
    129
    GPU:
    Radeon RX580 8GB
    Once i had pretty big problem because of a cable, initially i couldn't believe it might be caused by a cable but it was. Up to 14.5 driver everything was fine but any later driver was giving me a black screen after installation. When i swapped cable everything was fine and i was able to use tv without black screen on any driver version.

    Swap cable and check. If both things (ddu and cable swap) will fail then try to install windows on some spare hdd and check if using driver on fresh install of OS works fine or not. If works fine then reinstall your main Windows OS and install drivers.

    Sometimes in OS are going on things which even such powerful tool as DDU can't fix and only os reinstall can help.
     

  16. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,644
    Likes Received:
    98
    GPU:
    XFX RX 480 RS 4 GB
    Intel chipset drivers apart from things like AHCI, MEI etc do not have a payload. They are simply there to correctly identify new deviceID's that aren't present in the windows machine.inf configuration file. Any driver files are called from the machine.inf file.

    The -overall switch basically just changes the name and device date in device manager, so people can go 'oooh Intel are updating their drivers' :). Even though there can be a registry setting set by these, most don't, and the registry setting can only apply to stuff built into the Windows driver and system. Install the separate AHCI drivers etc though, they do have payload.
     
  17. srdjan1995

    srdjan1995 Member Guru

    Messages:
    154
    Likes Received:
    18
    GPU:
    Vapor-X R9 270X
    OT: Anyone here uses GameDVR on Windows 10? For me, any driver after 15.7 Catalyst has pixelization artifacts all over video after recording, and every video is recorded at lower bitrate than it should. When using 15.7 Catalyst, GameDVR works flawless. Anyone have the same issue?
     
  18. jeckop

    jeckop Active Member

    Messages:
    72
    Likes Received:
    0
    GPU:
    2xR9-290-H2O@1100/1400
    thanks i will give a try
     
  19. signex

    signex Ancient Guru

    Messages:
    8,752
    Likes Received:
    146
    GPU:
    AMD FirePro M6100
    What do you mean?

    It's driver related 100%, this never happened.

    But i probably know what caused this, Youtube.

    I got Youtube closed now for couple hours and didn't ran into this bsod yet.
    I'll use DDU and re-install these drivers, that should fix it.
     
  20. nilo

    nilo Member Guru

    Messages:
    132
    Likes Received:
    1
    GPU:
    HIS HD7970 IceQ2 CFX
    16.5.1
    [​IMG]

    16.5.2

    [​IMG]

    use DDU to uninstall old drivers.
    delete c:\AMD folder
    during installation of new drivers, your videos cards will reset automatically several times.
    wait to finish.
    then restart your PC.
    these drivers are running smooth and stable.

    Windows 10 x64 10 Pro version 1511 OS build 10586.318
     
    Last edited: May 13, 2016

Share This Page